0

Силовой блок автозапуска StarLine A96

Kosten 12 months ago updated by Aav145 12 months ago 31

Здравствуйте! Коричневый провод обязателен к подключению? Может ли из за него не срабатывать автозапуск двигателя? Chevlolet Cruze 2013 Ключ МКПП

а на Chevlolet Cruze 2013 Ключ МКПП нужно подключать стартер ?

Нет. Я про коричневый провод который идёт на плюс. Для чего он?

Спасибо. Вы можете мне помочь с причиной несрабатывания автозапуска?

Ключ МКПП = при запуске нажать педаль - всё работает ?

После монтажа обновил до последней версии сам блок сигнализации. Обновил прошивку ключей. В настройках сигнализации указал модель авто (1763) и более ничего не ставил. Всё оставил на заводских настройках.

Обучил обход ключа. (В конце сига пиликнула два раза в подтверждении успешного обучения)

Проверка показала, что работает: центральный замок, доводчик стёкол, показывает положение багажника и дверей, температуру двигателя, штатный ключ и тд.

Всё работает кроме автозапуска.
Как это происходит:

— завожу машину (двери окна закрыты)
— коробка передач (механика) стоит в нейтральном положении
— поднимаю ручник (загорается сервисная кнопка сигналки и слышен щелчёк реле)
— вытаскиваю ключ (двигатель не глохнет)
— открываю и закрываю дверь
— на брелке сиги ставлю на охрану. Машина глохнет, ставится на сигнализацию, стёкла и замки закрываются.
— Длительно нажимаю на первую кнопку и на брелке высвечивается запуск. Загорается приборная панель и слышно как подкачивает бензонасос. Стрелки не успевают подниматься (щелчёк реле в районе блока предохранителей) и всё тухнет кроме магнитолы. Стартер при этом даже не крутил.

Что было подключено:
2CAN — 4 провода
2LIN — 2 провод (в разрыв)
Питание сигналки
Клаксон синалки
Датчик температуры двигателя
Модуль для автостарта: 3 провода + разъём X4

Вот схемы монтажа на которой всё было подключено:
cloud.mail.ru/public/Z5SN/okWYCwSA9

cloud.mail.ru/public/43kX/b3ttK2pq2

Ключ МКПП = при запуске нажать педаль - всё работает ?

Нажимал сцепление при попытке автозапуска, не заводит

1 что или кто будет нажимать сцепу при автозапуске ?

2 Всё оставил на заводских настройках. - если всё в заводских настройках как сига узнает как ей делать обход штатного иммо = по умолчанию .....

Имитация сцепления вроде как по CAN Шине идёт. 

Обход штатного иммо - а что нужно ставить в этой настройке?

+1
Имитация сцепления вроде как по CAN Шине идёт.

Имитация сцепления по CAN Шине идёт только если на педаль положить  кирпич ....

Обход штатного иммо - а что нужно ставить в этой настройке?

открываем нужный раздел , выставляем нужный пункт ...

При автозапуске я пробовал зажимать сцепление, двигатель не заводился.

А обход штатного иммо нужно ставить по CAN\LIN? 

А обход штатного иммо нужно ставить по CAN\LIN?

а делали как ? 2LIN — 2 провод (в разрыв)

Я сделал так, как я показал на рисунке, но почему то цвета проводов разные. 

Получается, что у меня перепутаны провода LIN и в настройках не настроен метод обхода иммо. Спасибо большое! Буду пробовать.

Заработало с нажатым сцеплением! Но теперь куда подключать реле для имитации нажатого сцепления? Точнее к какому выходу в самой сигнализации. 

Я так понимаю, что сделать можно по этой схеме. А в настройках запрограммировать канал на имитацию сцепления?

правильно понимаете

Спасибо большое за помощь! Очень помогли!

Какая-то беда. Эта схема не работает. При подключении даже с нажатой педалью не работает

Через резистор не пробовал. А других путей нет? Просто взять его пока неоткуда.

+1

только если на педаль положить кирпич ....

хотя есть ещё вариант : вывести черно-желтый под капот и подключить на стартер . тогда педаль не нужна .

Хорошо, буду пробовать. Ещё раз спасибо за помощь.

Через резистор всё заработало! 

ну и хорошо !