Your comments

Вывод: контроль по напряжению не Ваш вариант, говоря с точки зрения нормального установщика - это вообще не вариант  (не знаю почему Андрей Юрич акцентировался на данном варианте)... А то что сигналка не видит работающего двигателя (заведенного авто) - это факт, и этому факту виной эпопея с с/ч проводом :-))
Петр, ну тогда Иван преложил реальный способ!
Походу, программирование сделали по старой таблице! То есть для кнопки СТАРТ нынче надо в таблице SF функцию 8 ставить в 3й вариант (это имитирует нажатие на тормоз) - что вероятно и сделал установщик, но ещё функцию 14 надо тоже ставить во 2й помойму вариант (Кнопка СТАРТ- 1 импульс), если этого нет то машина заводится как обычная ключевая, а вот для глушения (при любых событиях) импульса нет!
Бьюсь об заклад, можно машину завести с брелка, стоячую в охране, и при заведенном движке, механическим ключиком открыть дверь и сигналка заорет (Сработает тревога на вскрытие) но прогрев продолжит работать, то есть тревога не заглушит авто!

По второму вопросу - обходчик...
И СтарЛайн подгребет под себя Фортин :-)))
Касаемо EVO-ALL можно и не как Key-Override-ALL (по Имо-Ими),  подключить можно и по КАН с бодика...
Вплоть что EVO-All сам со штатного смарта заводит машину без всяких сигналок...

И да...Где можно посмотреть список подерживаемых авто?
Или F1 это аналог какого из Fortin?
Тогда да, для начала можно обновить ПО КАН-модуля, как писал Иван...
И ещё, когда не заводится... просто заведите ключом и сделайте проверку состояния - должен показывать дымок, мол двигатель работает!
В КАНе надеюсь тормоз не забыли отключить? Машинка у Вас какая?
Vaz-Baz в общем для Вас есть одно заявление для установщика - сигнализация не корректно видит (в Вашем случае можно сказать -совсем не видит) подтверждение запуска (заведённый двигатель), по на пряжению, как пишет Андрей Юрич - это вообще не подключение..., а на отмахнись, Серо-черный провод в любом случае должен быть подключен к генератору или тахометру и соответственно работать!
Если у Вас всегда машина не заводится и не работает, а лишь делает 4 попытки, то можно сказать, что функция автозапуска у Вас как таковая - не реализуется...
Игратся с напряжением и потребителями - толку нет... - просто пусть проверят подключение серо-черного провода!
Коллега, у клиента А91 - там нет CAN- модуля :-)))
И скорее всего серо-черны провод или не подключен вовсе или некорректно подключен/ запрограмирован!
В сервис!
1) Вы нажимаете длительно (более 6 секунд) или коротко? (что б заглохла - надо коротко) и пробывали ли Вы принудительно заглушить авто 1кн - длительно (3сек), следом 4кн коротко (1сек) - глохнет или нет?
2) всегда не заводится или на горячую всё ок?  Если например сейчас не завелась (4 раза загорались тормоза, но стартером не крутила), попробуйте смар-ключ свой положить в салон и снова завести - если сразу заведётся - то проблемма в обходчике иммобилайзера!