Your comments

А какой он силовой? На машине слаботочное управление ЦЗ, там 200мА за глаза...
Я внимательно читаю пост и вижу, что блок на предмет работоспособностей проверялся  Жуководкой в СЦ...
" Сделали диагностику, блок сигнализации исправен полностью... теперь у меня на руках оплаченные заключения от официалов ниссана что автомобиль исправен и от представителей старлайн что исправен блок) хочется думать на третий/последний вариант-косячная установка"
Внимаем.... отсюда пока склонность делать выводы о "Нереальнх дефектах", а не о залитом реле...
Блок ВСМ на Жуке достаточно высоко находится, и сигналки блок там же подвешивают..., что быть залитым, да и симптом только один...ЦЗ
Что, перый раз что-ли, висит аномальная масса на проводе, вот и проблемы с ЦЗ, вопрос откуда взялась, раньше же всё работало... Монтаж - Монтаж проверить надо и розвонить провода управления в покое, что на них висит?
ну вольтметром могли же прозвонить на предмет постороннего слабого тока в состоянии покоя на проводах управления ЦЗ? Вывод, который тут коллеги давали - кривые ручки...
Походу Вы поставили сигналку без запуска А63, а потом реализовали автозапуск посредством модуля М31 - это не правельно... и то что Вы обошли это путём отключения контроля зажигания и датчика удара - тоже не правельно
Получается сигналка в охране, а тут раз и машина завелась, естественно пойдёт сработка... и не важно как она завелась, угонщиком или модулем... Ведь модуль М31 не даёт сигналке команду снятся с охраны или отключить зоны контроля в момент автозапуска
И расположение служебной кнопки пусть покажут...
Если установщик (менеджер) не показал клиенту служебную кнопку и не продемонстрировал работоспособность сигналки и не убедился, что пользователю хотя бы элементарные вещи ясны - то это не установщик, а ХХХХХХХ... Ну Вы поняли :-)
Итак. подитожем: Сигналка работала 2 года. Сейчас начал виснуть ЦЗ. Отключив разъём от сигналки, штатный ЦЗ работает без нареканий,  а при подключении вновь возникает проблема. Если вытащить один из двух любых предохранителей на открываие или закрывание с управления от сигналки то в один канал (либо закрытие, либо открытие) нормально работает...
Возможно где-то каналы открытия и закрытия (синий и зелёный  провода с предохранителями) перемыкаются (вода в разъёме, нитка проводка впилась в соседний провод и т.п. монтаж в общем)   и сигнал идёт паралельно на закрытие и открытие одновременно, что можно было проверить вольтметром или даже контролькой.
А когда после снятия заводите машину - всё ровно  не открываются?
SLAVE есть?
Было такое что смс машина не управлялась... а GPRS (приложение) работало...

Вопрос решил в этой теме написать... если проблема сим картой (у меня например при управлении с смс - не приходят ответные, при сработке и запросах тоже не приходят смс)... Помогает ли полный сброс и перенастройка без разбора? или нужна полная замена симки?
И если замена симки...!!! номер оформлен на юр.  лицо с корпаративным тарифом телематика... КАК В МТС поменять карту? Они броню врубают, карта  оформлена не на Вас...
Брелок- Валидатор.
То есть добавить возможность при обнаружении брелка-метки сниматься с охраны...А дальность настраивается...  что бы  выйдя в киоск не мучалась встанет-снимется...
Для EVO-ALL понадобится Фортиновский программатор, что бы этот EVO-ALL под ТЛК200 "Заточить"...
И да... Открывать тогда станет при заведенном двигателе со штатным Смарт-Ключем
И да... При нажатии на тормоз или переключении АКПП машина глохнет...
Возможно дилерским сканером и можно включить управление Смарт-ключем при заведенном движке...
Максим, ну или купить эмулятор, да пусть его в сервисе пришьют как третий смарт, его и положить в обычный обходчик...