+2

VW Passat B6, 2005 - 2010 (beta-версия)

hodanich1 2 months ago • updated by alexauto070 3 weeks ago 17

не работает функция безключевого обхода

Здравствуйте!

Уточните, пожалуйста, что именно не работает - проходит ли обучение, по какому из двух алгоритмов?

Добрый вечер.

Благодарим за информацию, она передана разработчикам для проверки

доброго времени суток! Пассат б6 (2008 год), обход по схеме подключения не прошел обучение. Но по схеме подключения Пассат б7 (т.е. использовал ораженво-черный пин 16 и оранжево-коричневый пин 6 блока Gateway вместо заявленных желтый пин 18 и коричневый пин 8) и соответственно прошивку кан 5.0 Пассат б7 - по второму алгоритму обучение прошло, но копия ключа срабатола на прошивке 5.0 Пассат б6 без изменения подключения кан б (т.е. оставил по схеме пассат б7). На днях будет еще один Пассат б6 (2007 года), по результату отпишусь.

Кстати стоит отметить в схеме подключения цепей запуска, что на механике требуется нажатие педали сцепления, для обхода можно использовать реле стартера (оранжево-черный провод, подать плюс) над блоком комфорта за перчаточным ящиком (слева от руля)

Здравствуйте! Пассат б6 2010 гв дизель. установил а93 кан лин. Так же по схеме от б6 не работает обход иммо. Подключил кан Б по схеме от б7 и ключ прошился через копикей. но авто заводит с 3 раза и горит ошибка руля. Что не так в подключении? 

ошибка руля - если желтая то надо адаптировать после снятия клем с акб ! проехать покрутив руль !! скорее из за этого ! 

подтверждаю что написал step.so на пассат универсал 2008г(модельный 2009) схема подключения совпадает с В7. единственное, все заявленные статусы читает, кроме slave по багажнику,и  с управлением какая-то не понятка. Не управляет ни аврийкой, ни ЦЗ и хотя комфорт работает.

цз не работает так как вы включили функцию постановки шатной охраны !! отключив ее у меня все заработало ! 

Ставил вчера на Passat b6. При включенной галочке в настойках постановки заводской сигнализации - не работает цз. Если отключить постановку штатной системы в охрану - то цз начинает работать. Но если в слейве работать заводским ключом, то получается, что потом все равно запуск не сработает т.к включется заводская сигналка ! Точки для обучения  обходчика подошли только по пассат B7. Все остальное видит и считывает !! единственная заморочка, то что при автозапуске надо выжимать сцепление. (обошел это подовая сразу на реле стартера сигнал ) . И кстати не запускется webasto по шине данных. Вебасто заводская и шина Wbus .   По схеме подключения не раюотает. Видимо протокол не соответствует! Другое устройство запускает без проблем! 

Точки подключения к кан шине нашел,но добраться к ней нереально ( для подключения Can B),если только торпедо не снимать. Нет другой доступной точки для подключения?

но вы подключили и все заработало?

нет, времени не хватило, сейчас некогда, собираю информацию.Мне тоже кажется,что схема подключения к замку не полная-как автомобиль "определяет" что ключ в замке? Насколько я понял (могу и ошибаться)для этого необходимо подать плюс на шестнадцатый пин. Возможно ваша причина в этом

VW B6 2008 года на механике. по заявленной схеме обход не обучается совсем никак ни по какому алгоритму. перезалил на В7 обход прошел. копи кей прошел успешное обучение. но запуска нет. машина не видит ключа. на прошивке В6 5.0 не было управления центральным замком и багажником. На прошивке В7 5.0 управление замками и багажником появилось. клиент уехал без запуска с надеждой на исправление ошибки

2 can по схеме от б7 и прошивку тоже от б7. Автозапуск заработал хорошо. Вот только не видит ключ в замке, но это решаемо. Думаю + на 16 пин пробовать. Кто сделал, отпишитесь.


Подключил Can2 по схеме Б7(оранжево-черный и оранжево-коричневый) в шлейфе рулевой колонки, на реле стартера при пуске подаётся  "+" (МКПП)остальное по прошивка от Б6, обучение прошло по варианту 2. Запуск происходит отлично. Получил "жёлтый руль" при включенном зажигании (положение 2) В первом положение ошибки нет. Кто-нибудь сталкивался?

спасибо всем за подсказку, прошивка b6 can b подключил по b7 запрограммировал по второму варианту, управление штатной сигнализации галочку не ставил, и с помощью Васи диагност отключили штату, всё работает.