GOOD, I'M SATISFIED
Satisfaction mark by Ralti 3 years ago

Подробности в студию... Что не работает, когда не работает. Как не работает... Описание происходящего и не происходящего...

Здравствуйте! Дано: Starline E-90, X-Trail (запуск по кнопке). После установки сигнализации и GSM-модуля в течение трех месяцев все работало корректно. Проблемы начались, когда я первый раз в мобильном приложении в настройках автозапуска включил опцию "запуск при температуре не ниже -18 гр." При таком включенном режиме автозапуск по температуре отрабатывает корректно. НО! Перестал работать автозапуск по нажатии на иконку двигателя в мобильном приложении. При этом после таких неудачных попыток в "Истории" фиксируется "Ошибка запуска двигателя". С брелка автозапуск работает нормально. Пробовал выключить опцию "запуск при температуре не ниже ..." - не помогает. Пробовал перезапустить GSM-модуль - не помогает. Помогите, пожалуйста!


Не сталкивался с таким. Ожидайте ответа - если кто-то сталкивался - напишут - что делать.

Доброго дня

Пробовал перезапустить GSM-модуль - не помогает. Помогите, пожалуйста!

Как вы это делали?

Отправьте смс

00550

00990

00551

Дожидаясь ответов и после этого проверьте работу приложения.

Спасибо

Здравствуйте, Иван! Именно эти СМСки я и отправлял:

00550 - Команда выполнена GSM: 18

00990 - VER:I7, GSM:20, BAT:12.78V

00551 - Команда выполнена GSM:17(T)


Еще одна деталь. При нажатии на иконку двигателя автозапуск на срабатывает. Через 30-60 сек приходит сообщение "Результат выполнения команды неизвестен. ... Отправьте СМС "21" Так вот. После отправки СМС ответ не приходит. Раньше (когда все работало) приходил ответ - иногда "выполнена команда", иногда "не выполнена". Сейчас - нет.

Вы и отправляли после моего сообщения?

По телефону звонком управление точно работает?

Скорее всего поможет GSM-модуль не управляет сигнализацией по телефону

Нет, три смс я отправлял до того, как написал на форум. Хотя после Вашего сообщения еще раз отправил. Результат тот же - все команды выполнены. А вот управление по телефону (голосом) не проверял до этого. Сейчас попробовал - не смог снять с охраны. Команда не выполнена. Завтра полезу сервисную кнопку нажимать. Но если модуль потерял связь с сигнализацией, то почему команда "включать/выключать автозапуск по температуре" продолжает успешно отрабатывать?

Доброго дня

Завтра полезу сервисную кнопку нажимать.

Все работает?


Здравствуйте.

Да. После предложенной Вами процедуры все заработало. Спасибо! Буду знать.