+1
Not a bug

StarLine S96, после запуска двигателя из моб. приложения через несколько секунд двигатель глушится

markety 2 years ago updated by Антон Ламзин 2 years ago 15

Автомобиль Nissan X-Trail T32. Бензиновый двигатель, зажигание и стартер включается кнопкой.

Сигнализация StarLine S96 установлена оф. дилером Ниссана, версия оборудования 0.66.0; версия ПО 2.9.0; версия CAN 4.7.2.15544.

В настройках мобильного приложения "Общие параметры запуска - Время работы автозапуска" установлено 10 минут (было и 15 минут, без разницы); "Максимально возможное время работы автозапуска" - 60. Автомобиль находится в режиме охраны, на ручнике и селектор передач в положении "парковка". Двигатель перед запуском холодный.


После запуска двигателя через мобильное приложение ("управление двигателем") через несколько секунд (от 10 до 40 секунд, и никогда больше минуты) двигатель сам глушится.


Как избавиться от самопроизвольного глушения двигателя?

GOOD, I'M SATISFIED
Satisfaction mark by markety 2 years ago

Дополнение: такое же поведение и при запуске двигателя тройным нажатием на кнопку закрывания на ключе-брелке: запуск, несколько секунд работы, самопроизвольное глушение двигателя.

Добрый вечер.

Необходимо засечь время, затем сразу повторить запуск с самопроизвольной остановкой двигателя.

После остановки двигателя отправьте на номер системы СМС-команду LOGLOAD. Желательно воздержаться от поездок на 3-4 часа после отправления СМС.

Здравствуйте! Логи отправил. Попытка запуска двигателя была сделана в 20:08 17.09.2018. Это последнее действие перед СМС-командой LOGLOAD. После этого автомобиль всю ночь стоял.

Добрый вечер.

Лог вашей системы отсутствует на сервере. Пожалуйста, повторите отправку СМС LOGLOAD.

Здравствуйте!

Повторил запуск двигателя в 8:44 19.09.2018 (UTC +03:00), отправил команду LOGLOAD, получил сообщение, что выгрузка логов началась. После самопроизвольного глушения двигателя автомобиль несколько раз поочерёдно мигает правым и левым указателями поворотов (забыл раньше написать про это).

Добрый вечер.

Пожалуйста, выложите ответ системы на СМС-команду ИНФО

Качество GSM-сигнала: отл. (20)
Напряжение АКБ: 12.89В
Серийный номер: S96 S804 006620
Версия оборудования: 0.66.0
Версия ПО: 2.9.0
Версия загрузчика: 2.8.0
Версия CAN-ovl: 4.7.2.15544
Версия CAN-lib: 4.7.2.15544
Модем: GE866-QUAD
Версия ПО модема: 16.01.204
IMEI модема: 356306058372633

Добрый вечер.

Лог вашей системы по-прежнему отсутствует на сервере.

Рекомендую обратиться к установщикам для снятия лога системы с помощью ПК. Перед этим желательно повторить описанную вами ситуацию и засечь время.

У меня такая же проблема.  Экспериментальным путём установил, что двигатель глушится в момент, когда метка StarLine попадает в зону видимости охранной системы. Соответственно если запускать двигатель из приложения, находясь рядом с автомобилем, то двигатель глушится через какой-то небольшой промежуток времени. Вроде бы так делают на автомобилях с бесключевым доступом для безопасности: https://support.starline.ru/communities/67/topics/29073-myagkaya-posadka

Денис, у меня проблема не совсем совпадает с Вашей. Двигатель глушится независимо от видимости или невидимости метки. При попытке запуска через мобильное приложение, когда метка находится за стеной здания, удалённого от автомобиля на 100 метров, всё равно через короткое время двигатель глушится.

Антон, я так и поступлю: обращусь к установщикам. Они по логам сами должны разобраться или попросить их выслать логи вам?

С учётом того, что в последние пару недель связь приложения с серверами не отличается стабильностью, очень вероятно, что выгрузка логов просто обрывается в процессе.

На всякий случай, я ещё раз повторил запуск двигателя (11:26 21.09.2018) и отправил LOGLOAD.

К установщикам смогу попасть уже после выходных, может, до этого времени мои логи всё-таки загрузятся...

Under review

Добрый вечер.

Лог получен нами.

Рекомендую обратиться к установщикам для обновления ПО системы до актуальной версии 2.11.0 и проверки этого параметра:

Необходимо использовать значение, как на скриншоте.


Проблема решена установкой параметра "Алгоритм работы модуля обхода иммобилайзера" по скриншоту. Впоследствии обновили также и версию ПО, но суть решения проблемы именно в значении параметра.

Спасибо за помощь!

Not a bug

Добрый вечер.

Пожалуйста.