+1

При выполнении процедуры "программная нейтраль" периодически теряется связь с брелком

ilfirrr 8 months ago • updated by Aav145 8 months ago 29

А93, Авто Toyota Verso МКПП. При выполнении процедуры "программная нейтраль", в момент извлечения ключа из замка зажигания, периодически теряется связь с брелком (причем теряется на обоих брелках), при этом иногда двигатель глохнет. Иногда при пропадании связи, брелок издаёт звук аналогичный с тем что звучит при просмотре температур и напряжения (бывает даже пару раз) и на автомобиле мигают повороты, но в итоге потом все равно связь теряется. Восстанавливается лишь после отсоединения клеммы аккума, а иногда приходится и несколько раз. Пробовал не отсоединять клемму двое суток, но связь так и не восстановилась.

Добрый вечер.

Рекомендую обратиться к установщикам для проверки подключения питания системы. 

Добрый день!

Обращался к установщику дважды, по рекомендации данной по горячей линии заменили прошивку. Забыл уточнить еще один момент, после того как связь с брелком теряется авто успешно ставится на программную нейтраль (причем много раз), и если я правильно понимаю, то при пропадании питания этого бы не было.

Обратился к установщику, произвели проверку схемы питания, замечаний нет. Но при подключении к ПК сигнализация постоянно зависала

куда подцеплено питание? Переподцепить массу и плюс для начала, перепрошить брелки  

Не знаю куда подцеплено. Я думаю, если программная нейтраль выполняется, и брелки не отвечают, то всё-таки питание на сигнализацию поступает.

Получается я ключ вытащил, двигатель работает, но брелки не работают, машина не глохнет и не закрывается, а брелок издает звук, будто он не ловит автомобиль


что стоит из нештатного оборудования в авто? Ксенон? Регистраторы? Антирадары? Подсветка? 

на незаведенную все нормально работает? Постановка и снятие?

Ничего необычного. Регистратор работающий от зажигания (прикуриватель), и светодиодная подсветка багажника в штатном плафоне. Но все это стояло и до установки синализации. Все работает.

Ничего необычного. Регистратор работающий от зажигания (прикуриватель), и светодиодная подсветка багажника в штатном плафоне. Но все это стояло и до установки синализации. Все работает.


Оно-то - дА, работало и работает... И как фонило помехи в эфир - так и фонит . И пока сигнализации не было - никто этого не замечал. Но вот теперь на борту есть сигнализация и ... ПОМЕХАМ теперь есть кому помешать работать (сигнализации). Обесточьте блок питания регистратора НА ВРЕМЯ (чаще всего именно он, изготовленный китайчатами без фильтров и экранировки, но имеющий в своем составе понижающий ВЧ-преобразователь напряжения и излучает широкий спектр электромагнитных излучений - РАДИОПОМЕХ), для проверки - улучшится-ли связь с сигнализацией ПРИ ВКЛЮЧЕННОМ ЗАЖИГАНИИ/заведенном моторе.
Если улучшится -надо или покупать другой блок питания для регистратора, или пытаться  с этим обеспечить электромагнитную совместимость, делая экраны и фильтры по формулам радиотехники...

Однако виноват может быть и не он (или не только он)...
Вот ЭТО почитайте и передайте своим установщикам пункты 1-4, перечисленные там... 
Что касается вопроса коллеги
куда подцеплено питание? Переподцепить массу и плюс для начала, перепрошить брелки 
, то вопрос не праздный...
Вот ЗДЕСЬ можно почитать, про шлейфы модуля связи и про МАССУ (питание брать откуда попало и как попало - тоже неверно...) и про многое другое. Там сигнализация попроще ставилась и были проблемы из-за ОШИБОК монтажа... Скорее всего и у Вас подобная ситуация. В чем и где ошибка - по интернету не определить... Но она есть.

Спасибо за совет, обязательно попробую. Но возникает один вопрос, при подключении компьютера к сигнализации (в т.ч. при перепрошивке блока) зажигание на автомобиле включается? Поскольку питание на бп регистратора поступает с заводской схемы прикуривателя (от зажигания), и если я правильно понимаю, вч гармоникам неоткуда генерироваться. Вопрос возникает потому, что при подключении ПК к сигнализации она зависала.

Еще наверное стоило вначале упомянуть, что сигнализация была установлена в июне, а данная неприятность началась в ноябре. Ну и на всякий случай скажу, что летом я тоже пользуюсь автозапуском.

Вы выполняет программную нейтраль и зажигание остается включенным при затягивания ручника и регистратор продолжает работать... отключить регистратор и подсветку и проверьте, а далее методом исключения

Доброго времени суток, я устанавливал систему на данный автомобиль, проблем со стабильностью связи и тем более с питанием системы нет, проблема в том, что она просто зависает, после обесточивания всё снова прекрасно работает.

ставили Вы . отключали рег ? поменять блок и блок приема по гарантии проблема ?

И куда я по Вашему должен деть этот блок?

где брали ? на авито что ли .

Зная наш сервисный центр, мне её вернут в том же виде!

зная Вашу установку ..

Какие то вопросы к моей установке, умник?

Умник Вы всё выполнили что советовали ?

Повторюсь, система работает без каких либо проблем, периодически зависает, после снятия питания, снова работает без замечаний, на моей практике это впервые!

снятия питания - вытаскивание преда на 15 а ?

зависает при каких условиях ?

блок какого GK - ?

1-да

2-клиент уже приезжает с зависшей

3-GK-54

Когда установлено оборудование:

26.06.2018

где Вы нашли GK-54 ?



Залежалась, какое это отношение имеет к сути вопроса...

ну два года валялся ..

ПО  блока может надо обновить  

-1

Ахааа..  ))  

-1

Разумеется, ПО обновляется перед установкой, P1(последняя существующая), на данный момент О9, результата нет.

+1

Вы как установщик поясните - клиент уже приезжает с зависшей - что это ? может было надо вытащить разъём из блока приема и вставить обратно ? а если у Вас оборудование валяется два года ....

Оборудование по два года у меня не валяется, вопрос скорее к поставщику, не вижу в этом проблемы в принципе, у нас город не большой, честно говоря сам удивился, когда увидел GK-54.

Разъём вытащил первым делом, не помогло.

+1

поменяйте оборудование = не мучайте клиента .