0

Starline B9 не работает дистанционный запуск

Степан Валерьевич 1 year ago • updated 1 year ago 7

Авто Subaru Legacy JDM 2004 года выпуска, АКПП

Сигнализация была установлена предыдущим собственником, в моих руках авто почти 10 лет (куплена в 2010 году), глюки начались зимой 2018 года, в сильный мороз ниже -30 при авто прогреве по температуре авто самопроизвольно заводилось и глохло (после первого программного пуска) условно работает 5 минут, глохнет и тут же заводится, морозы ушли, появился новый глюк, при попытке дистанционного пуска двигателя сначала звучит как обычно, потом звук отказа и на экране индикация 'BRAKE', в последствии она стала появляться и при постановке авто под охрану со звуковой информацией об этом как штатной сиреной, так и брелоком.

На приборке индикация ручника загорается\тухнет при поднятом\опущенном ручнике.

Вопрос к знатокам, куда рыть\что делать?

На приборке индикация ручника загорается\тухнет при поднятом\опущенном ручнике.

Так как у Вас авто с АКПП, то при монтаже нверняка делался не контроль РУЧНИКА, а контроль педали СТОП (ведь при посадке взаведенную машину сигналка моргала фонариками и пиликала брелоком - кода вы нажимали СТОП после поворота ключа в замке - так ведь?) и тогда причина

при попытке дистанционного пуска двигателя сначала звучит как обычно, потом звук отказа и на экране индикация 'BRAKE', в последствии она стала появляться и при постановке авто под охрану со звуковой информацией об этом как штатной сиреной, так и брелоком.

понятна - ПЕРЕГОРЕЛИ ЛАМПЫ на корме. Лампы СТОП...

Вопрос к знатокам, куда рыть\что делать?

Проверьте исправность ламп СТОП в задних фонарях. Если Вы поменяли их на светодиМодные - верните лампочки с обычными спиралями - сигнализация должна видеть МАССУ через эти спиральки. Если они перегоревшие или вместо них светодиоды - будут проблемы с НЕпусками,  и с постановкой на охрану с 4 кряками (ПРОБЛЕМА!!!) и надписью BRAKE. 

Если лампочки целые и обычные ВСЕ на корме, то скорее всего оторвался оранжево-фиолетовый провод сигнализации, который должен быть подключен к цепи ламп СТОП или   в жгуте включателя на педали СТОП или где-то по дороге от него  до ламп СТОП на корме... С этим лучше к установщикам.


А вот с этим

глюки начались зимой 2018 года, в сильный мороз ниже -30 при авто прогреве по температуре авто самопроизвольно заводилось и глохло (после первого программного пуска) условно работает 5 минут, глохнет и тут же заводится,

сложнее. 

Скорее всего есть проблемы с корректностью контроля "заведен-не заведен" (но могут быть и другие проблемы). Поэтому надо для начала выяснить - куда и как подключен серо-черный провод сигнализации и что запрограммировано в настройках второй таблицы по поводу контроля работы двигателя - СООТВЕТСТВУЕТ-ЛИ настройка сделанному подключению... С этим лучше к установщикам сигнализаций ВЖИВУЮ, Пусть они проверяют и если что или восстанавливают (если что-то  отвалилось в подключениях или сбилось в настройках - КСТАТИ - сброс на заводские настройки часов не делали? если делали - это ответ...) или переделывают (если изначально было сделано неверно и работало на грани фола столько (!!!) лет).

лампы стоят штатные, работоспособность проверю, спасибо!


сброс на заводские настройки часов не делали?

т.е.?!

аккум а\м снимался, неоднократно (при ТО и т.д.), сброс самого блока а\с на заводские настройки не делал

сброс на заводские настройки часов не делали?

Прошу прощения за досадную описку

Правильно вопрос будет звучать

сброс на заводские настройки , часоМ, не делали?

И ответ Вы уже дали

сброс самого блока а\с на заводские настройки не делал

Что касается

аккум а\м снимался, неоднократно (при ТО и т.д.), 

то это не приводит к обнулению настроек сигнализации. Только сбрасываются автозапуски, активированные на брелоке.


О результатах проверки/замены ламп  и их последствиях  (заработала-ли сигнализация, как положено) желательно сообщить.


На заводские настройки не сбрасывал.


Собственно, как вы и предположили, обе лампы (нитки стопов) не работают! заменил на новые лампы, все встало на свои места! дист. запуск работает как положено, постановка на охрану так же без лишних кряков)


Теперь о глюке при автозапуске по температуре, возможно ли такое из за того что второй датчик темп не прикручен к кузову, а концевик капота прикручен к алюминиевому крылу? (обнаружил это при замене свечей, сопоставил начала глюков с кузовным ремонтом).


Собственно, как вы и предположили, обе лампы (нитки стопов) не работают! заменил на новые лампы, все встало на свои места! дист. запуск работает как положено, постановка на охрану так же без лишних кряков)

Ну вот - теперь у Вас есть система КОНТРОЛЯ ИСПРАВНОСТИ хотя-бы ламп СТОП на корме... Важных лам, вообще-то. С неисправными  можно удара в корму дождаться неожиданно...

Теперь о глюке при автозапуске по температуре, возможно ли такое из за того что второй датчик темп не прикручен к кузову, а концевик капота прикручен к алюминиевому крылу? 

Возможно.

Должно быть так, как  зДЕСЬ изображено. В идеале - провод МАССА  - дотянут как минимум до датчика температуры прямо от блока сигнализации, оттуда же, откуда и оранжево-серый. А  Вашем случае - неплохо, если и до корпуса концевика масса будет тоже дотянута.

Ну и сам температурный датчик должен быть ИСПРАВЕН, с неповрежденным копусом и с неболтающимися в заделке проводами. При комнатной температуре его сопротивление должно быть 10...12 КилоОм. При нагреве - уменьшаться, при охлаждении - увеличиваться.

вот как раз схема то меня и подтолкнула к этой мысли))


Спасибо!

в выходные руки дойдут, буду ковырять)

нус, переставил концевик капота на металлическую часть кузова (с алюминиевого крыла, на "телевизор"), заработало адекватно, индикация на брелоке горит (при открытом капоте), датчик темп замассировал на кузов, тоже показывает темп, но проверить прогрев по температуре наверное уже теперь только в следующем сезоне получится)


Всем спасибо!