0

Star Line B9 Dialog глюк на морозе

MR_BRAT 4 years ago • updated by Игорь Тузов 4 years ago 18
Установлено автозапуск с поддержкой по тахометру. Сегодня (-9'C) и уже несколько раз было при автозапуске слышно как стартер пытается 1 раз крутонуть, потом нет ещё попыток и через несколько секунд выдаёт ошибку что не завелась. Почему 1 раз пытается? Ведь должен ещё 3-4 раза крутонуть и с большим количеством времени прокрутки.
Раньше ставил по напряжению, в сервисе поставили, так проще (не надо провод подключать). Машина часто глохла при постановке на программную нейтраль. По тахометру было раза три за всё время. И ещё вспомнил. Когда с автозапуска при морозе по тахометру не завелась, вышёл во двор, завёл с ключа и то не сразу. Как только завёл, менее чем через минуту, естественно не успела прогрется. Ставлю на программную нейтраль (поднимаю ручник, загорается лампочка ручника), вытаскиваю ключ и машина глохнет. Подождал минуты три чтобы прогрелась, вот тогда встала на программную нейтраль.
Добрый день, MR_BRAT. Судя по всему - проблемы с питанием сигнализации. В момент стартерной прокрутки ИДЕТ ПРОСАДКА напряжения. Если падает НИЖЕ 10 вольт, то сигнализация отменяет текущий запуск (поэтому и не делает новых попыток), а кроме того она и СБРОСИТ включенные АВТОзапуски (иконки пропадут на брелоке)...)Xfoyt всего в этом виноват начинающий умирать  аккумулятор. Реже  - плохие контакты по пути от аккумулятора до блока сигнализации. Самое частое место - колодка зеленого предохранителя 30А на красном толстом проводе сигнализации в 7-8 см основного блока сигнализации.
Определиться  - кто именно виноват помогут:
1. МОРОЗ
2. Вольтметр
3. Помощник (помощница).

Выходим к машине в морозный день (с утра)  после простоя 8-10 часов с вольтметром и помощником (помощницей).
Снимаем авто с охраны, открываем капот, помощника (-цу) с ключом - в салон автомобиля, сами с вольтметром - к аккумулятору. Подключаем вольтметр на клеммы аккумулятора, даем команду помощнику ЗАТЯНУТЬ ручник, НАЖАТЬ ТОРМОЗ, поймать НЕЙТРАЛКУ, но НЕ НАЖИМАТЬ СЦЕПЛЕНИЕ и поворачивать ключ НА СТАРТ.
Вопрос - что покажет вольтметр при ВРАЩЕНИИ стартера? 10 вольт? Плохо, 9 вольт или вообще 8 или 7 вольт - СОВСЕМ ПЛОХО! Стартер-то хоть крутит при этом? или еле-еле ворочается - ву-вукает. Или вообще раздается ЦАК и все?
Если ДА, то пора поменять АККУМУЛЯТОР или разбираться с генератором - почему нет зарядки (если аккумулятор куплен не более полугода назад)... 
Если НЕТ - напряжение не садится ниже 10 вольт на клеммах аккумулятора, но стартер не крутит или плохо крутит, а авто плохо заводится /не заводится, то лезть и проверять тот самый предохранитель, о котором речь выше, а заодно и место присоединения красного толстого провода сигнализации к проводке автомобиля. А заодно и остальных толстых проводов сигнализации.
Если  и там все хорошо, то пора задуматься об исправности стартера и/или проблемах в проводке автомобиля...


И так эксперементы продолжаются! Провёл ревизию. :shok: Сигналка поставлена на скрутки. Частично перепаял, до остального пока руки не дошли. НО! Уже есть результат! Я ещё на время проверки отключил усилитель, с конденсатором 1 Фарад. Усилитель включается только когда включается магнитола. А вот конденсатор включён всегда и даже когда машина выключена. Вообщем заводилась без проблем и даже при -14'C. Холоднее пока не было. На следующий день смотрю потепление. Поставил обратно предохранитель на усилитель и конденсатор. С утра при -7'C та же история что была в начале темы! Следовательно это конденсатор? Он коротит или я его не правильно подключил? Т.е. он всегда включён.
Генератор новый (около 3 месяцев). Вспомнил, когда подключал провод к тахометру я его просто прикрутил. Всё остальное пропаяно. Когда с ключа на морозе, стартер вувукает тяжко. Но когда заведётся на холоде, надо дать прогреться, чтобы поставить на программную нейтраль. Иначе сразу глохнет. Это только на холоде с ночи и то не всегда. 
Вольтметр в руки, с утра к машине с напарником. Всё, что надо сделать - выше описано. Подозреваю просящийся на покой аккумулятор. Но до замеров  - рано его хоронить...
Вместо вольтметра можно воспользоваться ELM327?
Как Вы собираетесь им воспользоваться? Вы СМОЖЕТЕ УВИДЕТЬ  - как изменяется напряжение в бортсети В ДИНАМИКЕ? По ходу событий: всё выключено - включили зажигание- включили и удерживаем стартер - отключили стартер? Если  он способен показывать МГНОВЕННО ИЗМЕРЕННЫЕ ЗНАЧЕНИЯ И ОБНОВЛЯТЬ ИХ на экране вторичного устройства с быстротой хотя-бы 0,5 сек (а лучше чаще), то ДА, то используйте его... Хотя вольтметр нагляднее и очевиднее, особенно старый стрелочный...
Пока ещё не измерял напряжение, но похоже дело в аккумуляторе. Хотя он бодро вращает, когда днём прогреется.
Другой вопрос. Машина простояла более суток без заводки. Завёл с ключа туговато. На улице +3'C. Машина пока не прогреется несколько минут, не может встать на программную нейтраль (по тахометру), глохнет. Тут уже дело не в аккумуляторе. А в чём? При повторном запуске с полтычка заводится.
Здесь уже дело может быть в двух причинах:
1. Серо-черный провод сигнализации НИКУДА не подключен и/или запрограммирован контроль ПО НАПРЯЖЕНИЮ бортсети. А ЭТО В КОРНЕ НЕВЕРНО. Серо-черный должен быть или в точке схемы в автомобиле, где есть импульсы с частотой вращения коленвала (и тогда в настройках второй таблицы функция 11 по варианту 4) или на КОНТРОЛЬНОМ проводе генератора и тогда в настройках второй таблицы функция 9 в значении 4, а функция 11 в значении 2.
2. Оранжево-фиолетовый провод сигнализации ПОДКЛЮЧЕН НЕВЕРНО. Чаще всего БЕЗ ДИОДА , врезанного в штатный провод. Надо ТАК подключить РУЧНИК на МКПП
Всё так и подключено, как надо. Серо-чёрный провод к проводу идущий на приборную панель с надписью на схеме сигнал тахометра. И диод присутствует. Есть идея заменить реле, за 3 года говорят могут начать глючить. Жду холодов, буду проверять. Ещё на форумах советуют поставить в разрыа цепи конденсатор 1мкф 250в на провод тахометра. 
А 91 в конденсаторе на провод тахометра не нуждается. В91 (В9диалог) - тоже. Ну насколько я в теме. На кривых сигналках конденсатор требуется, чтобы не было ПЕРЕКРУТА (то есть мотор завелся, а сигналка не отпускает стартер, продолжает его подкручивать) или что хуже - МОТОР ТАК И НЕ СМОГЛА ЗАВЕСТИ, но ОСТАВИЛА ВКЛЮЧЕННЫМ зажигание и прислала на брелок "мотор заведен" и держит 10 (20) минут включенным зажигание - "греет" мотор...
У Вас Ведь ДРУГИЕ СИМПТОМЫ? Не так ли?
Предлагаю НАЧАТЬ С ЗАМЕНЫ аккумулятора. Если не готовы покупать НОВЫЙ, не будучи уверенным, что дело в нем - возьмите на прокат у друга/родственника. Только не такой же убитый как у Вас (в ПЛЮС 3 - ТУГОВАТО....)
У нас сейчас МИНУС 20, у меня - стартер чуть не выпрыгивает из подкапота при запуске для прогрева сигналкой. Но не успевает - мотор заводится с полпинка.
Сегодня в - 3 без проблем. Хм! Какой-то не уловимый глюк. 
Ну как вариант ищите плохие контакты в проводке. Особенно в силовых цепях до стартера и до замка зажигания. И делайте ревизию стартеру.  При износе  опорных ВТУЛОК якорь может периодически затирать о корпус статора, ПОДКЛИНИВАЯ МЕХАНИЧЕСКИ...
Стартер или не причём или второстепенно. Вопрос в том что на холоде, иногда, точнее когда не заведётся с автозапуска, и после запуска с ключа глохнет, если не дождавшись хотя-бы не большого прогрева при включении программной нейтрали (поднять ручник и вытащить ключ). Как вариант подсказали уставшее реле или плохие контакты на него или сигнализацию. 
На корейцах ни разу не встречал такой проблемы, как ГЛОХНЕТ ПРИ ВЫТАСКИВАНИИ ключа...
Такие проблемы могут быть:
1. либо при неверном подключении/программировании серо-черного провода и контроля под него... - если он на импульсах, то во второй таблице функция 11 в значении 4, если он на лампе генератора, то функция 9 в значении 4, а функция 11 в значении 2.
2. Или при неверном дублировании замка зажигания... Например  ЖЕЛТЫЙ толстый провод сигнализации НЕ НА ТО ЗАЖИГАНИЕ на замке посажен. Там их ДВА. Бывает их путают - типа - "да какая разница"... Сажать ЖЕЛТЫЙ надо СТРОГО на тот провод замка, без которого мотор не работает... Бывает их путают... на второе ЗАЖИГАНИЕ надо сажать СИНИЙ провод сигнализации и на ряде корейцев программировать его как ЗАЖИГАНИЕ, хотя реально его алгоритм соответствует IGN2\АСС2 - то есть появляется то оно одновременно с IGN1 (которое и надо дублировать ЖЕЛТЫМ), НО на время стартерной прокрутки ОТКЛЮЧАЕТСЯ, то есть ведет себя как АСС...

В особо тяжких случаях используется схемка Если двигатель глохнет...

Но делать её имеет смысл ТОЛЬКО УБЕДИВШИСЬ, что всё, что написано выше - ВСЁ ВЕРНО подключено и настроено...
По первому и по второму пункту всё верно. Читайте внимательно пост. Глохнет иногда только на холоде. 
Я понимаю, что читать надо внимательно. И делаю именно так. Но вот незадача - установлена не одна сотня А91 и несколько десятков В9диалог (их недолго выпускали) - у меня такие проблемы  встречались только на ВАЗах и на одной МАЗДА-5,  и за всю практику могу припомнить пару-тройку случаев.. А вот  ЧАЩЕ ВСЕГО подобные проблемы (глохнет на морозе ли не на морозе ли, НО глохнет ПРИ ВЫТАСКИВАНИИ КЛЮЧА) после ЧУЖИХ установок кроются в п.1 и/или 2. И после ПЕРЕДЕЛКИ как положено проблема исчезает в небытие...
Я не видел Ваш автомобиль, я не перепроверял - что, как и куда подключено и что напрограммировано... Я не переподключал и не проводил контрольных проверок. Я ВЫНУЖДЕН верить вам НАСЛОВО. Но не веря в чудеса - пытаюсь убедить Вас ПЕРЕПРОВЕРИТЬ всё ЕЩЕ РАЗ. МЕДЛЕННО, ПОЭТАПНО, ВДУМЧИВО, с приборами в руках  и с инструкцией перед глазами...
Если уверены, что НИЧЕГО ПЕРЕПРОВЕРЯТЬ НЕ НАДО, то покупайте конденсатор, диод, реле, колодку и .... СОБИРАЙТЕ схему, ссылку на которую я Вам дал...
Других вариантов не вижу...
Ладно бы если глохла всегда или очень часто. То я как то мог согласится что не правильно подключена. Но и то с большим натягом. При неправильном подключении или программировании она глохла бы всегда! Кондёр стоит, сам просил ставить когда глохла при контроле по напряжению (провод ни куда не надо подключать). Но она всё равно глохла иногда и в тепле тоже. Посоветовали на моей машине поставить на тахометр. И проблема исчезла вообще, во всяком случае в тепле. Сегодня завелась с полтычка при -9'C с брелка. На счёт диода пока не знаю, не смотрел. Но он тут не эту роль играет.
Две зимы назад был у меня глюк с иммобилайзером. Ключ с чипом мёрз на морозе. "Умельцы" запихнули второй ключ в антенну иммобилайзера и засунули поглубже в торпеду. Обходчик тут не помог бы, во всяком случае который с чипом всё равно. Помог бы тот который не использует ключ, но он гораздо дороже. Решил проблему чип-тюнигом и отключил иммобилайзер. Вышло и дешевле и несколько вопросов решил сразу!
Ответы простые:
ТО, что КРИВО установлено - НИКОГДА не будет работать РОВНО...
Чем дальше идет переписка, тем больше открывается тайн и завес, говорящих как раз О НИЗКОМ КАЧЕСТВЕ МОНТАЖА, произведенном ИЗНАЧАЛЬНО..
Это и "контроль" по НАПРЯЖЕНИЮ (только ЛЕНИВЫЕ и БЕЗГРАМОТНЫЕ установщики надеются, что он будет работать) - он работает полгода-год - пока автомобиль свеж, аккумулятор не устал, Стартер не замучен и контакты к замке зажигания не протерты...

Это и КРИВО установленный ОБХОДЧИК. И в результате УБИТЫЙ штатный ИММО, чтобы машина хоть как-то заводилась... Заметьте - у меня в профиле СИБИРЬ значится, а у нас ЗИМА - это не у Вас зима. Она и подлиннеее и поморознее будет. Но у моих клиентов НЕТ НУЖДЫ ИММО УБИВАТЬ - все работает В ЛЮБЫЕ МОРОЗЫ до МИНУС 40 с ОБХОДЧИКАМИ, в которых ЧИПЫ лежат... Просто при более сильных морозах хороший хозяин не будет мучить машину, убивая подвеску и рулевую рейку, которые на наших дорогах ПОТЕКУТ в такой мороз... Хотя АВТОЗАПУСКИ у людей , бывает и при минус 43...45 молотят, чтобы не переморозить мотор и потом, когда "потеплеет" - можно было ехать по делам без проблем...

Еще раз повторю - НИ НА ОДНОМ КОРЕЙЦЕ не вешал КОНДЕНСАТОРОВ на замок зажигания. ПРОСТО ПРАВИЛЬНО ДУБЛИРОВАЛ замок...

Про КОНТРОЛЬ-тахометр тоже понятно и ожидаемо - ЭТО САМЫЙ АДЕКВАТНЫЙ КОНТРОЛЬ. Почему он не был сделан изначально - вопрос вопросов, К УСТАНОВЩИКАМ вопрос...

Теперь про ДИОДЫ...

Эти детальки играют ОГРОМНУЮ роль. Особенно - в зависимости от того - где именно стоят...

И если у Вас НЕ УСТАНОВЛЕН диод в провод РУЧНИКА (о чем я писал четыре дня назад), то проблемы вам гарантированы  как С ПЕРЕХВАТОМ при программной нейтрали, так и при автозапусках. причем ГУЛЯНИЕ температуры тут может сыграть не последнюю роль. Так как при перепадах температур плавают потенциалы в проводке автомобиля. И при отсутствии диода СИГНАЛИЗАЦИЯ МОЖЕТ ОШИБАТЬСЯ - поднят ручник или нет.  И ТО РАБОТАТЬ, ТО НЕ РАБОТАТЬ... Причем безо всякой системы, так как ВЛАЖНОСТЬ и её изменения могут вносить свои "коррективы" в этот процесс "буду работать/не буду работать", организуя УТЕЧКИ тока и дополнительное плавание потенциалов...
 А кроме того в современных корейцах имеется ТЕСТ индикаторов приборной доски, который может тоже ОБМАНЫВАТЬ сигнализпацию. Установка диода РЕШАЕТ все эти проблемы. И это тоже на совести УСТАНОВЩИКОВ...

А вообще ГЛЮКИ и ПРОБЛЕМЫ в подавляющем большинстве случаев вызваны РУКОТВОРНО... И плохо - если это "ЗАЛОЖЕНО" руками установщика ПО ПРИЧИНЕ НИЗКОЙ ЕГО КВАЛИФИКАЦИИ или ОТСУТСТВИЯ СОВЕСТИ и ЧЕСТИ, как специалиста...
Мне не видно- ЧТО У Вас НЕ ТАК смонтировано и/или подключено, но то, что это именно так - я уже не сомневаюсь... Вам следует ОБРАТИТЬСЯ К ГРАМОТНЫМ и ОТВЕТСТВЕННЫМ установщикам ДЛЯ ПЕРЕДЕЛКИ/УСТРАНЕНИЯ "КОСЯКОВ". И всё у вас заработает...
Как и что надо переделать?
Вот тут Устранение ПРОБЛЕМ - как это сделать есть ответы . Это для другой проблемы, но лечение, как ни странно - УНИВЕРСАЛЬНОЕ...