0

автозапуск заводит авто и сразу глохнет

Илья Кулис 4 months ago • updated by aav145 4 months ago 25

Имеется автомобиль Ауди А6 1995 года без штатного иммобилайзера, установлена А93 ECO, при помощи реле блокировки разорвана цепь бензонасоса, к клемме зажигания подключены желтый провод основного блока (вход зажигания +), жёлтый провод силового модуля и провод к контакту 86 реле блокировки, к клемме +12V подключены питание основного блока и чёрно-красный (2) разъёма Х1, т.к. установлен пневматический ЦЗ, к другой клемме +12V подключен красный провод силового модуля, к клемме 75Х (питание печки, световых приборов и т.д.) подключён зелёный провод силового модуля (запрограммирован на отключение при включении стартера), жёлто-чёрный провод силового модуля подключён к проводу стартера (красно-чёрный) возле контактной группы. Автомобиль с МКПП, программная нейтраль выполняется при затягивании ручного тормоза, при выключении зажигания автомобиль продолжает работать,закрываю двери - авто глохнет (такой вариант), на брелке надпись R99, ставлю на охрану. Произвожу автозапуск, включается зажигание (бензонасос работает), затем включается стартер, мотор заводится и сразу же глохнет, после одной или двух попыток вместо включения стартера срабатывает сирена (срабатывает охрана). При такой работе автозапуска напряжение на клемме зажигания не пропадает (проверял пробником), перепробовал все варианты контроля работы двигателя: по сигналу тахометра, по генератору (+), по напряжению, но ничего не меняется заводится и сразу глохнет и включается сирена.

Мои предположения, что при автозапуске на вход зажигания (+) - жёлтый провод разъёма Х4 не приходит питание и сигнализация не даёт работать автомобилю.

Все остальные функции сигнализации исправны, постановка и снятие охраны, срабатывание датчиков, индикация на брелке соответствует реальности - все концевики, включение зажигания, запуск двигателя. Не знаю куда ещё копать.

P.S. иммобилайзера нет, ключ обычный (без чипа).

P.S.S. может стоит убрать реле блокировки и пробовать без него? но с ключа же машина заводится без проблем(((  

а если , так на всякий случай вставить ключ в замок .

С ключом в замке также заводится и глохнет, но работает чуть дольше (пару секунд).  В контактной группе есть контакт 86s, который остаётся замкнутым пока не вытащить ключ, отвечает за питание магнитолы и блока комфорта. Я, считая , что дело в нем, подключил синий провод силового модуля к данному проводу, запрограммировал на вариант «дублирование АСС», но тогда стартер вообще перестал включаться: включается зажигание, бензонасос накачивает бензин, но когда должен включится стартер, зажигание отключается и срабатывает сирена.

срабатывает сирена

что рисует брелок ? куда подключен желтый из Х4 ? разъём Х4 правильно поставили ?

жёлтый из Х4 подключён к клемме зажигания, туда же подключен контакт 86 реле блокировки и жёлтый провод "зажигание" силового модуля. брелок начинает сигнализировать, но причину не показывает. в память записывает время срабатывания сигнализации, но без причины. меня смущает жёлтый провод разъёма Х4 (вход зажигания +), нужен ли он? В А91 такой вход отсутствует(((

а кан случаем в блоке не стоит ? жёлтый из Х4 = это вход зажигания - нужен 1000 % .

так на всякий случай ручник  проверьте

CAN нету, появилась мыслишка по просадкам напряжения во время включения стартера (по вольтметру на приборке видно падение ниже 10 вольт), буду менять провода на стартер и генератор. Думаю, что на вход зажигания + в разъёме Х4 приходит напряжение меньше 10 вольт и включается охрана, правда от ключа такая же ситуация с просадками, но заводится же. 

P.S. с ручником всё нормально, индикация на брелке соответствует, программная нейтраль срабатывает (светодиод загорается, основной блок щёлкает).

про ручник - это сделано ?

педаль тормоза подключена ?

и снимите видео - брелок можно положить на щиток приборов ( в кадре и брелок и щиток )

да, диод впаял, педаль тормоза подключена. Видео попробую снять и выложу.

а отключить педаль ?

а что бывали случаи конфликта?

а откуда знаю куда Вы её подключили ( так предположение ) . и просто совет - отключите цз до того как всё настроите - а то ресурс компрессора .... такое впечатление проблема рядом - на виду  

Во время записи видео обнаружил следующее: при включении ручного тормоза на дисплее брелка не пропадает значок "ручной тормоз" (что соответствует отпущенному ручнику), а значок "зажигание" (ключ) пропадает, дым остаётся и появляется надпись R99. При реализации автозапуска во время включения зажигания индикация зажигания (ключ) на брелке отсутствует, но и уже отсутствует значок "ручной тормоз" (что соответствует поднятому ручнику).

сига при подготовке к запуску и при запуске игнорирует вход зажигание ,  но за ручником и тормозом смотрит 

А это сам автозапуск

пересмотрел ещё всю литературу для А93, при подготовке к автозапуску и во время автозапуска не должно быть индикации включённого зажигания как у меня, но и значок ручного тормоза тоже должен отсутствовать. Буду отключать сигнал педали тормоза и смотреть дальше.

возникло 2 вопроса :

почему горит ТОРМОЗ

и чё за лампочка

вот и я заметил, что не пропадает индикация ручного тормоза, буду отключать педаль тормоза. 

на счёт лампочки - иммо точно нет, ключ - обычный

лампочка наличия ключа в замке зажигания от контакта 86S контактной группы, но она только информирует об этом, т.к. при поломке замка зажигания я заводил авто отвёрткой, не замыкая этот контакт.

похоже надо ещё куда то подать плюс .

ключ обычный - а чип приклеен  

отключите педаль и проверьте

разберусь с педалью, отпишусь

Всё, с педалью тормоза разобрался. При заведённом моторе на проводе от лягушки педали тормоза появляется напряжение недостаточное  для горения лампы стоп-сигнала, но для сигнализации этого было достаточно. Убрал провод - всё срабатывает. Но по поводу иммо я глубоко ошибался, с ключом в замке авто работает после того, как разобрался с педалью тормоза. Без ключа заводится и глохнет, но если во время прокрутки стартера вставить ключ - работает. Удивлён, что в обычном плоском ключе залит чип, и вспомнил, что при заводке отвёрткой, вставлял ключ в замок))))) Спасибо aav145, за полезный диалог, который привёл меня к правильному решению. Теперь осталось приобрести обходчик.

немцы умеют удивлять - будем ждать продолжения ...