0

Шевроле круз 2009 и А93

Roman_K 5 months ago • updated 4 months ago 4

Добрый день! Я живу в Израиле. Мной на территории РФ был приобретен ОК А93 cal/lin +GSM. 

Так как в стране нет ни одного сертифицированного утсановщика,  было принято решение найти русскоязычного автоэлектрика. 

Нашел. Подключили все по схемам. 

Прошивка стоит 4.7.0 , адаптация выполнена(14 валет),  инициализация GSM (7 валет)  выполнена. Звонки поступают. Но команды не выполняет.  Сим карта местная. Возможности ввести dns и url физически нет,  у операторов нет этих данных(печаль страны высоких технологий). Телематику подключить не могу. 

Как быть и что делать? 


Дистанционный запуск не работает. 

Подключен все корректно и правильно через can и Lin. 

В момент запуска включается панель приборов и все. Далее ничего не происходит. 

Служба поддержки говорит разное - от схем подключения до версии прошивки. 

К замку зажигания подключения 2 провода от блока управления АЗ. Все по схеме. И + тоже подключен к цепи. 

Что делать и куда смотреть. 

Вчера попробовал еще раз обновить прошивку,  так теперь на брелок показывает ОС7 и вообще ничего не происходит с авто. 

.....

будет сложно .

по приложению не подскажу .

по запуску :

1 выложите настройки таблицы 2 .

2 после 14 валет - было 2 сигнала ?

3 всё таки что куда и зачем подключено ? нужно точно


1. 1-2, 15-4.

2. да,  все было. 

3. Все подключен по схеме к моему авто. Я еще от блока охраны кинул сине-красныц провод на массу,  как для мкпп. 

Затем в столице мастер еще раз обновил прошивку на 4.7.0, а библиотеку на 4.7.2 и выбрал свой авто.  Поставил галочки почти все включая обход штатного иммо.  У се не АКПП  и я поставил галочку "паркинг " аллилуйя!  Работает! 

После дистанционного запуска открываю машину,  проворачиваю ключ в замке зажигания,  жму на тормоз и включаю драйв,  панель приборов не работает. Тоже странно. Ну ладно. Разберусь. Основное все решено уже. 

Остался вопрос о телематике 2.0

После дистанционного запуска открываю машину,  проворачиваю ключ в замке зажигания,  жму на тормоз и включаю драйв,  панель приборов не работает. Тоже странно. 

Возможно некорректно продублирован замок зажигания - подключения силовых проводов модуля запуска и их настройка (функции 8 и 16 таблицы SF). Провода сигналки должны ЧЕТКО выполнять алгоритм, который происходит при повороте ключа на проводах замка зажигания.

Табло по идее должно светиться уже при автозапуске и гаснуть по его окончании - для этого надо делать ИМИИТАЦИЮ ОТКРЫТИЯ ДВЕРИ. На Крузе - для гарантированной работы этой опции надо не надеяться на имитацию через CAN, а делать физическое подключение канала к проводу концевика двери (это можно сделать только в двери водителя, для чего её придется разобрать для доступа к проводке в ней). А канал - перевести в гибкое программирование и запрограммировать на формирование короткого импульса  с привязкой к событию "окончание автозапуска".

Тгда при мягкой посадке табло , которе уже горит при автозапуске - не погаснет (ну если вставить и повернуть до зажигания ключ в замке).

Остался вопрос о телематике 2.0

Есть встречный вопрос: а после того, как 

 инициализация GSM (7 валет)  выполнена. 

Вы делали звонок со своего номера телефона на номер той СИМки, что помещена в модуль GSM?

Ответ "Старлайн приветствует Вас, введите пароль оДИН" и т.д. - ПОЛУЧИЛИ? ДВА ПАРОЛЯ вводили?  ответное СМС пришло с подтверждением , что именно эти пароли запомнены системой - читаем подробности ТУТ , начиная со стр 11, а лучше ВСЁ ПРОЧИТАТЬ - с самого начала, включая - правила выбора сотового оператора и тарифа той СИМ, что будет в модуле жить...



Спасибо большое,  со всем разобрался. Все работает корректно!  

Спасибо!