0

E96 BT + Xray. Дистанционный запуск

VitDagger 5 months ago • updated by aav145 5 months ago 28

Установил сигнализацию на xray 2017 года. Работает всё, кроме дистанционного запуска. Выполнил процедуру обхода иммо через StarLine Мастер. Дважды попищал, написал, что всё хорошо. Потом продолжил отправив что то на сайт, попросив логин и пароль от кабинета. Подождал 4+ минуты. После прислал ключ, написал что всё закончено и прошивка обновлена. Выполняю программную нейтраль, пытаюсь включить запуск с брелка - не заводится. Но если поднести ключ к замку зажигания, видит чип и заводится. Что я делаю не так? Кроме процедуры обхода иммо нужно сделать что то еще? С ключом возле замка зажигания то заводится.

+1

Подключения все сделаны?

+1

Да, всё подключил по схеме. Плюс имитацию нажатия педали тормоза. Имитацию тормоза взял с силового модуля, с зеленого провода, запрограммировав его как "имитация нажатия педали тормоза"

К стартеру нет. Но ведь у меня другой силовой модуль. Там по схеме и стартер подключается иначе. Опять же, если ключ рядом. машина заводится ведь.

+1

Для кого пишут инструкции? 

В чем разница модулей запуска?

тут есть еще и коричневый провод, а так же оранжевый и черно-желтый рвут стартер, а не просто подключается к нему. Завтра подключу через диод провод. Только ведь проблема не в том, что не заводится с брелка, а в том, что не заводит без ключа.

-2

 Только ведь проблема не в том, что не заводится с брелка, а в том, что не заводит без ключа.

Вывод напрашивается простой - не работает обход через CAN-модуль...

Надо перепроверять - что-куда-и как  :

а) подключено

б) настроено.

Завтра подключу через диод провод.

Зачем этот мазохизм? Ну если речь про оставшийся неподключенным коричневый провод силового модуля? На схеме где-то есть ДИОД?

А по обходу то что ещё нужно?

Для активации функции необходимо пройти процедуру обучения:
1. Выполнить вход в режим обучения путем нажатия сервисной кнопки 14 раз
2. Включить зажигание не позднее 5 сек
3. Выключить зажигание
4. Подождать 5-10 сек
5. Второй раз включить зажигание
6. Дождаться подтверждающего двойного звукового сигнала об успешном завершении
7. Активировать функцию с помощью сервиса CopyKey

Вот это выполнено. Только 7 пункт делается автоматически через StatrLine Мастер


Зачем этот мазохизм? Ну если речь про оставшийся неподключенным коричневый провод силового модуля? На схеме где-то есть ДИОД?

Да, я про оставшийся коричневый  провод к стартеру пин 3. на схеме он подключается через диод. Так он нужен или нет?

Попробую еще пункт 7 вручную, а не автоматически.

-2
я про оставшийся коричневый  провод к стартеру пин 3. на схеме

огнетушитель в порядке ? советую проверить !

Выше человек дал ссылку на схему и сказал, что всё должно быть согласно ей. Я сказал, что окей, подключу првоод к коричневому проводу, раз всё же это нужно. В ответ меня начинают троллить. Хотя можно было просто сказать, нужен этот провод или нет. Видимо не нужен. Тогда вопрос остается в силе. Всё подключено, обучено в два этапа по инструкции, но с брелка машина не заводится без ключей.

Конкретно с этой схемы коричневый провод с 3 пина до  черножелтого провода не подключен. Так нужно подключать его или нет?

+1

+2
Романыч48 11 часов назад

Для кого пишут инструкции? 

https://can.starline.ru/27/43/7264  заходим .

Читаем...... сравниваем. Исправляем.

+1

Тогда не понимаю к чему были комменты других людей. Буду подключать согласно схеме. Спасибо.

Зачем этот мазохизм? Ну если речь про оставшийся неподключенным коричневый провод силового модуля? На схеме где-то есть ДИОД?


и

огнетушитель в порядке ? советую проверить !

Про диод? или про огнетушитель?

И то и то. На схеме разве нет диода? И причем тут огнетушитель?

+3

Ну про диод ,это он не то посмотрел ,а огнетушитель - это для безопасности .))) 

Просто тема получили развитие на ровном месте , сделать по инструкции и все ,не было лишних коментариев

+1

Спасибо большое. Подключился к коричневому проводу через ДИОД и автозапуск работает без ключа.  Видимо без ключа именно с коричневого провода идет сигнал на кручение стартером.

Блин, печалит, когда люди делают все по картинкам, не вдаваясь в логику работы электрики автомобиля и сигнализации. 


Диод в иксрее  нужен только один, для концевика капота. Подключение - 4 провода на замок(+12, зажигание, АСС, стартер), масса, шина 2 провода, концевик капота и разблокировка реле стартера-коричневый провод в сером разъеме ВСМ. На него надо просто вовремя подать массу. Удобнее всего использовать выход на обходчик. И никаких имитаций нажатия педали стопа.

Так без имитации нажатия тормоза машина не заводится. Может механика заводится так, но робот не хочет.

Эту часть нужно было игнорировать тогда? Тут оранжевый и коричневый провода, плюс провод стартера рвётся.

Был бы я установщиком, тогда да, знал бы может, что не нужно смотреть инструкции, а нужно делать по опыту. Но я всего лишь оператор ЧПУ фрезера.

В случае чего, в следующий раз буду умнее. Уже есть какой то опыт.

Так без имитации нажатия тормоза машина не заводится

не заводилась , когда ключ в замке был , а теперь пин 3 коричневый ( я грешным делом подумал Вы туда коричневый силового блока решили подключить ) и есть имитация педали . смотрите чтоб робот передачу не переключил . 

Не, с силового бы я не подключил.

Странно, в этой теме https://support.starline.ru/communities/9/topics/18814-lada-xray-oshibka-po-pedali-tormoza?lang=ru обсуждалась установка сигнализации на хрей робот и вывод, что помимо подачи + на розовый провод нужно еще и рвать зеленый. Попробую убрать провод, посмотрю как будет.

и так на закуску ( хотя может что то изменилось )

Было раз, что я завел машину, без всякой сигнализации еще, а поворотники не работали) А сейчас вроде бы всё нормально. После ДЗ машина глохнет если нажать на тормоз.

+1

После ДЗ машина глохнет если нажать на тормоз.

Если так постоянно - включите глушение при снятии с охраны - так проще будет


Если так постоянно - включите глушение при снятии с охраны - так проще будет


Спасибо за совет. Наверное и впрямь так удобней будет.



Убрал провод с педали тормоза. И впрямь заводится без имитации нажатия. Смутила тема, где человек подсоединялся к ней. Теперь всё работает как и должно. Всем спасибо за помощь и советы.


не забудьте в программировании выключить имитацию .