0

Старлайн а93 не включается зажигание

Mr Sega 8 months ago updated by Старик 8 months ago 13

Всем привет! Установил вчера а93, всё по инструкции. Но зажигание не работает, как надо.

1 - снято с охраны - приборка на ключ не реагирует, хотя потребители (типа печки) работают.

2 - стоит на охране - зажигание с ключа можно включить, лампочки на приборке загораются и можно даже машину запустить.

т.е. всё это работает "наоборот". Авто - Опель Астра Г, 2000г.в., акпп, ключ.

Проверяйте то что делали ,разъемы на месте все?

все разъёмы на месте, всё проверил. Я же говорю - она работает как бы "наоборот"

+1

Как бы наоборот = реле блокировки или поставьте правильно или запрограммируйте 

у меня вот тоже мысль была на реле блокировки! В мануале оно по умолчанию "нр", эта функция программируется. Я правильно понял, что если его сменить на "нз", то работа "наоборот" станет нормальной? Т.е. при постановке на охрану сигналка будет блокировать зажигание - хоть завертись ключом в замке, а при снятии с охраны оно будет работать штатно?

Надо настроить в зависимости от того как подключено. Если НР - значит НР 

там реле 5-проводное, на блокировку зажигания. Подключил 2 провода силовых правильно (т.к. смог машину запустить на охране), а вот из трёх управляющих проводов подключил только два: общий и НР. К чему цеплять провод НЗ - вообще ума не приложу.

Поставил плюс ответу коллеги. Если устанавливали реле блокировки, то  скорее всего настройка не соответствует выбранному контакту реле. Например настройка НЗ, а в проводку машины для разрыва блокируемой цепи подключили НР-контакт реле...


Если  реле блокировки не устанавливали, то  тогда нужны продробности  - 

какие провода  в первую очередь релейного модуля сигнализации  к каким проводам на замке  зажигания  подключили  и .... КАК НАСТРОИЛИ каналы сигнализации, отвечающие за эти провода,

Настройку сигналки не производили. 

По подключению реле 5-проводного, на блокировку зажигания. По контактам: 86-желтый тонкий + от зажигания (колодка х4), 85 - черно-красный из колодки х3, и в разрыв цепи зажигания контакты 30 и 87(НР). Сейчас понимаю, что вместо 87 надо было цеплять 87а и всё бы работало... Я правильно понимаю, что "-" на чёрно-красном проводе появляется только тогда, когда авто на охране?

+1

Я правильно понимаю, что "-" на чёрно-красном проводе появляется только тогда, когда авто на охране?

Так он появляется, если в настройках задан тип блокировки НЗ.

Если в настройках задать тип блокировки НР, то  "-" на черно-красном будет появляться ... после снятия с охраны и присутствовать, пока не включена охрана. Как только охрана будет включена  "-" пропадет...

В мануале оно по умолчанию "нр"

По умолчанию оно  НЗ как раз... И если Вы  использовали 30 и 87 контакт - это ответ "почему не заводится" - потому что это нормально-разомкнутый контакт и настройка не соответствует использованому контактку реле...

Чтоб не лезть к реле -достаточно  в натсройках сменить НЗ на НР...

Вон оно как! Спасибо большое! Теперь всё понял. Вечером попробую провода местами поменять - думаю, всё должно сработать)) Можно ещё совет? Чтобы машина меньше кушала в простое под охраной - лучше программировать тип НР в моей схеме подключения?

Теперь всё понял. Вечером попробую провода местами поменять - думаю, всё должно сработать))

Похоже - не всё поняли.

Провда не надо МЕСТАМИ менять. Надо вынуть тот провод, что воткнут у Вас в гнездо 87 и воткнуть его в гнездо 87а.

То есть надо не МЕНЯТЬ два провода местами, а ОДИН провод ПЕРЕТКНУТЬ из одного места в колодке в другое.

Ну это если  Вам  эьто проще.я чем в натсройках один пункт изменить.

Можно ещё совет? Чтобы машина меньше кушала в простое под охраной - лучше программировать тип НР в моей схеме подключения?

Чтобы СИГНАЛКА меньше кушала из проводки машины - катушку реле  надо запитывать не от постоянного плюса, а от ... зАЖИГАНИЯ, как того и требует схема подключений. 

У Вас в охоране зажигание в машине включено?

Тогда кушать катушка этого реле будет  при  выполнении двух условий:

1) канал черно-красного активен

2) включено зажигание.

Если немонго подумать, то станет понятно, что  если условие 2 не выполнено, то вне зависимостит от состояния сигнала на черно-красном - реле ничего не кушает.

А если зажигание включено,  то поверьте - на борту столько и таких потребителкей запитывается. что  точишко катушки реле теряется на фоне этих "торглодитов", живущих в машине задолго до появлекния в ней сигнализации...

А вот если катушку реле запитать от НЕ ОТКЛЮЧАЕМОГО  плюса. то тогда - ДА - релюшка будет кушать:

а) или во время охраны, если  выбран тип блокировки НЗ

б) или при снятой охране, если выбран тип блокировки НР

И одно не лучше другого... пАчИму? Потому что  нередко бывают ситуации, когда машина  может простоять не одни сутки без включения охраны или  при включенном СЕРВИСНОМ режиме и тогда  аккумулятор  будет высосан точно так же, но уже не в режиме охраны, если  блокировка сделана  НР...

Всë получилось, спасибо ОГРОМНОЕ! Подключить все провода на свои места мозгов хватило, а с одним проводочком на реле разобраться не смог. Теперь я стал умнее, благодаря Вам! Жму руку!

+1

Ну и славно. Спасибо, что сообщили.