0

Ошибка обновления ПО М15

Вася Bасечкин 12 месяцев назад обновлен Дмитрий Тонoян (Технический специалист StarLine) 12 месяцев назад 4

Доброе время суток! сегодня купил маяк М15 при попытке обновить ПО

Ошибка обновления ПО: Невозможно скачать прошивку. Текущая версия 2.2.30781(CME 606)
SMS# 12

Только не говорите что нужно везти в сервисный центр Старлайн на другой конец города в будние дни чтобы обновить. 

+1

Здравствуйте.

Указанная ошибка

(CME 606)

связана с нестабильным соединением 2G GPRS. Если настройки интернета верные и мониторинг включен, но маяк не обновляется - то для обновления нужно посетить Сервисный Центр StarLine: https://www.starline.ru/service-centers/

Сервер мониторинга в устройстве: gatem17.starline.ru:12300

В инструкции dev.starline.ru:12300

Какой лучше прописать ?

Тоесть для обновления если мониторинг выключен отправить смс MON+ для включения мониторинга и затем перепрошивка ? Верно ?

мониторинг включил. сейчас нахожусь в другом месте. та же самая ошибка при попытке обновления. Почему купив сегодня новое устройство я должен отпрашиваться на работе и ехать теперь на другой конец города чтобы на комиссара Смирнова в Спб обновить прошивку. Что за издевательство ?

Здравствуйте.

Если Вам нужно обновить ПО устройства и изменить его функции - нужно посетить Сервисный центр.

Можно не обновлять и пользоваться устройством с теми функциями, которые в нем заявлены.


та же самая ошибка при попытке обновления.

Ошибка связана с нестабильным соединением 2G GPRS. Возможно поможет замена сим карты на другого оператора.

Сервис поддержки клиентов работает на платформе UserEcho