0

Автозапуск Passat b7

Евгений Моисеев 5 months ago updated 4 months ago 18

Доброго времени суток! Установил сигнализацию согласно схемам, машина запускается и тут же глохнет. Copykey подает двойной сигнал, Если ключ вставлен в разъем в первой позиции, то машина запускается без проблем. Can H и L подключены согласно инструкции в 16 и 6 пины. Подскажите, куда копать?

После 2 сигналов блок к компьютеру подключали? 


 

Сегодня только был в7+е96 все работает там

Да, блок подключал к компьютеру изначально, оттуда из меню диагностики заходил в режим обучения, потом в меню нажимал ключик и записывал copykey в блок. Не помогло

Какая сигнализация? 

Настройки присылайте... 

+1

как вариант начать с подключения зажигания аналогом

попробовали выбрать "Аналоговый сигнал" и "Обход по CAN/LIN", без результата.

Одну закономерность нашли, после успешного запуска ключа, машина ДЗ запускается, все отлично.

+1

в течении 40 секунд после запуска ключом? 

Если обход по кан - в настройках должно стоять по кан

да, подключили и обучили иммо через Кан. Затем сделали copykey, обучали так: вошли через комп в режим обучения штатного иммо, включали и выключали зажигание каждые 45с, в журнале событий было записано, что успешно прошло все. Вышли в меню выбора устройства и там на ключик нажали, сделали копикей. Потом пробуем запускать и машина заводится и сразу глохнет. На приборке написано «активирован иммобилайзер». В журнале событий появляется ошибка «пропали обороты»

+1

На приборке написано «активирован иммобилайзер»

Надпись будет.

А вот причину пропадания оборотов нужно смотреть

Понял, спасибо. Будем пытаться дальше 

В журнале событий появляется ошибка «пропали обороты»

    -Возможно замок зажигания продублирован некорректно...  И часть электроники в машине не работает при запуске...

    -Может быть обороты слишком низкие - ниже порога, заданного в настройках.

    -Может в настройках  что-то не соответствует подключениям.

    -Может еще что не так - ЗАОЧНО можно только догадки строить...


    Непростое это дело  - систему ШЕСТОГО поколения  подружить с машиной... Сильно много нюансов и тонкостей и ... куча настроек.  А малейшая ошибка способна умножить на ноль всё остальное, сделанное верно...

    получилось вчера сделать автозапуск)
    Записал копию copykey через 16 и 6 пины, а потом решил подключиться к 8 и 18 пину - все заработало)
    Теперь появились новые проблемы:
    1. при автозапуске кричит штатная сигналка;
    2. не работает штатный ключ, когда машина заведена с АЗ;
    Думаю в итоге данная проблема должна решиться простым отключением штатной сигналки. Только вот один вопрос: по идее сигналка подключена по can/lin, при выставлении параметров в программе мастера все алгоритмы должны быть продуманы и сигналка не должна конфликтовать с АЗ. Но что-то тут идет не так...))

    Теперь появились новые проблемы:

    Эти проблемы решаются диагностикой VAG

    Спасибо)
    В конце недели попробую через vcds решить эти проблемы) 

    +3

    В vcds Снятие с личинки активровать,  деактивировать штатку и активировать ключ при 15 клемме и в будет у вас все отлично. 

    Доброго времени суток! А можете подсказать, в каких блоках выбирать байты и биты чтобы провести эти правки?