0

Nissan Almera, 2012 - 2019

Равиль Чердаков 2 months ago updated by Старик 2 months ago 1

Подключаю самостоятельно. Подскажите, на какой канал вешать выход с реле? На любой? Сначало заводилась, теперь при включении зажигания перестает моргать индикатор иммобилайзера. Автозапуск так и не работает.

И никак не хочет работать закрытие-открытие центрального замка, со штатным ключом с кнопками подключается без разрыва проводов? Прошу выложить на ресурсе install.starline.ru более подробные инструкции по подключению A93 v2 2CAN/2LIN с ключом ikey, то что там есть не совпадает по подключению с этой картинкой.

Прошу выложить на ресурсе install.starline.ru более подробные инструкции по подключению A93 v2 2CAN/2LIN с ключом ikey, то что там есть не совпадает по подключению с этой картинкой.

Сколько делал  разных ниссанов 2010-2020гг - всё всегда совпадало... BCM у них идентичен... ЧТО НЕ СОВПАДАЕТ-ТО? Какая конкретно МУРЗИЛКА с картинками - карта монтажа была использована?  С какой картинкой не совпадает? Рекомекндую верить больше этой

 https://can.starline.ru/data/scheme/18519d10abf755a9641e5100346dd4562cb008f9.pdf 

картинке ОТСЮДА https://can.starline.ru/19/28/7691

Подскажите, на какой канал вешать выход с реле? На любой?

Какое реле собрались "вешать"? Чем будет управлять это реле? лампой иммо? Так пока забудьте про  это реле и лампу - всё это нужно, чтобы лампа не моргала часто-часто при автозапуске - типПО "неисправность иммо" - из-за запуска мотора МИМО иммо (вот такой каламбурчик)... Но на ездовые качества машины и тем более - на запуск это реле и эта лампа не влияют. Куда важнее правильно провода LIN подключить И  провести ОБУЧЕНИЕ сигналки электронному обходу (чтобы её CAN-модуль запомнил код ЧИПа из ключа)

Сначало заводилась, теперь при включении зажигания перестает моргать индикатор иммобилайзера.

Речь про запуск через сигнализацию? Или про штатный запуск ключом? СЕйчас ключом заводится? Так-то обычно лампа и должна переставать мигать после включения зажигания ключом - типПО "ключ прочитан - всё ОК - можно заводить"... 

В цепи лампы иммо РАСКУС делали? Что туда встроили - в этот раскус?  Лампа иммо хоть когда-нибудь теперь мигает? Например в охране или просто при незаведенном моторе?

Автозапуск так и не работает.

Т есть он (раз написали ТАК И НЕ РАБОТАЕТ) и  не работал изначально?  

1) Замок зажигания продублировали (подключили и настроили каналы запуска ) ВЕРНО?

Цепи  ЗАЖИГАНИЕ, ТОРМОЗ (а на МКПП еще и РУЧНИК), ДВЕРИ, "мотор заведен" как контролируются - куда подключились?

2) Если ключ оставить в замке зажигания, ВОССТАНОВИВ раскус LIN-провода машины (пин 36 BCM) - так заводится?

3) Машина с АКПП или МКПП? Если МКПП - подготовку к запуску делали - программную нейтраль выполняли?

4) ПРи подключении  проводов LIN-А и  LIN-B сигнализации к раскусу провода №36 местами их не перпутали?

5) обучение  электронного обхода иммо производили? Оно прошло успешно?

6) Это первая Ваша установка сигнализации с CAN-LIN модулем и электронным обходом иммо? Или вообще первая установка сигнализации в жизни?

И никак не хочет работать закрытие-открытие центрального замка,

Значит неверно подключились (возможно - уже что-то сожгли)...
со штатным ключом с кнопками подключается без разрыва проводов?

Хм. Не знал, что это можеть иметь значение. Во всех ниссанах, если есть штатный ЦЗ и он полный (а при кнопках на ключе он точно полный - и в водительеской двери есть электропривод) - ОБЫЧНО всё работает по слаботочке МИНУСОМ  (либо по клавише салона либо микрику замка двери водителя...). НО ПРАВИЛЬНЕЕ ВСЕГО найти нужные цепи вольтметром, проверить их логику при штатной работе и делать вывод - как именно проще подключиться.