0

Некорректная информация о температуре двигателя

Иван_Укр 4 months ago updated 4 weeks ago 3

Добрый день. Starline S96, Украина. После 24 февраля перевёл сигнализацию на сервер starline.bz, всё работало нормально (через VPN). Спустя пару месяцев в приложении стала отображаться температура двигателя 127С, хотя датчик отдельный не установлен на температуру. Не могу пользоваться автозапуском, машина сразу же глохнет и пишет, что слишком высокая температура двигателя. Отметка 127С отображается уже месяца 2-3 круглые сутки. Удаление приложения и прочие манипуляции не помогают. Приехал к своим установщикам. Они отключили опрос датчика температуры, у них в приложении установщика вместо температуры отображаются прочерки (при этом мы отключали gsm на сигнализации, что бы блок не брал оттуда неверную цифру температуры двигателя), всё нормально. Машина с их приложения заводится, всё корректно работает. При этом у меня в приложении как отображалось 127С, так и отображается. Судя по всему, на сервере (именно оттуда приложение берет информацию по машине), что-то заглючило и застыла эта неверная температура двигателя (повторюсь, она такая круглые сутки, по факту температура двигателя в норме). У меня просьба к техподдержке: можете ли вы как-то "почистить кэш" сервера по моему аккаунту или сделать так, что бы температура двигателя вообще не отображалась у меня в приложении и не мешала автозапуску? Мне не нужна темп. двигателя, машина новая, она не может закипеть. 

Здравствуйте.

Они отключили опрос датчика температуры

Значит ранее датчик был установлен и подключен.

(при этом мы отключали gsm на сигнализации, что бы блок не брал оттуда неверную цифру температуры двигателя)

Блок отображает показания с датчика, а не с сервера.

. При этом у меня в приложении как отображалось 127С, так и отображается

Приложение отображает последние данные, которые получило от охранного комплекса. Если выключить датчик в настройках, то комплекс не передает данные о температуре на сервер. 

или сделать так, что бы температура двигателя вообще не отображалась у меня в приложении

В настройках Персонализации в приложении есть настройка индикаторов. Можно убрать лишние индикаторы с главного экрана.

и не мешала автозапуску?

Индикация температуры в приложении или на сайте никак не влияет на автозапуск. Приложение в любом случае передает команду на запуск в центральный блок. Далее сам блок перепроверяет температуру и принимает решение о запуске двигателя. Если в настройках блока датчик температуры двигателя выключен, то он не может никак влиять на автозапуск. 

На текущий момент запуск двигателя из приложения не работает?

Очень неожиданно, но помог именно совет о настройке Персонализации. Я убрал отображение температуры двигателя (которая так и висит 127 градусов), она перестала учитываться сигнализацией при автозапуске и теперь машина заводится и не глохнет после этого, всё в порядке. Не думал, что это поможет. Спасибо!

+1

Спасибо за сообщение, но индикация персонализации никак не влияет на запуск двигателя. Значение температуры на сервере не влияет на автозапуск. При автозапуске блок сам перепроверяет значения температуры на датчике. Блок не обращает внимания какая температура на сервере. Если запуск не работал после отключения датчика у установщиков, то дело было не в температуре двигателя.

Сообщите, пожалуйста, если снова появятся вопросы по автозапуску.