0

Toyota Alphard 2012 старый ВСМ

sandr119 1 year ago updated 1 year ago 10

На установке тоёта альфард 2012, левый руль, не переделка, из России все как должно быть). Сигнализация S96 v2. При зазборе выяснилось, что ВСМ от предыдущей модели 2011 (скорее всего переходная), т.к. рест пошел именно с 2012. Скрестил пальцы, залил прошивку 2012,can  из OBD2 так как на ВСМ нет разьемов из "точек подключения". На выходе: 

+ чтение статусов дверей, паркинка, ключ в замке

+ Слэйв по кан

+ обучение иммо

+ комфорт(подъем стекол)

+ попытка, но не закрывает цз(какие то шумы в двери и все)

Но)):

-управление ЦЗ и светм

-статус зажигания и двигатель заведен

-автозапуск

Сталкивался кто с таким авто, и какие предложения? Тянуть аналог как на 2011? ну вроде кан работает же, ладно цз, не проблема со светом, а автозапуск..... 

В общем, если есть советы дельные, то с радостью выслушаю!

Зажигание включает ?

Стартером крутит?

Сколько попыток делает?

Добрый день. 

нет, нет и нет.  Из приложения при дистанционном запуске зажигания не включает, соответственно ни стартера ни попыток. Через некоторое время пишет что ошибка.

Здравствуйте. Рекомендую проверить работу системы на ПО для предыдущего кузова.

Здравствуйте, тоже подумал об этом. Единственный вопрос, там по схеме питание на провод  стартера подают, получается силовой блок запуска нужно будет оставить? Или есть варианты без него?

Можно просто одно реле поставить.

А, ну да, извиняюсь))))

при дистанционном запуске зажигания не включает

а если для проверки выкл чтение паркинг и ( или ) тормоза ?

Нужно будет попробовать.

Машину в четверг пригонят, покопаюсь. Спасибо ещё раз за советы.

Всем доброго!

В общем сегодня, взяв в руки шаманский бубен, веточку сухого можжевельника и кусок оленьего рога пошел к машине) 

Для начала влил прошивку от 2008-2011, и о чудо!, Даже бубен отложил в сторону, всё заработало! Всё статусы в норме, и моргания и запирает замки. Так же увидела статус "двигатель заведён" и стала включать зажигание. 

Дело за малым, научить крутить стартер. Тут всё просто, через реле, от черножелтого(который тонкий по минусу) и как на схеме в ВСМ. Всё заработало, но не на долго( Запускает на 3 сек. и глохнет. 

Спустя 2-3 часа танцев звоним в сервис.

Спасибо ребятам, подсказали... Ставим статус выхода на ручник и тормоз "не назначенно" и  убираем галки с ручника тормоза и паркинга по can. 

И вуаля, всё запело. 

Всем спасибо, кто откликнулся. И удачи.