0

в мороз(от -13 и ниже) модуль can на сигнализации не получает данные от машины пока салон машины не прогреется.

bokikozu 2 years ago updated by Socrat 06 2 years ago 6

Здравствуйте. Входные данные: Мазда CX-5 2012 г.в., Starline S96 1ой версии, сделана блокировка штатного радиоканала.

с приходом сильных морозов (начиная где то от -13 и ниже) сигнализация начала вести себя неадекватно. Если температура в салоне опускается ниже -6-8 градусов, то при попытке снятия с охраны системой keyless, снимается только встроенный иммобилайзер машины. Соответственно, при попытке снять с охраны в это время еще и меткой - сигнализация снимается, садишься в машину, заводишь двигатель и через определенный таймаут сигнализация вновь встаёт на охрану, т.к. не получает данных от машины, что дверь открывалась в этот промежуток времени.

Дальше нужно порядка 13-15 минут, чтобы машина в салоне прогрелась до хотя бы нулевых значений температуры и происходит срабатывание тревоги, т.к. сигнализация понимает, что двигатель заведен и зажигание включено и при этом двигатель глушится.

Только после этого в блок сигнализации начинают поступать события от машины и по дверям и по двигателю и т.д.

Причем, в приложении, на протяжении всего времени прогрева, отображается и меняется температура салона, двигателя и напряжения аккумулятора.

Вчера, 14.02.2021, мне поменяли в сервисном центре сам блок сигнализации на новый, но ситуация опять повторилась.

Также, при таких температурах в салоне, не срабатывает автозапуск (всё по той же причине неполучения данных по can от машины). от датчиков сигнализации события приходят всегда.(есть скрин по ссылке ниже, как сработал датчик удара, когда я сильно хлопнул дверью, когда сел в машину, но салон еще не прогрелся)

Еще у меня подключен видеорегистратор к сигнализации (при тревоге включается на 10 мин). Так вот, питание на него подается в такие морозы только в тот момент, когда сигнализация "оттаивает" и начинает получать данные с can.

Подскажите в чём еще может быть проблема и какие дальнейшие действия по её устранению?

По ссылке есть видео и скриншоты всей этой проблемы.https://photos.app.goo.gl/orPBGtNkXHUjeG939

Здравствуйте.

Укажите, пожалуйста, в Вашем профиле адрес установочного центра, где Вам проводили монтаж системы.

Указал. Но новый блок сигнализации мне меняли на Московская, 30а. 

Здравствуйте.

Спасибо за сообщение. Направили запрос установщикам. Вы уже сообщили им что замена блока не решила Ваш вопрос?

Да, сообщил. Установщик мне перезвонил вчера и сказал, что ещё один вариант это пропаять заново точки подключения к can. Я записался на 26 февраля. 

А кто то ещё обращался с такой проблемой или у меня единичный случай? Просто хотелось бы узнать какие ещё могут быть причины такого поведения сигнализации 

Спасибо за сообщение. Мастер верно принял решение что начать диагностику нужно именно с проверки подключений проводов.

А может проще некоторые критически важные для запуска статусы взять не из кан-модуля а выполнить аналоговые подключения?