0

geely monjaro

Илья Ерин 2 months ago updated by Сергей Кузнецов 1 week ago 12

Добрый день! Я владелец geely monjaro. Недавно в сервисе где устанавливали сигнализацию s96 v2, обновили прошивку на alpha версию и переподключили сигнализацию по новым схемам. Все супер: автозапуск, мягкая посадка, открытие машины без ключа в салоне. Есть только один нюанс - сигнализация стала быстро съедать заряд аккумулятора. Буквально 2-4 дня и машина, если на ней не ездить, может разрядить аккумулятор почти до нуля. До этого на старой прошивке без автозапуска такого не было. На сервисе посмотрели настройки сигнализации, ничего критичного не нашли, но обновили прошивку и can библиотеки. Сейчас такие версии. Версия по: 2.36.0, can:  7.0.0, can lib: 7.0.0.82901. Я даже решился поменять аккумулятор на новый, но сильно это ситуацию не поменяло. Скажите, может ли это быть связано с тем, что это aplha версия прошивки и возможно со следующими обновлениями это будет исправлено? Или может что-то с подключением или настройкой сигнализации?

Например сегодня чуть больше чем за два часа, минус 0.04В заряда. Машина просто стоит на парковке закрытая с включенной сигнализацией. И это на новом, полностью заряженном аккумуляторе. Началось такое поведение после того, как обновили сигнализацию на alpha версию. Иногда чуть быстрее разряжяется, иногда медленней, но стабильно разряжается за 2-4 дня.

Здравствуйте. Нужно посетить установщиков для диагностики работы охранной системы. Мастер проверит выполненные подключения и настройки блока.

Если у мастера возникают трудности, он всегда может обратиться за консультацией в Техническую Поддержку или к своему Региональному Представителю.

Всем привет! Вроде проблема с разрядом аккумулятора решилась обновлением прошивки на последнюю версию, которая появилась день назад.

Было:

Версия CAN-ovl: 7.0.0

Версия CAN-lib: 7.0.0.82901

Стало:

Версия CAN-ovl: 7.1.0

Версия CAN-lib: 7.1.0.83211

График напряжения на аккумуляторе из логов сигнализации. Видно разряд до обновления прошивки и сразу после, когда машина стоит на парковке.

Image 65562

До этого сигнализацию переподключили, оставив подключение только к can выходам и убрав все аналоговые. Это не помогло. В временные рамки, что видно на графике, менялось только обновление прошивки, никакие другие настройки машины и сигнализации не менялись.

Спасибо за ответ! Неделю назад подключались, смотрели настройки ничего того, что может съедать заряд не нашли. Попробуем еще раз. 

+2

ничего того, что может съедать заряд не нашли. Попробуем еще раз.

По-хорошему надо контролировать не падение напряжения на клеммах аккумулятора, а измерять ТОК УТЕЧКИ (ток потребления в состоянии "охрана включена") и искать - кто влияет на повышенную утечку тока. Нормой можно считать потребление до 50мА (чем меньше -тем лучше, разумеется). Надо учитывать, что многие машины переходят в режим энергосбережения  ("засыпАть") в течение получаса - 40 минут и до этого ток может быть  значительно больше... А на  "НЕзасыпание" может  влиять не только сигнализация...

+1

Вроде проблема с разрядом аккумулятора решилась обновлением прошивки на последнюю версию, которая появилась день назад.

Спасибо за сообщение и предоставленные графики. Может пригодиться многим.

-1

Добрый день. У нас появилась такая же проблема с повышенным энергопотреблением. С подключенным can B 0.45мА, с отключенным can B 0.02-0.06

необходимо в настройках системы на вкладке блокировки, выключить блокировку акпп

Версия прошивки последняя, откатывать пробовали.

+1

У нас появилась такая же проблема

1) У Вас точно такая же машина и точно такая же  модель сигнализации и точно такие же прошивки CAN?

2) Правила форума 

https://support.starline.ru/knowledge-bases/2/articles/19670-pravila-foruma (п.п. 2.1, 2.2.)

рекомендуют не писать в чужих темах, а создавать свои, особенно если информация, найденная в  чужих темах на форуме Вам не помогла решить Вашу проблему...

-1

Подскажите пожалуйста, где вы взяли провода CAN для подключения АЛЬФА-прошивки? В инструкции сказано жёлто-синий и сине-жёлтые провода под сиденьем пассажира, у меня машина с ПИ, там такого нету. В общем жгуте под ногами такие провода есть, но при подключении к ним, у меня гирлянда ошибок возникла, и с трудом отдельного диагноста, сбросили все ошибки. Повторно уже в эти провода не стал лезть. В итоге сигналку S96V2 полностью демонтировал. Но я не оставляю надежд для ее подключения, но сейчас не понимаю какие провода тогда надо задействовать для автозапуска по CAN. 

+1

Подскажите пожалуйста, где вы взяли ...

1) 

Правила форума
https://support.starline.ru/knowledge-bases/2/articles/19670-pravila-foruma (п.п. 2.1, 2.2.)
рекомендуют не писать в чужих темах, а создавать свои, особенно если информация, найденная в чужих темах на форуме Вам не помогла решить Вашу проблему...

2) Для САМОустановщиков есть специальный раздел форума...