0

Starline S96 v2. Не работает печка на автозапуске

Евгений Сидоренко 6 months ago updated by ЮлияСергиенко 6 months ago 9

Всем привет, даже и не знаю куда обратиться. В общем... я хз, сталкивался кто или нет, но расскажу вам историю.

У меня 2л бензиновый харек 21 года. Пригнал его из японии, правый руль. Кузов mxua84, комплектация Z+по мелочи опций.

В общем по лету установил сигнализацию старлайн S96 V2 и все как бы чотко, но! Наступили холода и я узнал, что у меня на подзаводе печка не работает. Вернее работает но на самой минимальной скорости. При этом как сядешь в авто и нажмёшь тормоз - все начинает работать исправно. Да и вообще кроме этой беды к авто ноль вопросов, работает как часы.

Отдал машину в сервис где делали, ******и мне мозг почти неделю, в итоге сказали, что ошибка в прошивке самой сигналки. Типа они обратились в сервис старлайна и они сказали ждать обновления прошивки.

Ну я думаю - 100% хотят съехать с темы. Звоню в старлайн и мне такие - да, реально, ошибка в прошивке. Когда исправят хрен его знает. Одевайтесь теплее????

Отдал к другим мастерам - результат тот же. И прошивки меняли, и сигнализацию и другие блоки - не работает и все тут. На самом деле мастера толковые, что в одном месте, что в другом, но тем не менее... не может же быть такого, что невозможно починить? Машина пришла в идеале из японии, проблем никаких, но все же... может с машиной что?

кстати по итогу в старлайне сказали, что таки в прошивке проблем нет и виноват установщик, но я уже объехать 3 мастеров и все разводят руками.

ещё момент. Заметил, что если поставить авто на охрану, сделать автозапуск и потом снять с охраны, то печка начинает работать, но через 30 секунд машина глохнет...

В общем если вдруг у кого есть хоть какие то мысли, был бы благодарен за любую помощь.

уточню. Из того что пробовал и НЕ помогло:

запуск на холодную утром

запуск после прогрева

со слов установщиков:

меняли блоки

меняли прошивки

а штатного автозапуска нет на машине? В мультимедиа нет настроек запуска? По кану старлайн по сути пинает штатный запуск и все. Дальше алгоритмы самой тойоты. 

ну и прошивка пока альфа. тестовая первая самая версия

есть встроенный автозапуск, но в самой мультимедиа нет никаких настроек. Вообще вроде как есть тойотавское приложение, но в него не зайти без японского телефонного номера, так что проверить не могу. В настройках самой мультимедиа лазил, вообще никаких настроек на эту тему. Но вообще я все больше начинаю думать, что это именно в самом авто какой-то прикол.

Машины в работе не было, с проблемой не сталкивался и не решал. Идей только две

Раз автозапуск по варианту CAN+стартер с обходом по IMO-IMI, то можно попробовать найти в машине цепь "зажигание2+" и кроме стартера продублировать еще и её.

В крайнем случае - если цепь зажигания 2 найти сложно , то можно просто реализовать запитку вентилятора печки отдельным реле под управлением канала сигнализации, для которого написать ГЛ, суть которой - активация канала после успешного пуска мотора сигналкой...

По крайней мере - до выхода исправленной прошивки...

И еще -  модераторы  на основании направленности вопроса могут перенести тему в раздел для самоустановщиков...

ну в общем побывал я у сертифицированного мастера от старлайна. Результат тот же. Вернее его нет. Мастер говорит, что проблема не в подключении и не в авто. Скорее всего проблема программная. Остаётся только ждать новых прошивок. После нового года хочу ради интереса поставить для теста пандору, благо установщик, сказал, что самому интересно и сделает бесплатно.

на данный момент, временно сделали перепостановку на сигнализацию через 15 минут. Включил автозапуск, отключил сигнализацию. В таком режиме печка включается. Колхоз пи**ец, но лучше так, чем в -30 в ледяной коробке сидеть.

Здравствуйте. Укажите, пожалуйста, в Вашем профиле адрес установочного центра, который Вы посещали.

поспрашивал коллег дальневосточников. говорят ставили на эти машины и проблем не было. тойота как тойота. сигналка шлет просто запуск, а дальше все сама машина. Говорят могут мешать разве что какие-то может штатные блоки и штатные запуски. 

как панда в итоге? заработала норм печка?

пока не пробовал ещё, после нового года уже. Сейчас сами понимаете, перед новым годом без машины такое себе.

мне тоже все установщики говорят, что проблем вот вообще не было на других харьках. Я уже думаю может там программно как-то ограничили включение печки? Может проблема то и не в сигнализации, а в электронике?  Вообще есть такие настройки в авто?

я просто хз, знаю, что очень многое можно через комп настраивать.