0

Не работает автозапуск - Rapid 2018

Ярослав951 8 months ago updated 8 months ago 3

Доброго времени суток. Имеется рапид 2018 года выпуска, сам установил старлайн S96 V2
Установка была выполнена согласно точкам подключения на can starline --> как тут написано
+ пользовался Skoda_Rapid_2016-2020_key-at-mg_S96v2+iKey%20(1).pdf 

(руководство, где все в картинках показано)
Подключил все, кроме шины АВ (судя по информации на can старлайн по ней управляется только поднятие стекла водителя, мне это не надо)
Шину А и Б видит отлично, в приложении на телефоне есть информация о всем, что только можно, включая пробег машины, состояние охраны, могу с приложения открыть автомобиль и закрыть! Обход иммобилайзера сделал через старлайн мастер, вроде все прописалось и было написано успешно.

Проблема в том, что заводя машину с автозапуска (что с телефона, что со штатного брелка), она включает зажигание, начинает качать бензонасос и зажигание выключается, стартер даже не пытается покрутить. Релюшка какая-то щелкает еще)

Я очень подробно изучил все настройки в старлайн мастер, начиная с того, что перед установкой скачал настройки под свою машину с кан старлайн, не понимаю в чем проблема, очень буду рад какой-то подсказке со стороны поддержки или других пользователей))

Заранее предоставляю доступ поддержке к учетной записи, чтобы могли посмотреть все мои творения =D
Выбрал вариант на неделю, посмотрите, пожалуйста) 
____________________________________________

Возможно будет как-то полезно:
Согласно схеме подключения на кан старлайн, мы подключаем 3 провода от модуля запуска под рулевую колонку
Питание 12в (красно-белый на машине) --->  красный на модуле запуска
Аксессуары красно-коричневый на машине) ---> оранжевый на модуле запуска 
Зажигание (черный на машине) ---> желтый на модуле запуска
Почему всего 3? Как она будет управлять стартером? по кан вроде не умеет)
__________________________________
Еще у меня машина не заводится, если не нажата педаль тормоза, имитацию никакую не подключал, тк на схемах это не указано (схемы по подключению к моей машине, моего года выпуска), однако на всякий случай пробовал сидеть в машине и нажимать на тормоз, а потом делать автозапуск
1) Первый раз она после автозапуска выдала ошибку, тк увидела по кан шине, что нажата педаль тормоза и не стала заводить двигатель
2) Я увидел ошибку и решил отключить видимость педаль тормоза по кан шине, тоже ничего не вышло
3) Я включил видимость по кан шине педаль тормоза, но сделал настройку, что сигналка игнорирует нажатие педали тормоза в момент автозапуска, сел в машину, нажал тормоз, сделал автозапуск, она опять включила зажигание, бензонасос и выключила зажигание, т.е. видимо проблема не в педали тормоза, что-то еще мешает))

Извините за столько текста, зато подробно) Надеюсь получить хотя-бы ответы на выделенные жирным вопросы, возможно мне это как-то поможет) 
Если нет, то поеду на диагностику сигналки в сервисный центр, пусть разбираются) Однако не понимаю, почему выполнив всю инструкцию по установке для своего года выпуска автомобиля - автозапуск не заработал) Даже стартер не крутит =(

И еще вопрос
https://can.starline.ru/43/35/7007#connections
Открываем спойлер: Цепи запуска (стартер)
Там через диоды подключается синий провод от сигналки к оранжево-зелёный и коричнево-красный на машине
За что отвечает это подключение?
Если стоят диоды (односторонняя проводимость), то получается, что сигнал идет с двух проводов машины на синий провод сигналки, что с этих двух проводов машина получает сигналка? Почему это называется: Цепи запуска (стартер)?

Image 60139

Image 60136

Image 60137

Забыл еще о кое чем написать))
В настройках старлайн мастер есть пункт
Управление обходом иммобилайзера, штатно стоит аналоговый
Надо менять на что-то?
есть три варианта там)
Обход сделан через копи кей по инструкции, выше писал об этом

все, я разобрался, можно удалять этот позор :D 
Я забыл поменять старлайн мастером назначение провода который идет под капот на управление стартером