0

пропал автозапуск

Alex8686 6 months ago updated 6 months ago 7

Здравствуйте! После обновления can на текущую прошивку: starline_e96v2_can_6-4-1-77660_haval_f7 пропал автозапуск. Автомобиль заводится, работает 10-20 секунд и снова глохнет. При этом сначала отключается магнитола и выключается климат. На прошивке 6.3.3.77660 все работало штатно. На сайте https://can.starline.ru/44/78/9813#functions прошивки 6.3.3.77660 больше нет. Как вернуть старую прошивку?

Здравствуйте. Нужно вернуться по месту обновления для диагностики работы системы и проверки чтения статусов на актуальной версии ПО.

Подъезжал к оф. дилеру Starline. Не смогли разобраться  в чем дело. Сняли лог и отправят региональному представителю для дальнейшего разбирательства.

Вернуться по месту установки нет возможности, т.к. устанавливал самостоятельно, через StarlineMastrer. Заметил, что после АЗ и того как машина заглохнет секунд на 10 пропадает связь блока сигнализации со StarlineMaster. На это же время не доступно открытие с брелка сигнализации. Если открыть со штатного автомобильного ключа, то через некоторое время срабатывает тревога о несанкционированном открытии автомобиля. Такое ощущение, что блок сигнализации перезагружается. Повторюсь, всего этого не было на предыдущей прошивке 6.3.3.77660.

зачем обновлялись тогда если на старой работало все? Да еще и блок старый, который уже с современными прошивками может не работать?

Старую не достать прошивку. Сайт в реальном времени их генерирует. 

Пробуйте переключиться на полную библиотеку кана и выбрать оттуда машину.

Обновился в надежде на исправление предыдущих ошибок (моргание индикации климата и его нестабильная работа) Блок устанавлен в июле 2023 года. Как мне сказали тогда: этот блок актуален и предлагается установочными центрами. Подключится на полную библиотеку кан, помогло. Установилась прошивка 6.0.3. Правда только 1132 от автомобиля 2019-2020 гв. У меня авто 2023гв. Автозапуск заработал, но к ранее присутствующим ошибкам (моргание индикации климата и его нестабильная работа) добавилась постоянно выскакивающая ошибка силового реле и периодические отключения  ГУ при АЗ. На прошивках 6.3.3. эта ошибка реле появлялась единожды на все время АЗ. Могу сделать выводы что прошивка 6.4.1 на E96v2 работает некорректно в сравнении с предыдущими. Т.к. нет возможности скачать другие прошивки за исключением полной библиотеки 6.0.3., то прошивать 6.4.1 не нужно до исправления текущих ошибок с АЗ. Если у кого то остался файл с прошивкой 6.3.3.77660 буду рад если отправите. А пока буду ждать когда поправят 6.4.1.

+1

Добрый день! После анализа логов выяснилось, что проблема не распространенная. Касается только определенных блоков. На сайте вышла новая версия прошивки 6.4.2.77660. Она решила проблему с автозапуском. Спасибо за оперативное решение проблемы! Тему можно закрывать!