0

KIA RIO АКПП 2014 + А93 +F1

Ivas86 4 years ago • updated by 033 4 years ago 38
С наступающим всех Новым годом! Кто нибудь ставил А93 +F1 на эту КИА? Обходчик подключен по схеме "StarLineF1_kia_rio_regular_key_(2012-2014).rev-20140902---Russian.pdf", программирование проходит нормально но машина ключ не видит. Машина текущего месяца.
Under review
Добрый день.
У А93 ПО прошивки блока К9 иди L2?
F1 был в комплекте?
Добрый день Иван! ПО- L2, F1 был в комплекте!
программирование проходит нормально но машина ключ не видит.
Подключения согласно карты? Все провода от F1 подключены?
Что значит не видит?
Подробнее, пожалуйста.

Забыл добавить - А93 из партии доработанных!
Подключения точно согласно карты! Все провода по указанной схеме подключения, Голубой/Черный, Голубой и Белый/Зеленый, Белый/Красный подключены в разрыв провода данных. Зажигание подключено.
Все сделано согласно "Руководства по установке F1" Программирование согласно инструкции проходит как положено. но при автозапуске машина заводится и секунд через 10 глохнет.
Ставил на Киа уже раз 5 все работает. Если программирование проходит нормально - значит перепутаны провода направления в разрыв ДАТА. Поменяйте местами 2 провода. 

Первая машина когда была сам попался )))
Романыч проверил! При изменении направления в разрыв даже не заводится! Менял прошивки на рекомендуюмую 1.5 даже красный светодиод не загорается в программировании, поменял на 1.6 Бета все индикаторы как положено по инструкции отрабатывают, после 5 минут мигает желтый и все также!
Так значит заводилось и глохла? Просто писали не видит ключа..
Ставил на 2 Рио точно с 1.05..все ОК. там при программировании на 1.05 есть не соответствие...
А совсем без обходчика она так же заводится и глохнет!
понятно... еще вопрос сигналка точно  с прошивкой L2? На 1.05 вот несоответствие ...
Ставь 1.05 ,прошивай,делай сброс как на первом листе инструкции и программируй заново.
Точно с L2! Красный точно не загорается! И подключено именно по этой инструкции!
Да,не загорается ,делай дальше ,как будто загорелся.... Или 1.02 - там все строго по инструкции.
Белый провод от Ф1 к РОЗОВОМУ подключен?
Подключен! Все строго по этой инструкции десять раз уже проверил! Уже делал без загорания! Весь процесс проходит нормально желтый мигает - результат тот же! А подключение проводов строго по этой инструкции?
да. На коробке с А93 есть надпись L2? На блоке наклейка L2?
Да! Все наклейки есть! Старлайн мастером смотрел - неопознанное устройство но ПО правильно показал!
Тогда я не пойму....аккогда ф1 подсоединяешь к поограматору что ТАМ пишет?
Пишет "Обходчик" показывает версии и все остальное как обычно. Можно зайти в конфигурацию как в обычном Фортине! Фортины ставил на многие машины, кроме Рио, все без проблем и танцев с бубнами, а Ф1 первый раз ставлю!
Там название Еvo Line есть ? или что то еще
Да, забыл, есть!
конфигурацию как в обычном Фортине! Фортины ставил на многие машины,

Разница между ЕвоЛайн и ЕвоКей в подключении.... белый и синий провода ....
Белый к розовому сиги а синий в Фортинах да?
да....все так...Заменить не чем?
Сейчас еще один комплект меняю сигу и Ф1 точно такой же из первой партии с переделкой - удалением диода!
Попробуй просто ф1 только заменить
А ЕвоКей нет?
Сейчас нету! Попробую в разных вариантах, Ф1 а потом сигу!
Да. Если выбор есть уже хорошо.... 
Попробую! Спасибо Романыч! С Новым Годом!!!
не за что ,отпишитесь потом. 
Да , с наступающим! ))
Если заводится, а потом глохнет, то вопрос может быть не в обходчике, а скажем в контроле запуска.
С поднесением ключа к антенне иммо автозапуск работает нормально! С наступающим!
Тогда возможен вопрос к выходу, который выдаёт провод с сигналки на Ф1. Попробуй другой блок сигналки. Ну не должна она заводится, если не видит обходчика....
Все пошло с заменой Ф1! Всем спасибо! Романыч БОЛЬШОЕ спасибо!!!
Ну и хорошо. С Наступающим!
С Новым годом! Как говорится < Будете в наших краях.......>:)))
Как говорится ,Уж лучше Вы к нам(с)