0

Сигнализация не видит статуса заведеного двигателя по can

Алексей Тынянский 3 years ago • updated by Danis1 3 years ago 20

Сигнализация не видит статуса заведеного двигателя по can. Подключил контроль двигателя по + возбуждения генератора. ПО изначально стояло 2.4. С ним видело, что машина завелась, но всёравно глушила. Поставил последнюю прошивку, не видит заведения вообще. Откатил обратно на 2.4, в конфигураторе убрал контроль заведения по can. Сейчас сигнализация заводит машину, но глушит рандомно через разные промежутки времени. причем на брелке, после заведения, отображается статус заведеной машины.

Уточнение, что версия не 2,4 а 3,4. Поставил 3,7 версию, таже ситуация продолжилась.

подключите аналогом и всё.

так подключено аналогом. по + с генератора, написал же. всёравно глохнет рандомно.


а в кане выключили? И куда подключили?

а всмысле глохнет а на брелке показывает что заведённая?. Тоесть завелась , подтвердила, поработала ,заглохла, а зажигание включенное оставляет? И !колько времени проходит после запуска и глушеня?

Конечно в кан выключил, когда прошивку заливал. Подключено на сам генератор, на белый проводок с него.

Нет, и на брелке показывает, что заглохла, а потом пробует завестись, 10 сек работает, и на перезапуск, и так 4 раза. На брелке всё отражает, а потом пишет, что неудачный запуск, и всё.

зажигание как ?


кан , аналог?

аналог. тонкий желтый провод от сигналки. в конфигурации снята галочка слежения зажигания по кан

а куда собственно он подключен?

и опять вопрос по запуску .

отправляем команду запуска авто заводится брелок сразу подтверждает а потом глохнет и брелок подтверждает что заглохла и делает попытки?

авто заводится но брелок не подтверждает ,глохнет и делает 4 попытки?

подключен к проводу сразу после разъема замка зажигания, тудаже, куда и провода от реле автозапуска.

"отправляем команду запуска авто заводится брелок сразу подтверждает а потом глохнет и брелок подтверждает что заглохла и делает попытки" - именно так

чесно говоря чудеса . я надеюсь диодной контролькой владеете ? попрошу вас проверить статусы на тонком жолтом и на серочёрном.

при запуске на тонком жолтом появляется + 12 вольт на всё время работы запуска и не пропадает при включении стартера.

а на серочёрном появление 12вольт после удачного старта и пока не заглохнет двигатель .

проверять на разъёме х2 и желательно одновременно двумя контрольками . и посмотреть перед самоглушением пропадает что то из этих сигналов .

чесно говоря чудеса . я надеюсь диодной контролькой владеете ? попрошу вас проверить статусы на тонком жолтом и на серочёрном.


Присоединяюсь. Только предлагаю проверять не контролькой, А ВОЛЬТМЕТРОМ.


Почему -то у меня подозрения, что на генераторе выбран провод АДАПТИВНОНОГО УПРАВЛЕНИЯ зарядкой. В первый момент ПОСЛЕ ПУСКА МОТОРА на нем +12 и стартер отсекается, как и должно быть. Но через несколько секунд (десятков секунд - завист от степени заряженности аккумулятора) напряжение на этом проводе САУ (системы автоматического управления) зарядкой начинает снижать. И СИГНАЛИЗАЦИЯ ТЕРЯЕТ КОНТРОЛЬ "заведен", а раз НЕ ЗАВЕДЕН, значит - по её разумению - ЗАГЛОХ. Она выключает зажигание и делает повторную попытку... И так 4 раза...

Может пора перецепить серо-черный на форсунку (НА ТОТ ПРОВОД, ГДЕ ИМПУЛЬСЫ) и перепрограммировать на контроль ТАХОМЕТР?

На счёт проверки адаптивной зарядки уже думал. Жду четверга, приедет эта машина.

На счет сигнала с форсунки, сигналка не совсем корректно его видит. Если просто заводит, то не видит его вообще, а газанёшь, сидя в машине, то начинает видеть.

на хундаях частенько такое.по форсункам не очень работает.берем сигнал с датчика распредвала.

На счет сигнала с форсунки, сигналка не совсем корректно его видит. Если просто заводит, то не видит его вообще, а газанёшь, сидя в машине, то начинает видеть.


Бывает... Тогда или импульсы распредвала. Но их частота может быть высоковата. Тогда осциллографом ищем полноценный тахо. Бывает удается найти либо в пучке контроллера двигателя, а иногда и на приборной доске он есть!

В самом крайнем случае - собираем четырьмя диодами импульсы со всех 4 форсунок - катоды к форсункам, аноды в кучу и на резистор килоом 10, который цепляем к +12 вольтам IGN (туда, где при зажигании +12), а уже с анодов - к серо-черному...


Только диоды должны выдерживать шилья ЭДС самоиндукции - вольт на 200 обратного напряжения лучше выбрать, а если есть возможность - на 400. Тут кашу маслом не испортишь. Прямой ток - при резисторе 10килоОм - 1,5 мА, так что по этому параметру любые пойдут (обычно у выпрямительных даже маломощных он не менее 100мА)

на Корее новой, Тахо нет на комбинашке.в салоне таху можно найти на модуле smk.по распредвалу чётко работает.

Сталкивались много раз с этой проблемой,если не удается найти тахо мы подключали сигнал через реле,один управляющий и замкнутый на он1 , один управляющий на сигнал с машины , а общ контакт в сигнализацию,значок не горит каждый раз помогает.Диод обязательно убрать .

Но на Starline такое очень редко почти что не было.