0

A94 глохнет после автозапуска на Camry v40 2008 года

Alexxkuban 3 years ago • updated 3 years ago 10

Добрый вечер. Машина Toyota Camry V40 2008 г.в. АКПП.

Установленна система Staline a94. Версия прошивки блока последняя. Версия прошивки 2CAN-3.7.

Проблема в следующем: при проверки автозапуска при не подключённом обходчике с ключом в замке,заводится на брелок приходит сигнал об удачном запуске сразу глохнет и больше попыток запуска не делает. Зажигание подключено по аналогу и педаль тормоза тоже. Подскажите в чём проблема?

Контроль работы двигателя по CAN,пробовал разные варианты программирования,но не помогает.

Вторая проблема на этой машине при подключении Starline F1 опираясь на схему №1 Fortin EVO KEY в разъёме в котором нужно выполнить подключение проводов RX и TX на контакты 4 и 5,в разъёме контакт 5 отсутствует и подключение не возможно.

Как быть?

Контроль работы двигателя по CAN,пробовал разные варианты программирования,но не помогает.

??? это как?

опираясь на схему №1 Fortin EVO KEY С этим вопросом на форум Фортин, фото разъема сделайте


тахо на разъеме диагностики,по КАН отклчить,если проблема в этом.

По кану видит заведённый двигатель. Думаете проблема решится аналоговым подключением?

ну если Вы проверяете с ключом в замке и она глохнет - только контроль и остается

Когда глохнет по причине сигнала контроля то делает ещё попытки запуска. А в этом случае она их не делает.

тормоз паркинг ручник зажигание в кане выключены?

В кане это отключено. Провод ручника на массе.

всётаки попробуйте совет романыча и подключите тахометр на диагностику а в кане выключите . у вас получится полностью аналоговый запуск а с ним проблем не было . а замок вы как подключали ? там полюбому два зажигания не пропадаемых и два стартера должно быть

Всего по два. Буду пробовать.

Приехала машина. Отключил в Кане контроль. Подключил аналогом тахометр.

ничего не изменилось. Заводится и глохнет. Провод педали откидывал.

Всё. Проблема решена: выскочил на половину разъем из блока.

Всем спасибо.