0

nissan qashqai+2 и F1

alextucson 3 years ago • updated 3 years ago 9
Доброго времени суток! Подскажите если кто сталкивался. Nissan qashqai+2 ключ Valeo, 2008 год, StarLine A94 + F1. Пытался прописать по карте с сайта - зависает на 5 шаге, после танцев с бубном подключил по схеме на X-Trail - прописался (с 3-го раза). Зато возникла проблемка заводится когда ему захочется ( в смысле хочет - заведется, не хочет - не заведется, или заведется со 2 - 3 попытки....). Самая засада - не могу поймать систему хочет - не хочет....Есть предположение что косячит сам модуль F1, но хотелось бы услышать незаинтересованное мнение.
Как может F1 косячить?
В тот момент когда "не заводится" на приборной панеле иммо моргает?
Какая прошивка блока А94? Прошивка Ф1?
У А94 прошивка L7, у F1 - 1.05 (перезаливал 1,06 и 1,07 эффекта нет)
При старте иммо загорается красным(не моргает).
При этом абсолютно никакой системы: может сразу не завестись (или со 2-3 попытки), а после этого через 20-25 мин с первого тыка, а может наоборот..... Это - то и непонятно.
Резистор убрали?
Есть разница в работе лампы иммо когда заводится и не заводится?
после танцев с бубном подключил по схеме на X-Trail - прописался (с 3-го раза). По схеме подхлючения /программирования Хтраил и Кашкай обсолютно одинаковы для Валео....Схемы смотрел с программирование через программатор.
Если быть точным - у СтарЛайна схемы разные.
При выключенном замке - индикатор (машинка) моргает
При включении АСС моргать перестает.
При включении зажигания два варианта: если прочитался - ничего не загорается, если не обчитался загорается индикатор и соответственно стартер молчит.
Резистор убрали?

К программатору подключали?



Ключик зеленым стал?

Резистор убрал, к программатору подключал (процесс проделывал три раза), далее по пунктам:
- данные отправил
- ответные данные получил
- в модуль записал
Подключил модуль на место ( забыл добавить подключение проводов проверено 5 раз).
Уважаемый Романыч48, Вы похоже не обратили внимание на формулировку в начале темы : машина ЗАВОДИТСЯ, но не всегда и, когда заводится, не всегда с первого раза!
Кстати если за весь цикл машина не завелась, после этого ключом заводится не с первого раза.
Забыл добавить, что перед каждым программированием модуль "сбрасывал".

Добрый день.
Уточните версию ПО блока, и думаю, Вам стоит его обновить до максимальной, это М2.
После этого сообщите результат работы системы.

Версия блока была L7, обновил до последней - не помогло ( сигналка изначально работала корректно )!
Спасибо парням из Fortin - Россия посоветовали прописать как Siemens, И все срослось, вот такой корявый qashqai+2.
Спасибо всем за помощь.