0

Kuga 2017 и запуск по кан

roman05 7 months ago updated by twiddle33 4 months ago 7

Приехала куга 2017, стоит старлайн а93, ела акб, переделал блокировку, кушать акб перестала, прошивка кана была 4.4, блока R5, спрятан второй ключ. Решил за одно сделать бесключевой. Обновил кан до 5.1, начала срабатывать при запуске на педаль тормоза, доткнул чёрный разъём, в кане выключил паркинг и тормоз,сделал тормоз аналогом, паркинг на массу. Стала нормально запускаться. Затем отключил разъём цз (имитация тормоза и кнопка старт/стоп), включил в кане запуск по кан и обход. Обучил, штатный запуск активировался. Далее отключил обходчик. Начал проверять, при запуске с брелка старлайна авто заводится по кану,приходит сигнал что заведена, работает секунд 20,глохнет и брелок пикает  что заглушена машина и все. Попыток больше нет, ни на что не ругается. Каны подключены как указано на can.starline.ru. Пункт sf13-01 стоит. Иногда бывает когда заводится сразу же через секунду глохнет и затем происходит вторая попытка запуска и дальше работает 20 сек, глохнет и все. Что может быть? Пришлось вернуть обходчик на место и выключить запуск по кану... 

Была такая же ситуация только была установлена Е90 проблема сигнализация срабатывала сама по себе на брелоке нечего не отображала ,обновил прошивку начались глюки с автозапуском . Время было мало для выяснения проблемы но склоняюсь к некорректной работе ПО под данный авто или проблемы с самим ПО автомобиля. Пробовал и зажигание по аналогу и контроль работы двигателя но проблема всё равно вылезала . 

Посоветовал клиенту заменить автосигнализацию.

Тоже думаю в ПО проблема. По идее даже если машина глушится своими силами,то сигнализация должна увидеть это и заново завести двигатель (хотя ведь в этот момент пропадет не только контроль но и зажигание,может по этому повторной попытки нет). В ТП звонил, сверили подключения и настройки...все верно,но проблема не ушла... 

Было похожее но с RAV4. S96 запускалась и глохла. Проблема была с обходом, раза четыре копикеелись. Заработала.

Тут обход достаточно один раз активировать, потом можно галку в кане даже убрать, главное чтобы галка "запуск" стояла. Не в этом думаю проблема

У меня аналогичная машина Kuga 2017,  с салона стоит а93 эко. Так же садился аккумулятор. Так же убрал захороненый ключ и подключения по аналогу, оставив подключения по кан. Сейчас прошивка Блока R8, прошивка Кана 5.1.1. Проблема та же. Заводится дистанционно, работает 20 секунд и останавливается. Что является причиной? И что делать?

Здравствуйте. Согласно Правилам форума прошу Вас создать отдельную тему для решения Вашего вопроса. В ней прошу максимально подробно описать ситуацию.

ссылочку на тему! Коричнево/зелёный провод соединил? Всю штатную проводку вернул на место?