0

kia sportage 2012

alextucson 8 months ago • updated 8 months ago 10

Доброго времени суток! Возникла проблема: kia sportage 2012 ключ,автомат, А93 (прошивкаQ6), 2can/lin (прошивка 4.6 под машину). Периодически, после ночи простоя, не срабатывает запуск. Иногда заводится со второго раза, иногда проходит четыре цикла и не заводится, заводишь ключом - после этого весь день без проблем. По симптомам (со слов хозяина) не срабатывает обход. Проблема не постоянная. Если кто сталкивался - ткните носом где копать. Прошивку Can обновлял и прописывал обход заново, проблема сохраняется.  Подключение Lin пропаяно, зажигание аналогом, ручник на массе, стоп - аналогом.

+1
По симптомам (со слов хозяина) не срабатывает обход.

Не факт. Самому бы посмотреть, находясь рядом с авто.


P.S. Было у меня как то. Клиент звонит (в голосе претензия), говорит машина не заводится с ключа 

(простояла в итоге около половины дня), и подъезжали какие то знающие ребята, сказали иммобилайзер не видит ключ, и типа я должен подъехать. Через минут 5 - 10 перезванивает, завел машину. Просто нужно было переключить АКПП в паркинг. Жена после остановки оставила в драйве...

Это, конечно, не имеет отношения к вашим симптомам, это имеет отношение к: 

(со слов хозяина)

Доброго дня!  Объясню подробнее - машина во всех случаях весело крутит стартером.....

Т.к. аккум еще родной - пару раз высаживало его в ноль.  и, к слову, хозяин очень толковый механик, так что его словам я привык доверять.....

+1

может поздно , но может наоборот Р7 и 4.2

Р7 и 4.5 помогут было такое на солярисе 15 г в

Спасибо за совет - будем пробовать! тем более как раз еще и solaris с похожей проблемой нарисовался...

В сентябре ставил на такую Q2 и 4.5.1, видимо все в порядке.

Тоже спорт 2011г только на МКПП. Началось тоже самое после последних обновлений. Q6 и 4.6. Заводиться и тут же глохнет. Как будто не работает обходчик. Теперь приходиться постоянно контролировать запуск. Если не завелась со второй попытки, отменять и снова запускать. На повторном запуске заводиться сразу.

Похоже что в 4.6 что-то перемудрили.

Вчера перезалил Р7 и 4.3..... Будем посмотреть....

Четыре дня - полет нормальный! Только вернулась проблема из-за которой обновлялись - push-сообщения об активации хай-джека. Решили с хозяином просто отключить в настройках....

В продолжение темы.... Вчера: Kia Rio 2016-2017, автомат, ключ комплектация простейшая - без полноценного ЦЗ.

Всё подключено аналогом, в Сan только контроль движка. Ради интереса залил Q6 и 4.6(под машину)... Всё прописалось моментом....Пробный запуск и.... нет запуска - обход не срабатывает, со второго завелась, пауза минут 15 и опять нет запуска....

Залил Q5 и 4.5 полную. Всё завелось с первого тычка! Тестил весь день - ни одной осечки!

Похоже действительно что-то с прошивами перемудрили, хотя solaris-ы с тем-же программным работают без проблем.