0

X96, пропало срабатывание датчика удара

Добрый день. Клиент долго радовался на отсутствие ложных срабатываниях датчика удара. Пока в один прекрасный момент не проверил реакцию системы на удар. Машина молчит при "молотилове" с нашей стороны по кузову чуть ли не кувалдами. В SM в диагностике показывает ,что видит и слабый и сильный удар в охране. Сирена молчит. ГЛ тоже( одна программа включает видео регистратор). Обновляли на 1.10.1 потом откатились на 1.8.7 для срабатывания ГЛ при низком напряжении аккумы. С брелка все включено. Пробовали и выключать и включать с брелка ДУ, ничего не изменяется. Сброс делали. Чаго дальше предпринимать?

Добрый день.

1. Установите актуальное ПО;

2. Включите режим охраны и попытайтесь спровоцировать датчик удара на сработку. Зафиксируйте время;

3. Отправьте с телефона М1 СМС-команду LOGLOAD на номер системы;

4. Выложите файл настроек и IMEI системы.

Добрый день Антон. 

А можно на этой прошивке логи выгрузить? Просто я уже писал про запуск по напряжению, пока он только нормально на этой прошивке по ГЛ работает, с целочисленными значениями. Прошивки выше допускают установку десятичных значений ,но увы ГЛ не срабатывает при этом. Спасибо.

Добрый вечер.

От вас обязательно необходимо обновить систему до актуальной версии.

После обновления ПО проверьте работу датчика и в случае неработоспособности снова отправьте СМС-команду LOGLOAD.

Добрый день. На 1.10.1 работает. А можно посмотреть почему ГЛ на запуск не срабатывает?  Выставлено 11.9 вольт. И теперь лог не может выгрузится. Пишет может занять 2 часа и ... тишина уже сутки.

Добрый день.

В гибкой логике вашего файла настроек отсутствуют программы, связанные с запуском двигателя.

Возможно, речь идёт об автоматическом запуске по напряжению. Если так и есть, пожалуйста, опишите действия, которые вы выполняете при проверке.

Как нету? А 10 программка, "akb"?  Про автоматический я знаю, не меньше часа должно напряжение упавшим держаться. А вот 10 программка в 1.8.7 работала четко,но с целыми числами,моментально запуская двигатель. С 1.9.1 все пропало. 

Файл настроек имеет 9 программ.

rx300_031017.slc

Странно. Действительно.

Необходимо выгрузить лог с моментом, когда программа должна была сработать.

Рекомендую использовать СтарЛайн Мастер для выгрузки лога.

Добрый вечер. Вот лог

Просадка в 19:58 была. 

1.log

Under review

Добрый день.

Информация направлена разработчикам.

Добрый день Антон. 

Вот еще поэкспериментировал с ГЛ и напряжением аккума.

Ставлю событие открытие двери и в условиях назначаю напряжение более 8 вольт . Действие : пропищать блоком.

Не срабатывает.

Убираю из условий напряжение, работает. Ставлю менее 15 вольт. Не работает.

Условия заранее выполнимы. 

Из доп параметров в качестве условия пробовал: качество связи,баланс симкарты,температура блока.Работает.

 Не работает с "основное питание есть" и "напряжение аккумулятора"(пробовал и больше и меньше и в пределах). 

Добрый день. Итак 1.11.1 . В принципе конечно и не ждал что поправят ГЛ по напряжению. Что нибудь слышно там от разработчиков?

Спасибо.

Добрый вечер, Юрий.

Данный вопрос пока находится в работе.