0

Автозапуск Toyota Land Cruiser 200 2016 г.

Грин-Вэй 2 years ago • updated 2 years ago 15

Помогите пожалуйста решить проблему следующего характера.

Атомобиль заводится по команде с брелока, работает 10 сек. и глохнет, на брелке сигнал о глушении двигателя. Попыток повторного запуска не происходит. Если снова подать команду на запуск, то автомобиль заводится и работает без проблем.

Если заглушить и подождать 15 Минут то, снова заодишь- 10 сек. и глохнет.

LC 200 2016г., А 93 (GK-54), испробованные версии прошивок N8, O3, O8. Can-Lin Версии прошивок 4.3.0 4.3.3. Номер авто 5251. Запуск двигателя и обход иммо по CAN, испробованные варианты разблокировки рулевого вала: управление розовым проводом через реле 30 секунд при автозапуске; управление разблокировкой вала (прошивка О8);

Управление доп каналом через реле: Включение в момент подачи импульса "старт" на старт-стоп, длительность 4 сек. (также пробовал 10. сек, 20 сек)

Добрый день.

  1. Установите актуальное ПО ЦБ и CAN-модуля. О8 и 4.3.3 соответственно;
  2. Настройте функцию управления штатной охраной в CAN-модуле;
  3. Выполните процедуру обучения обхода штатного иммобилайзера;
  4. Запускайте двигатель по команде с брелока после постановки в режим охраны спустя 1 минуту.

Попробовал. Все тоже самое:

Ставлю на охрану, жду минут 10-15. Завожу по команде с брелока. Заводиться, приходит сигнал об успешном запуске, работает ровно 10 секунд, затем глохнет, приходит сигнал об окончании автозапуска.

Завожу повторно с брелока, Заводиться и работает прекрасно. Через минуту тоже работает


Зажигание откуда читает?


И по CAN пробовал и аналог.,

Вроде решил проблему: Поставил задержку "Дизель 10 сек." (Машина бензин) Стала норм заводиться.

Еще потестирую, отпишусь.

Да, все нормально заводиться после того, как запрограмировал " дизель, задержка 10 секунд" и "Два импульса на кнопку старт-стоп".

Единственное, срабатывает штатная охрана при попытке снять охрану с брелока сигнализации (управление штатной охраной по CAN включено).

Что то я не пойму,если обход по Кан при чем тут кнопка пушстарт? Вы что, к кнопке подключали?

Если чесно, то я и сам теряюсь в догадках, но факт остается фактом-програмирую 1 импульс и машина глохнет через 10 секунд, причем даже не пытается провести 2-ую попытку , 2 импульса и все нормально работает.

к кнопке естественно не подключал

Нет, вопрос в подключении: Вы физически подключали провода к кнопке?

Физически только CAN, питание, разблокировка вала

+1

Странно. Я обычно в настройках ставлю ключ если обход по кану. У Вас что стоит?

Кнопка "Старт-стоп" 2 импульса

В следующий раз попробую поставить ключ

Ну если устраивает то оставьте. А то попробуйте...

Спасибо за совет, на неделе должна быть вторая такая же машина, попробую, по результатам отпишусь.