0

Работа в режиме турботаймера и не только.

Dmitry Erofeev 2 years ago • updated 2 years ago 9

Давайте чего нибудь придумаем вместе, у меня мысли уже кончились.

Установили систему, вроде тойота...

Первый момент.

В конце работы выясняется что турботаймер не работает если заводим по Rx/Tx (это где написано??).

Ладно, подключаем канал на кнопку, программируем нажатие секунд за 5 до окончания работы ТТ. Всё бы хорошо, но, информация запущенного мотора так и остается на брелке до опроса (это первое что не устраивает владельца) И РУЛЬ НЕ УЕЗЖАЕТ (С этим будем разбираться, если есть какие варианты - буду признателен.)


Момент второй.

Тоже выяснил ближе к ночи, теряется статус "паркинг" по кан, идут срабатывания примерно через 2-3мин после постановки в охрану. Такое было раньше, думал что победили. Пришлось переключать по аналогу (что тоже не нравится клиенту)


А самое главное - руль может сложиться а может и нет при выключении зажигания, но только если ручник поднят. Что происходит, непонятно. Или розовый провод потенциал оставляет (это я еще могу проверить) или в кан какая то команда идет. ДХО по крайней мере гаснут. Пробовал к педали подключить, забавно получилось - нажмешь тормоз погаснут еще нажмешь загорятся.

поскольку тему перенесли, уточню -

авто Prado 2014 гв дизель

система E93 2can lin

+2

бери кан 4,2,2 последний

и доп 1000 2001 3000 4000 зп17 уо01 *****************

и все покатит.

так пробовали - глохнет, но срабатывает по зажиганию.

И не покатит, потому что кто имитацию открытия двери делать будет, раз кнопкой тушим? По силе зажигание подсовывайте и всё будет норм. А с паркингом у старлайна вообще постоянно косяки....

по силе зажигание, а при запуске проблем не возникнет?

На счет имитации, так когда пальцем нажимаешь - руль сразу складывается, без открывания двери.

Ну тогда смотрите как глушите кнопкой, раз результат отличается от "пальца". Обычно не отличается =) По силе можно подсовывать зажигание на первый игнишн - синий провод.

...так я же говорю, если на ручнике, то и пальцем когда глушишь - руль не всегда убирается. Завтра будем вникать.

Руль с отключенным щитком приборов не заезжает, на ручник как то пофиг прадосам обычно.

Сегодня провел эксперимент, завел, поднял ручник, режим турботаймер включился (R06),ДХО погасли, салонный загорелся. Открыл закрыл дверь, поставил в охрану и нажал на кнопку - руль остался. Если не активировать турботаймер - всё норм, руль убирается. Отключил провод на SLP, тоже самое. Проблема в какой то команде по кан?