0
Answered

Е90. мигание светодиода при нажатии тормоза

Павел Лифанов 3 years ago • updated by Аман Алексей 3 years ago 10

ставил сигнализацию е90 на КИА СОРЕНТО в старом кузове.Подключения по аналогу, коробка автомат. На педали тормоза "висит" провод ручника(турботаймер) и контроль тормоза. На заведенной машине при нажатии тормоза начинает моргать светодиод(секунд 20-30), мелочь конечно, но неприятно. Как избавиться от сего "досадного недуга". Кстати на заведенной машине, при открывании багажника светодиод тоже моргает, а вот на двери такой реакции нет(хотя при опросе состояния видит, что они открыты), что тоже странно...

Добрый день.

Обнулите, пожалуйста первую таблицу программирования и проверьте работу системы.

Спасибо.

Здравствуйте.

А обнулить - это перевести на заводские настройки ? А после вернуть в нужное состояние? И реально помогает?Хотя в Е90 и Е91 внутренних багов хватает...Ладно ,приедет в следующий раз - попробую...А как вернуть первое подменю на заводские? Только тыканьем?

Случайно заводите не с открытой дверью? У самого присутствует такая же история, но проявляется только когда завел авто с открытой дверью.

честно сказать мне это клиент показал когда из бокса выехал...В любом случае буду перепрошивать блок и настройки делать заново(вот больше мне делать, честно, нечего). От себя могу сказать, что как-то не складывается у меня с нахваленным 4 поколением...Вечно в них какие-то "блуждающие" глюки...Пока надежней и беспроблемней А91 у них создать ничего не получилось, как не прискорбно это осознавать...и ту снимают с производства...Типичный пример маркетинга по русски- в попытке увеличить продажи дорогих моделей, угробить продажи хорошей ,популярной и хорошо продающейся недорогой модели. Браво ребята!

Добрый день Павел.

У Вас была установка по аналогу, но я думаю вы для каких то задач изменили пункты предназначенные для режима Slave которые работаю только при наличии CAN. По этому я и просил Вас обнулить таблицы.

Спасибо.

Сбросил обе таблицы на "заводские значения". Запрограммировал точно так же как и было(я всегда отмечаю в таблицах) и ...все нормализовалось...Так что я прав насчет плавающих глюков...На будущее для себя решил при установке теперь всегда перед программированием скидывать таблицы на ноль...

Здраствуйте! В общем "глюк" остался...но появляется не всегда.Надо будет попробовать с вариантом насчет открытой двери, может так и есть...В выходные попробую посмотреть....

Моя проблема была связана с необновлением статуса двери по CAN после включения зажигания - он не обновлялся и сигнализация все время видела постоянно открытую дверь. После обовления прошивки проблема у меня ушла.

Ну у меня подключение по аналогу...Да и не факт что обновить прошивку удастся....