0

Starline E90 не отключает стартер при автозапуске

Xrom54r 3 years ago • updated 3 years ago 9

Доброго времени суток! Проблема в следующем. Настроили по тахосигналу, сигналка принимает управление двигателем, проходит программу нейтраль, выходим закрываем сигналка глушит двигатель и берет авто на охрану. Пробуем автозапуск, двигатель запускается а сигналка продалжает крутить стартером около 10 секунд, при этом не сигнализирует что двигатель запущен, потом просто следует короткий сигнал с пульта "пип" и все, двиг глушится все системы авто отключаются. Контроль-тахосигнал, время прокрутки стартером- 0,8 сек, Двигатель - дизель с задержкой на 10 сек, прием на управление - 2я кнопка пульта. Что это ? Почему так долго крутит и при том не видит пуска двигателя, хотя принимает управление когда вынимаем ключ ? Спасибо! Машина Hilux 1986г.в. двигатель 2L.

Скорее не 10, а 6 сек. Если стоит контроль по тахосигналу, то не зависимо от настроек времени вращения стартера, сигналка автоматом выставляет макс. время 6 сек.

Почему так долго крутит

Потому что частота сигнала слишком мала для определения, что двигатель запустился. У сигнализаций Старлайн это болезнь. Нужно искать другую точку подключения контроля заведенного двигателя, например генератор, давление масла, либо датчик распредвала, если есть.

Eugenyc

Спасибо за ответ!

Исходя из вашего ответа напрашивается след. вопрос. После езды ведь сигналка берет под контроль двигатель, без проблем проходит программу нейтраль, уходим закрываем, двигатель работает 1 минуту и отключается...все нормально. Получается что сигналка увидела тохосигнал. Допустим при запуске в момент пуска частота тахосигнала мала для нашего Е90, то двигатель то запускается, а стартер крутится дальше. ХХ холодного двигателя выше чем хх прогретого двигателя, а сигналка все равно не увидела в течении 6 сек сигнал тахо, но прекрасно берет под управление работающий. Вот и вопрос как же так то, в одном случае видит в другом нет...

Двигатель дизельный , старенький, все что есть это генератор, по генератору установщики также не смогли настроится.

Предположу, что алгоритм определения тахосигнала видимо разный на разных этапах.

При запуске сигнализация смотрит частоту сигнала и сравнивает ее с пороговой.

При подготовке она определяет что двигатель работает по наличию импульсов, не сравнивая их с пороговой величиной, т.е. достаточно что они есть(ну или пороговое значение гораздо ниже).

по генератору установщики также не смогли настроится

А как ведет себя лампа зарядки на приборке в момент запуска двигателя?

Ну к примеру: включаем зажигание - лампа горит, начинаем крутить стартер - лампа горит, пока двигатель не завелся, как только двигатель завелся - лампа погасла.

Или у вас по другому?

А что, лампы аварийного давления масла нет?

Лампу давления масла я бы не советовал. на морозе она будет гаснуть раньше запуска мотора -0 еще на стартерной прокрутке из-за загустевания масла и будет всё с точностью наоборот - сигнализация будет прекращать вращение стартера , еще не заведя мотор...

Подозреваю, что на стареньком дизеле имеем ИНДУКЦИННЫЙ ДАТЧИК ОБОРОТОВ на ТНВД. Размах переменного сигнала на нем НЕДОСТАТОЧЕН ДЛЯ КОРРЕКТНОГО И НАДЕЖНОГО распознавания имеющихся там импульсов НА ХОЛОСТОМ ХОДУ холодного мотора.

А при перегазовке амплитуда возрастает и сигналка "цепляет" на грани фола увеличившиеся по амплитуде импульсы . Проблема не нова... Поэтому то у Вас и

двигатель то запускается, а стартер крутится дальше. ХХ холодного двигателя выше чем хх прогретого двигателя, а сигналка все равно не увидела в течении 6 сек сигнал тахо, но прекрасно берет под управление работающий. Вот и вопрос как же так то, в одном случае видит в другом нет...

Мне всегда на подобных машинах помогает схемка, приведенная вот ТУТ на схеме 2.3 и фото 2.3, 2.4

Распечатайте информацию и передайте своим установщикам. И всё у Вас будет отлично распознаваться и заводиться. Главное - СПАЯТЬ СХЕМУ БЕЗ ОШИБОК. Если есть осциллограф - вообще замечательно - на проводе ТАХО в проводке автомобиля вы будете видеть переменное напряжение размахом 4...6 вольт (амплитуда 2...3 вольта), а на коллекторе транзистора должны быть импульсы от +12 вольт до ноль вольт, то есть амплитуда - 12 вольт. Удачи.

О результатах желательно сообщить.


Eugenyc

Лампа генератора именно так себя и ведет, как вы описали. Но с ней тоже беда какая-то. Дело в том что я был на трех установочных центрах и никто не смог сделать по человечески. Деньги выброшены на ветер. Теперь сам доделываю.

Старик

А лампы давления масла у меня и нет, у меня стрелочный датчик показывающий давление. На старых дизелях почти все датчики стрелочные.Да и самих датчиков там минимум, т.к. отсутствует компьютерное управление двигателем. Там все механическое!


Очень интересная схема ! Я вас понял и сделаю в ближайшие дни то что вы посоветовали. Обязательно отпишусь и даже сделаю фото, с осциллографом и всеми замерами.


Спасибо Вам за ответы!

Проблема решена! Действительно, проблема была в амплитуде, на моем hilux она была 1в !!!

"Старик" Ваша схема не решила вопрос (видимо из-за размера сигнала), но на её основе спаяли свою схему! Постараюсь завтра выложить схему и фотографии!

Большое спасибо Мужики! Без вашей помощи думаю сигналка ушла бы в мусор. Т.к. уже 2 года машина зимой стояла.

Ну и замечательно, что всё получилось и Вам повезло с мастерами. Ведь предложенная мною схема - не панацея, а ПОДСКАЗКА. Раз они смогли её доработать под реалии Вашего автомобиля - перед ними тоже можно снять шляпу - МОЛОДЦЫ! Ну а их схемка либо на двух транзисторах с приоткрытием первого из них - с выводом из ключевого режима в усилительный, либо на транзисторе СУПЕРбетта, либо вообще на операционном усилителе...

Потому что при

Действительно, проблема была в амплитуде, на моем hilux она была 1в !!! обычный одиночный транзистор может и не открываться...Маловато напряжение...

Дорабатывал я с напарником ))) Мне с напарником повезло, он в прошлом инженер какого-то завода, работал с электроникой, осциллограф так же его. В данный момент мы менеджеры )))

Сразу говорю, я с электрикой не особо дружу, так что за некоторые высказывания не пинайте сильно!))

1) Начну пожалуй с ответа на свой же вопрос. Сегодня разобрав все и уже работая с осциллографом обнаружилось следующие. Контроль сигналки (Серо-черный провод) был подключен к сигналу с датчика давления масла. Проверив этот провод обнаружили что он дает сигнал с небольшой амплитудой (точные цифры не записал) но только на холостом ходу(видимо когда давление не высокое), давим на газ и теряем этот сигнал(превращается в постоянное напряжение....цифру не помню). Вот поэтому она брала под контроль запущенный двигатель и проходила программу нейтраль, а при автозапуске не видела сигнал и крутила дальше стартером 6 сек хоть двигатель и запустился.

2) Нашел осциллографом сигнал тахометра (На Toyota Hilux PiclUp 86г.в. провод черный)

вот фото https://yadi.sk/i/J-jXDJZtkc3AZ


Дальше спаял схему предложенную от товарища "Старик"

От так получилось https://yadi.sk/i/wljgM7pQkc3AF


Подключили, проверили, не дает сигнал вообще ! Предполагаю что это из-за того, что размер переменного сигнала с датчика тахометра всего 1В.

Передумали схему вот на такую

Фото схема https://yadi.sk/i/9ywukpvfkc3BX

Собрана на транзисторе КТ310 и добавлен керамический конденсатор.

Выглядит так https://yadi.sk/i/lHNMa3jTkc3A6

Подключили проверяем, сигнал отличный, размер 13В

Фото на холостом ходу https://yadi.sk/i/8A9gQiTtkc3BU

Фото при оборотах 1400 https://yadi.sk/i/RD423pPdkc3BL

В общем то и все)))

Такая машина как у меня наверное жуткий раритет, но вдруг таки приедит к Вам, может и мои отчет поможет!)

Еще раз спасибо за помощь, сигналка заработала и стала дарить уже не отрицательные эмоции! Хотя у нее глючит датчик наклона ))))