0

Ford Tourneo Custom не получается настроить Slave

Добрый день!
Ставили у дилера Ford 2 года назад
Настроил режим Slave - не работает
Модуль 2CAN п/о 3.7 код авто 2335 в настройках (через программу) все крыжики взведены в т.ч. поддержка Slave см картинку



Блок E91 п/о М5 (прошивали в Мск в Вашем СЦ) выполнены настройки Slave без авторизации. AF23=2 SF2=2 SF9=4 SF10=3 SF13=3 SF15=4 остальное по-умолчанию
Подключено:
Датчик - только стояночный тормоз
Управление ЦЗ через допканалы 4,5 (выводы 8,18)
Свет выводы 12,13 (хотя можно было альтернативное сделать но установщики не заморачивались)
Ну и CAN-шина конечно

Вообще сигналка, автозапуск и т.д. - всё Ок, только свет в салоне долго не гаснет если старлайном ставить на охрану. Если ставить штатным брелком, то гаснет сразу.

Вопрос N 1: Возможно установщики не туда подключили управление ЦЗ (похоже прицепили к проводам от кнопки на внутренней стороне водительской двери), машина считает что кто-то внутри и свет не гасит. Куда можно прицепить более правильно?

По CAN всё заявленное работает кроме Slave. При нажатии кнопок штатного брелка замки щелкают но сигналка не реагирует никак, на охрану не встает, при нажатии кнопки 3 отображает что замочек открыт. При постановке старлайном и снятии с охраны штатным брелком после открытия двери воет сирена. Т.е. Slave не работает вообще.

Вопрос N 2: Как сделать чтобы Slave работало нормально?

Вопрос N 3: Из ряда источников сделал вывод что CAN-шина этой модели форда поддерживает поболе чем у Вас написано. К примеру в этом документе видно что "Scher-Khan Magicar 14" умеет читать статус стояночного тормоза. А сигнализация Pandora умеет через CAN дистанционно включать штатный предпусковой обргреватель (это очень удобно!) - можно ли как-то настроить и расширить список команд и сигналов CAN этого автомобиля? Также это все относится и к новому Ford Tranzit т.к. элементная база у них одна.


На новом Транзите Слэйв работает.
При постановке старлайном и снятии с охраны штатным брелком после открытия двери воет сирена.
А при постановке штатным и снятии штатным работает Слэйв?
Нет не работает, я же написал выше "При нажатии кнопок штатного брелка замки щелкают но сигналка не реагирует никак, на охрану не встает, при нажатии кнопки 3 отображает что замочек открыт.". Т.е при постановке штатным брелком, старлайн постановку на охрану не распознаёт.
На новом Транзите Слэйв работает.
Так и по Ford Tourneo Custom 2013-2015 слэйв должен работать. но не работает :-(
Включите все пункты что касаются Слэйва в AF... И в брелке тоже . Для проверки.

И еще вот это смотрели?


Это про Ваше авто
Насчет упаковки - я её отродясь не видел. Машину купил уже с сигналкой. Возможно моя сигналка не поддерживает Slave ? Как это определить? В блелке буква S вообще есть но использовать брелки как метку я не хочу.
В первом посте я написал что я включил в AF23=2 - это и есть включение Slave, зачем включать метки, я не понимаю? У меня AF11=1 т.е. авторизация отключена. Меня это устраивает, и так должно работать вроде...
дело не в коробке

Возможно и так, но тут есть нюанс - это не в машине дело а в том что Starline вимимо не умеет с ней работать. Технически все сигналы с брелка точно присутствуют на can шине. Вывод сделан исходя из информации, что в продаже есть девайс который висит на can-шине и умеет запускать предпусковой обогреватель по команде со штатного брелка авто. То есть он перехватывает с шины сигнал с брелка и выдаёт в шину сигнал на обогреватель.
Видимо старлайн не умеет перехватывать/распознавать сигналы на шине этого конкретного авто :-(
Думаю, придется менять сигналку со временем на пандору :-(
Технически все сигналы с брелка точно присутствуют на can шине

Технически, только они РАЗНЫЕ.
Так наверное тогда должен тогда другой код авто появиться для этой модификации на can.starline.ru
Как это вообще происходит? Я мог бы к примеру свою машину подогнать куда-нибудь чтобы у меня с шины сигналы поснимали, Ну чтобы прошивку обновили и оно заработало...
Добрый вечер.
По Вашему автомобилю есть ограничения по работе режима Slave, что указано на сайте.
По настройкам вы все сделали верно, но сигналы которые требуются для перевода системы в охрану в Вашем автомобиле отсутствуют на данный момент.
Спасибо.