0

E90. На брелке горит иконка "авто запуска", не могу убрать

Игорь Алферов 2 years ago • updated by Евгений Никишин 2 years ago 13

Забавная ситуация, всю инструкцию перечитал, а в чем дело понять не могу - но напрягает =)


Сигналка E90 +gsm+gps модули.

Недавно увидел (только обратил внимания) что загоролся значек на брелке "автоматический запуск двигателя по будильнику" (иконка "часика", самая левая на экране, нижний ряд).

Будильник не установлен.


Вцелом, мне и автозапуск по будильнику не нужен, как отключить эту "горящую" [выделенная рамкой] иконку на брелке? :] (а то мало ли, заведет еще двигатель когда не надо итд).

чего нажать на брелке?

всю инструкцию перечитал..... не верю (с)

по вопросу можно?

Можно.

Иконка ВЫКЛЮЧАЕТСЯ точно также как и ВКЛЮЧАЕТСЯ. Включение читали?

или опять не то?

подробнее можно, переключить в режим "курсора" и кн.1 - ни чего не дает, не входит ни в меню ни куда ;/

Включите запуск по часам ( песочные часы), а его уже выключайте.

Т.е переключите на "песочные часы" и выключите.

Утром, после автозапуска ... иконка снова на брелке не активна ... но!

теперь при автозапуске, таймер (который должен бы с 20 начинатся) показывает время 99.

как-бы назад на 20 минут то вернуть?

иконка снова на брелке не активна

Стоп! Так АКТИВНА, или НЕ активна? И мы всё про тот квадратик, что в левом нижнем углу экрана - "запуск по будильнику"? (активна - темная, не активна - светлая, как все остальные)...

теперь при автозапуске, таймер (который должен бы с 20 начинатся) показывает время 99.как-бы назад на 20 минут то вернуть?

А точно никто в настройки сигнализации не лазил?

Если никто не баловался с настройками, то самое время посетить установщиков системы на предмет - показать им всё это...

Заочно сложно искать причины такого поведения сигнализации. Не имея возможности осмотреть монтаж составных элементов, их взаимное расположение, подключения к проводке автомобиля и сделанные настройки сигнализации...

Не имея возможности что-то ВРЕМЕННО отключить или перенастроить для ЭКСПЕРИМЕНТА. А так как подружить современную сигнализацию с современным автомобилем, - не простое дело, то... Случается, что проблемки вылезают не сразу, а через полгода-год эксплуатации.

1. Иконка стала не активной, после того как на утро, я удаленно завел машинку на прогрев, и минут через 15 выехал. приехал на точку назначения, поставил на сигналку - смотрю - пропал активный квадратик (рамка во круг часиков пропала).


2. г99 при автозапуске, стало появлятся. тоесть не таймер 20мин который уменьшается, а г99. В целом все заводится, все работает. г99 - смущает и вообще не ясно что происходит.

В настройках сигналки ни кто не копался, машиной пользуюсь только я, детей нет =)


// сигналку ставил в диллерском центре при покупке авто, проблем до этого вроде как не наблюдалось.


я просто думаю, может я ткнул случайно куда-то не тада,и весь косяк из за этого, если это мало вероятно - то есессно я в диллерский центр доеду ...

после того как на сигналку поставишь итд - брелок показывает время, все ok. то есть г99 появляется на данный момент только во время автозапуска двигателя (когда от 20 таймер должен бы тикать).

г99 появляется на данный момент только во время автозапуска двигателя (когда от 20 таймер должен бы тикать).

В таком случае следует проконтролировать - сколько времени реально будет греться мотор - если через 20 минут заглохнет - это один расклад. И значит - это СБОЙ в работе связки: брелок-блок...

И с этим надо по месту установки - разбираться - почему брелок выдает неверную информацию на экран.

Если будет молотить-молотить и молотить (реально пока бензин не кончится, но ждать этого не надо - надо заглушить так или иначе через 23-25 минут например с брелока), то все таки ПОЧЕМУ-ТО вместо варианта настройки времени работы мотора при прогреве "20 минут" (таблица SF, функция 2, вариант 2) у Вас стал вариант "без ограничения" таблица SF, функция 2, вариант 4.

И на фоне

В настройках сигналки ни кто не копался, машиной пользуюсь только я, детей нет =)

остается только

я просто думаю, может я ткнул случайно куда-то не тада,и весь косяк из за этого

а именно - все таки умудрились войти в программирование и натыкать там непонятно что, даже не поняв - куда вошли и что натыкали...

Проверить - что в настройках можно В ПРИНЦИПЕ у любого установщика, работающего со StarLine.


Вообщем, для простоты - ехать к диллеру где ставил, оставить им машинку на час да и так вопрос решить:] самый простой метод вроде как, ибо даже если она через 20мин выключится как надо, то с г99 - всё равно вопрос решать бы надо

Проверить сможете ?

завтра уже проверю тогда, отпишусь по результатам.