0

Webasto vs Starline e91 gSM не показывает в приложении вкл и откл

Добрый день.

Установили в автосалоне сигнализацию e91 gsm и webasto termo top evo 4.

На брелке чтобы включить webasto нужно нажать кл. 3+1 (то есть 3 доп.канал).

теперь собственно сама проблема:

В приложении если нажать на клавишу с значком webasto то ничего не происходит(нет реакции). Если запустить с брелка то в приложении статус не меняется.

Вопрос можно ли как-то исправить данную ситуацию (чтобы вкл и откл можно было делать из приложения на телефоне)?.

И еще если смотреть за температурой двигателя и салона в приложении то показывает более правильные на мой взгляд значения чем на брелке.

Пример:

вчера автомобиль простоял сутки на улице при температуре - 25 С.

Брелок- t двигателя -23, t в салоне 2 градуса

В приложении - t двигателя -25, в салоне -21 С.

Как такое может быть? Да и еще когда забрал из салона и смотрел температуру двигателя с брелка (кнопка 4 ) он вообще показывал --- (три прочерка). Температура за бортом была -20. Через некоторое время (2-4 часа) он наконец-то стал ее показывать при запросе.

Ответ на команду 09

VER:J4GSM:26(A)BAT:12/62VM

CC:250MNC:02LAC:22E2CI:6E65


Добрый вечер.

Если вариант функции №22 первой таблицы программирования не изменялся, запускать Вебасто вы можете кнопкой в приложении.

Хорошо попробую завтра, а по поводу того что можно ли эту функцию назначить на стандартную кнопку в приложении чтобы можно было видеть включен ли сейчас подогрев вебасто или нет, что можете посоветовать? В самом то брелке не видно влючен сейчас подогрев или нет.

И последнее что всетаки творится с температурой на брелке? Сегодня еще раз проверял следующим образом:

Исходные данные температура на улице где стоит автомобиль - 23 градуса цельсия.

Если проверять на брелке через кнопку 4 (последовательные нажатия) то было t-салона показывает цифру (2), t- двигателя (-22). В то же время на телефоне в приложении t-салона (-19), t-двигателя (-23). После чего включил вебасто на полчаса и затем завел машину. Температура двигателя в приложении показывает (27), а на брелке (6). Температура салона в приложении (19), а температура на брелке все также (2) градуса.

Как такое может быть? В приложении на телефоне и на брелке используются разные датчики температуры?

а по поводу того что можно ли эту функцию назначить на стандартную кнопку в приложении чтобы можно было видеть включен ли сейчас подогрев вебасто или нет, что можете посоветовать?

В вашей системе отсутствует функционал для работы с Webasto. В настоящее время ваш подогреватель управляется дополнительным каналом как внешнее устройство.


И последнее что всетаки творится с температурой

У нас отсутствует возможность ответить на данный вопрос в связи с отсутствием необходимой информации в вашем профиле.