0
Answered

Не корректно определяет состояние двигателя по CAN

Виталик Помозов 4 years ago • updated by Виктор Самойленко 4 years ago 11
Ситуация такая, на ауди А4 2001 года с дизельным двигателем, сигнализация подключена по CAN, (Starline A94). Сначала была проблема при определении ручника, при отключенной приборной панели все работает нормально, а при подключении, пишет что ручник не затянут... Эту проблему решил, подключив ручник по аналогу, в итоге все собрали и при тестировании автозапуска вылезла проблема.
А проблема заключается в следующем, при запуске двигателя, сигнализация не видит что он запущен, пока не поднимишь обороты до примерно 1100-1200, соответсвенно при автозапуске сразу глушит машину, если газ отпущен...
Все уже собрано,не хочется разбирать, чтобы изменять тип контроля.
GOOD, I'M SATISFIED
Satisfaction mark by Виталик Помозов 4 years ago
Under review
Добрый день.
Ваш автомобиль ауди А4 2001 года, отсутствует протокол по CAN, по этому подключать по аналогу.

пока не поднимишь обороты до примерно 1100-1200, соответсвенно при автозапуске сразу глушит машину, если газ отпущен
Проверяйте подключение к замку зажигания, скорее всего не запитана цепи возбуждения генератора.
CAN в машине есть, он идентичен CAN'у 2005 года машин вроде как, тем более все остальные заявленные ф-ции работают(кроме глюка с ручником), так же по can'у определяется заведенный двигатель, но только после перегазовки. 
а кан на них есть и работает по 05 году. проверено на 03 году
либо не запитали возбуждение гены на замке, либо неисправен гена. у меня такое же было на днях на а4 03 года тока. тоже на дизеле. с ручником таже песня была. (мне проще было- акп)
кроме зажигания и стартера ничего не запитывал, но как я вычитал, проблема возникает только при автозапуске,у меня же при запуске с ключа то же самое получается... пойду сейчас конечно проверю, но странно это...

у меня таже песня.и с ключа и с сиги не возбуждается гена.напряжение меньше 12 вольт
Напряжение в норме, после старта в зависимости от текущей убитости акума от 13.5 до 14 вольт...
Сейчас нашел синий провод от замка(вроде как на возбуждение) Проверил напряжение 10.6 показывает, пробывал его бросать на +12, ничего не изменилось

Доброго дня.
Уточняю, я написал что отсутствует протокол, а не отсутствует CAN.

Остальные рекомендации тоже озвучил.
Спасибо.
Подключил в итоге через выход генератора на приборку... 
14 нога? у меня дак лампа гаснет гены, а вот сига и подключенный вольтметр не видит пока не газанешь.