0

Не работает автозапуск* Ошибка OC 7

Илья Фишер 3 years ago • updated by Yana1003 3 years ago 14

Opel Corsa D 2008 АКПП

Купил Starline А94 2CAN (Без GPS и JSM) + Обходчик иммобилайзера.


При температуре до -5 автозапуск отрабатывает отлично. Свыше -5 при попытке завести машину с автозапуска (после всех попыток), брелок выдает ошибку OC-7﹉.


Автосервис (где производили установку сигнализации), объяснил это тем, что обходчик нужно ставить с дополнительным питанием т.к. замерзает чип и машина не видит ключа. Купил, заменили, поставили. Не помогло. Та же ошибка. Сегодня -9, не завелась. Стоит прогреть автомобиль, заводится.


Официального Starline сервиса в г. Когалыме нет.

ост сразу выдаёт при попытке запуска или сначала запуск а потом через секунд 30 ост?

После всех попыток завести машину. (Как раз и получается, проходит около 30 секунд и выдает ошибку)

ну на обходчик с доп питанием вас развели конечно . он для кнопочных машин придуман. а как обходчик ставили в разрыв штатной рамки или петлю на замок ?

К сожалению на этот вопрос я ни как не отвечу. Нужно ловить электрика который устанавливал сигнализацию и ему вопрос задавать.

При звонке в сервис, говорят пригоняйте, ковырять дальше будем. (Это будет 3 раз, когда они будут ковырять).

ну дистанционно мы вам тут не поможем никак . надо смотреть как подключен обходчик , и т. д. чип имеет энергонезависимую память и он прекрасно работает без питания.

у вас либо питание на обходчик не правильное, либо петлю на замок накинули хотя там в разрыв штатной рамки вообще без проблем работает .

Сплошной замкнутый круг. Придется опять ехать в сервис. Я конечно скажу им про питание на обходчик, но скорее всего это не поможет.

питание с постоянного плюса 12в а обход в разрыв штатной рамки ( обходчик должен уметь работать в разрыв) . у всех работает без проблем.

А94, установлен в 2012 г. Все это время работал исправно.

Полтора года назад был установлен новый аккумулятор.

Пару недель назад, вдруг перестал заводиться автозапуск. На брелке постоянно стали гореть - ключ настроек и автозапуск. При нажатии на вторую кнопку справа, двигатель не запускается, а выходит сообщ. ОС7 (ОСТ), поворотники загораются 3 раза.

Как это исправить и запустить автозапуск?

На брелке постоянно стали гореть - ключ настроек и автозапуск. Фото можно дисплея?

Естественно не будет работать запуск, вы же включили режим сервиса....

Ключик надо выключить

Так а как его убрать, он не убирается


Спасибо.. разобрались. Сняли с сервис.режима и все заработало )