0

A94 не видит по CAN ручник, не работает автозапуск.

Александр 55 4 years ago • updated by Вася55 4 years ago 8
Установил сегодня А94 на Октавию конца 2012 года, Слейв активировал, работает как то странно, если закрыть штатным ключем, то брелком  А94 не открывает, только пищит, остальное работает нормально. Самое главное не видит ручник по САN, пробовал через аналог, видит. Ну и самое главное даже с рабочим через аналог ручником, не работает автозапуск, вернее невозможно выполнить програмную нейтраль. при любых настройках сразу глушит машину....
Код машины прописал. Машина декабря 12 года, 2013 модельного года, может из за этого? Часть блоков шла уже от нового гольфа на неё...Помогите....
+1
Ручник по аналогу....По кан отключить. 
+1
можно подробнее как отклбчить  , может я чего путаю...
-1
В настройках КАНмодуля выключить опрос ручника по кан..Все.
-1
Может от этого не работать автозапуск?
А как Вы сделаете подготовку к запуску без ручника на МКПП?
Добрый вечер. Похожая проблема на брелке постоянно горит значок "тормоз"  что полностью отбивает у авто охоту заводиться. Машина Опель Астра J 2013 автомат (сине красный провод на массе ,
педаль соответственно не нажата и капот закрыт)  Если кто сталкивался.......  хэлп 
+1
Алексей,я тоже с Мурманска...)))
Сине-красный провод это стояночный тормоз, т.е. ручник. Я в настройках CAN модуля отключил его, Через аналог ручника заработал автозапуск. 


Теперь другая проблема. 
1.Если закрыть штатным ключом, то Старлайном не открывает, брелок пищит, замок на экране "открывается" , двери закрыты....

2. Старлайн не закрывает лючок бензобака. 

3. При постановке-снятии моргают почему то габариты и то как то не всегда, и с задержкой секунды 2....
Для чего тогда провод альтернативной индикации выводится?
Народ подскажите, где взять сигнал с ручника,Октавия А5 11 г.в. По СAN не видит.

 

не видит.