0
Answered

Срабатывает штатная сигнализация при автозапуске

Доброго времени суток.
Пишу Вам из г. Усть-Каменогорск Республики Казахстан. Прошу Вас помочь исправить следующюю ситуацию. В июне месяце 2014 года приобрел в автосалоне Chevrolet tracker 2014 г.в. там же в автосалоне была установлена сигнализация Starline A94 slave. Сначало было все хорошо, но с наступлением холодов решил проверить автозапуск (ранее не проверял), проявилась следующая проблема. При попытке запуска автомобиля с пульта сигнализации срабатывает штатная сигнализация, про орав некоторое время машина начинает запускаться. После этих манипуляции машина благополучно заводится. Приезжал в авто салон, рассказал об этой проблеме, на сервисе пожали плечами и сказали, что все должно работать, у нас таких проблем не было. Заехал к другим установщикам они мне ответили, что "засыпает" CAN шина или модуль. Не знаю как правильно назвать, нужно перепрошивать CAN. Поискав решение проблемы на просторах интернета наткнулся на такое решение, открыть автомобиль с помощью брелка штатной сигнализации, после чего происходит синхронизация автомобиля с сигнализацией starline и на брелке высвечивается S1A и потом только можно выполнить процедуру запуска автомобиля без срабатывания штатной сигнализации. Я считаю, что так не правильно заводить машину, поэтому прошу Вас помочь решить данную проблему.
Благодарю Вас за содействие.

GOOD, I'M SATISFIED
Satisfaction mark by Георгий Шмурыгин 4 years ago
Under review
Добрый день.
Так как карта на данный автомобиль отсутствует, то предложу возможные пути решения вопроса и проверки.
1) Если закрывать не по Slave а с брелока StarLine, тревога есть?
2) В меню CAN отключить управление штатной системй и опять проверить с брелока StarLine.
3) Установит реле, которое будет отключать сигнал при запуске.
Все это должны сделать установщики.
По этому рекомендую обращаться к ним.
Но это особенность самого автомобиля, которую можно решить.
Добрый день.
Спасибо за предложенные решения. Могу сразу ответить по п.1 тревога возникает при любом варианте закрывания автомобиля. 
А вот по второму пункту у меня возник вопрос, если отключить в CAN управление штаткой, то тогда как будут осуществляться охранные функции сигнализации? И как я понял штатка будет работать отдельно?!
п.2 и п.3 я передам установщикам. Как будут результаты отпишусь.
Прошу ответить на мои вопросы.
Благодарю за содействие.  
Добрый день.
Как и обещал,пишу результаты. Согласно Вашим рекомендациям указанных ранее. Я отключил в меню (через сервисную кнопку) управление штатной сигнализацией. И все теперь заработало. Благодарю Вас за содействие. 

Я уж писал ранее (Шевроле Круз г.Уфа Башкирия СтарЛайн А92 2CAN). У меня осталась проблема с автозапуском (сработки при автозапуске). Решали проблему: меняли блоки (мозги), консультировались с вашими специалистами, проверяли все и вся. Результат сигналка орет!!!. Скоро год будет.


Доброе утро.

Модель оборудования (сигнализации): A94

Когда установлено оборудование:31.01.2015

В профиле другие данные.

Уточните подробнее, то у Вас происходит.

Спасибо.

При автозапуске срабатывает сигнализация. Если машина заводится по потом гаснет панель приборов (подсветка кнопок). При подготовке к автозапуску и постановки авто на сигнализацию не гаснет магнитола. Не ставится на подхзавод по будильнику. Если машина завелась с автоподзавода то не всегда идет обратная связь на брилок приходится вкл.самодиагностику чтобы на брилке появилось время работы двигателя.

Обращался в сервис центр несколько раз проблемы не исчезли. так и катаюсь уж год будет. Машина круз 2013г. брал с автосалона новую. Сервис центр Автопилот г.Уфа.

Добрый день Дмитрий.

Извините, что вклиниваюсь в Вашу беседу. Хочу рассказать опыт использования сигнализации с момента устранения своей ошибки (срабатывания штатной сигнализации при запуске двигателя у пульта сигнализации). После отключения в меню (через сервисную кнопку) управление штатной сигнализацией, прошло срабатывание штатной сигнализации. После того как машина заводится (все работает), вставляю ключ в замок зажигания, нажимаю педаль тормоза происходит отключение прогрева двигателя (двигатель работает дальше) но гаснет подсветка панели приборов. Но самое интересное, когда после этих действий если не заглушить автомобиль полностью магнитола MyLink, работает не корректно. Те каналы радио которые записаны в память не включаются, а при включении отображают не ту частоту. А после того как машину заглушишь и снова заведёшь все работает корректно. Пока это не напрягает, будет время, думаю, что исправлю.

Ну а теперь про Вашу проблему (При подготовке к автозапуску и постановки авто на сигнализацию не гаснет магнитола), у меня такая проблема была на предыдущем авто, там была не правильно подключена магнитола. Заехал к друзьям авто электрикам, они все исправили. Как они мне сказали, что провод питания не верно был подключен.

По поводу обратной связи. У меня в процентах 20 случаев автозавода двигателя, брелок не оповещает меня, что авто запустилось. тоже нажимаю самодиагностику. Но я думаю (в моем случае), что это из-за особенности эксплуатации, т.к. я живу на 4 этаже и машина находится во дворе с дугой стороны дома. Думаю что просто сигнал плохо проходит через здание.

Будут вопросы обращайтесь может общими усилиями решим проблемы по взаимодействию авто и сигнализации.

По поводу радио...магнитола привязана к чипу ключа. Ничего там не сбивается просто настройки разные

Спасибо за ответ. Магнитола встроенная. У сервисников только предположение, одно из них нужно обновить ПО авто, там типа их два, одно блок комфорта и мозги двигателя. вот блок комфорта и обновить надо. Звонил ОД там сказали что в моей машине этих годов ПО обновлено. Вот так замкнутый круг.

заведите с АЗ настройте магнитолу как Вам надо , ...одинаково для двух ключей ,к примеру

Спасибо попробую. Отпишусь

Спасибо за информацию. попробую. Отпишусь.

Добрый день! Такая проблема, завожу Авто с автозапуска , выхожу на улицу, нажимаю на брелке а94 открыть двери, только открываю двери срабатывает штатная сигнализация, которую отключаю только раза с 4 ! В чем причина и как устранить ? Ситуация только с автозапуском повторяется , в других случаях все норм

Здравствуйте.

Ваш автомобиль имеет систему бесключевого доступа?

забыл сказать что когда работает автозапуск , штатный брелок не реагирует

Правильно ли я понимаю, что вы пользуетесь режимом Slave, который позволяет управлять сигнализацией СтарЛайн с помощью штатного ключа?

Да, в повседневном режиме отключаю и включаю режим охраны через штатный брело

Выхода из сложившейся ситуации два:

  1. Не пользоваться штатным ключом, а для управления охраной использовать только брелок СтарЛайн. Этим вариантом вы не только решите вопрос, но и не позволите злоумышленникам открыть ваш автомобиль из-за незащищённого радиоканала штатного ключа.
  2. Обратиться к установщикам для проведения работ, по отключению цепей зажигания модуля ВСМ на время запуска. С помощью этого действия реализуется возможность управления системой при помощи штатного ключа (в т.ч. снятие штатной охраны), невзирая на включенное зажигание. Данная работа безусловно является отдельно оплачиваемой, требующей высококвалифицированной реализации.

Рекомендую остановиться на первом варианте.

Спасибо ! С первым вариантом разве надежнее, подучится же что работать будет только 1 сигнализация от злоумышленников ??

+1
С первым вариантом разве надежнее

Гораздо надёжнее, т.к. радиообмен будет осуществляться по защищённому диалоговым кодом каналу.

Радиоканал штатного ключа подвержен электронному взлому, поэтому отключить штатную систему у злоумышленников не составит труда.

Commenting disabled