0
Under review

Starline A94 и Шевроле Круз

Добрый день в сервисе установили сигнализацию StarLine A94 на Шевроле Круз 2012г.в. и почти сразу появились две проблемы:
Первая: самопроизвольно то горит то гаснет чек, просканил ошибка p0806 неправильно положение педали сцепления. 
Вторая: При выполнении програмной нейтрали при автозапуске не выключатеся могнитола а просто продолжает играть. Вырубается минут через 10-15

В чём может быть проблема?

+1
Under review
Здравствуйте
Вам нужно обратиться к установщикам для того, что бы они проверили цепь имитации нажатия педали сцепления и сделали имитацию открывания двери водителя после подготовки к запуску для выключения магнитолы.
Установщики говорят что подключили всё правильно... что очень сомнительно... Есть ли где схема как правильно подлючить имитацию педали ... на картах монтажа с сайта для мкпп встерчал два варианта разница в том, что провод от реле с сопривлением резистором 300Ом подключается или к жёлтому или чёрно серому проводу датчика педали, какой вариант правильный? И правда ли что за место резистора в 300Ом нужен на 500Ом
1)по поводу сцепления , столкнулся с тем , что тоже загорается чек и тоже на сцепление. Но загорается только если завести машину с автозапуска, потом сесть в машину , выжать сцепление и повернуть ключь - тогда загорится чек. Если просто сесть в машину , повернуть ключ и отпустить ручник  - то всё будет в норме.
2)Сейчас после установки ДХО с повторителями,  сигналку штырит , сначала чтото не так подключили и после постановки режима охраны - начинала орать дурью. Потом чтото переподключили и сейчас на брелке всё время горит значёк "Запуск и остановка двигателя", с автозапуска заводится машина, но больше никакой информации с помощью брелка получить не удаётся.
Вообщем помозговали с усановщиками отдал машину, переделаем имитацию нажатия с доп канала через 500ом посмотрим что получиться. И включат имитацию открытия вод двери в CAN чтоб магнитола гасла
У меня тоже круз, и проблема вот в чём ,  ставлю машину на автозапуск , и ухожу , через 30минут  -час срабатывает сигналка - мигает дверь хотя рядом нет никого  , и соотвественно с брелка машину уже не завести .
вот те раз я тоже сейчас столкнулся с такой проблемой через 30 мин сработывает открытие дверей ((( что за ерунда?
Здравствуйте
Обратитесь, пожалуйста к установщикам для диагностики системы. Для начала рекомендую поменять программное обеспечение КАН интерфейса.
Поменять на какое установлено ПО vK9 CAN 3.1 и выше нет )) 
В этом случае стоит попробовать ПО КАН версии 3.0 или 2.8
Покак что ничего не делал записался на диагностику... но всётаки какаято странность присутствует....началось всё с того что в пятницу вечером я приехал домой и оставил авто, всю ночь и утро никаких проблем не было... далее в обед субботы я вспомнил что забыл пару вещей в машине спустился забрал вещи и снова поставил на автозапуск... и далее начались сработки несколько раз я спускался ставил на автозапуск и через 30 мин - час срабатывала сигналка, плюнул и просто оставил на охране без автозапуска и всё делее машина молчала, в вс завёл с ключа ездил на авто весь день ничего не было, сейчас понедельник и всё по прежнему нормально... никаких сработок что за странность непойму... если далее всё будет нормально предвижу что приеду на диагностику всё проверят и просто разведут руками )))))
И так самостоятельно поробовал откатываться на 3.0 и 2.8 итог тоже срабатывает тревога открытия двери а иногда брелок просто пишит и показывает сначало что снята с охраны и через пару секунд ставит на охрану обратно.... мистика какаято ))
Добрый день.
Ознакомьтесь с почтой, пожалуйста.
Хорошо завтра попробую о результатах сообщу. Спасибо!
Добрый день прошил блок, сработки ушли... но замтил вот что.... через час услышал как пикнул брелок пока к нему шел он пикнул ещё раз... проверил всё закрыто... далле через 40мин-час опять пикнул брелок лежал рядом на нём загорелся открытый замочек через 5 сек ещё раз сигнал с брелка замок закрылся... и так всю ночь с интервалом в 40мин-час один сигнал с брелка загорается открытый замочек через 5 сек закрытый замочек.... что это? Открываются ли пофакту двери и закрываются обратно не знаю... это нада возле машины сидеть чтоб проверить... Но автозапуск не слетает с утра спокойно завеласть с брелка
Иван Поважнюк Есть какие идеи? Что ещё проверить? почему самопроизвольно снимается на несколько секунд с охраны? в примерно одиноковый интервал времени
Добрый день.
Какой это интервал, можете подсказать. 
Slave настроен?
Интервал 40мин - 1 час Slave включён. Может попробовать отключить Slave мне он впринципе не нужен... Настроили в сервисе я не просил ))
Да, отключите его пожалуйста.
Тогда вопрос помимо отключения Slave в настройках CAN, нужно ли переводить функции №7, №11, №25, №26 на пораметры по умолчанию или достаточно перевести функ№25 в режим slave выключен. Или же в кан вообще не нужно ничего выключать? Или наоборот выключить поддержку в CAN и больше ничего не трогать... просто Slave лично не натсраивал ))
Только CAN, этого достаточно.
Или только 25, тоже достаточно.
Спасибо попробую ))
Вообщем получилось так что в момент очередной сработки находился рядом с машиной, брелок издал сигнал загорелся открытый замочек и надпись SIA и! двери машины открылись ))) далее через 5 сек опять сигнал на брелке, двери закрылись и машина встала обратно на охрану )))) Опасненько ))) По вашему совету отключил slave и ТТТ больше никаких глюков сигналки нет, всё работает как положено. Видимо есть гдето косяк работы slave конкретно на крузе. Криворукость установки исключаю, проверил всё самолично всё сделано по рекомендациям. И думаю надо подкоректировать карты монтажа для Круза, конкретно по имитации педали сцепления, лично у меня резистор в 300Ом как написано не помог, точнее имитация проходила и авто заводился только после этого загорался чек ошибка (p0806), исправил проблему ризистор 500Ом. (Знаю уже несколько подобных случаев когда туже проблему решали заменой сопротивления)
Влюбом случае спасибо за новую прошивку (она решила множество проблем) и за подскакзки по поводу slave. Теперь сигнализация работает как положено. Надеюсь данная информация будет вам полезна, и в том числе для Инженов Starline для доработки.
Ridd В данный момент решили проблему?
Ура всё починили! ))) В итоге оставили всё как на схеме только заменили резистор с 300Ом на  500Ом, при постановке на автозапуск магнитола выключается как положено и ещё ко всему прочему активировали в CAN доводчик стёкол при постановке на охрану. )))
Получил проблему с Крузом 2014г. МКПП. Клиент через три дня приехал с сохраненной ошибкой по педали сцепления "...выход за диапазон". Еще раз все проверил,запись очистил, через три дня приехал опять с то же проблемой. Ранее делал Крузы 2012г. Ставил так же 300 Ом. все по тех карте, проблем не было! Получается на моделях 2013-2014 нужно ставить 500 Ом !? В ближайшее время вызову клиента заменю на 500 и отпишусь по результатам! Заранее спасибо за инфу!
У меня круз март 2012 года однако проблема решилась путём замены сопротивления на 500Ом... Есть вероятность что зависит не от года выпуска а от версии ПО автомобиля... на последнем ТО весной 2014 ОД обновлял прошивку на моём авто...
нет , у меня проблема всё та-же  после утепления капота стало попроще , грещу на падение температуры. МОжет мне тоже стоит попробовать прошить блок ? 
Я думаю не помешает уж точно.... у меня после установки ПО которое мне скинул Иван стало всё гораздо лучше, по крайней мере автозапуск не слетает, ложных срабатываний вроде ттт больше тоже нет... появился несколько другой глюк но нодеюсь его тоже устранил... сейчас наблюдаю ))) пока машина стоит четыре часа и не беспокоит меня
Короче, поставил 500 Ом, гоняет уже неделю и не звонит! Спасибо!
Прошили кан модуль , три дня уже нет ложных срабатываний !! Спасибо !

Добрый день. Установил самостоятельно на круза 2012 года а94, раньше занимался установкой сигнализаций

Проблем две. 

1. Автозапуск срабатывает только при натянутом ручнике, хотя в 15 пункте выставил для акпп. Если перед глушением двигателя не натянуть ручник, автозапуск не будет работать.

2. при открытии авто с брелка сигнализации, двери открываются, а багажник нет. Приходится открывать кнопкой штатной сигнализации и тогда только открывается багажник.

Что может быть и куда капать


Добрый день!

Ваш вопрос перенесен в отдельную тему, где будет осуществляться общение с представителем технической поддержки и с другими участниками форума в рамках данного вопроса. Согласно текущим правилам форума, необходимо создавать новую тему для получения своевременной консультации:

2.1. Обязательно создавайте новую тему для своего вопроса, даже при наличии похожих тем у других участников форума. Ваш вопрос может затеряться в уже существующей теме и может помешать правильной консультации того, кто создал эту тему.
2.2. Обсуждение своего вопроса допускается только в рамках собственной темы. Общения в темах других участников допускается только в рамках решения вопроса автора темы, а не собственного. Во избежание ввода в заблуждение других пользователей, сообщения вида "у меня такая же ситуация" не допускаются и удаляются без предупреждения, т.к. каждая ситуация может иметь разные способы решения.

С полным перечнем правил можно ознакомиться здесь.

Спасибо за понимание!

Commenting disabled