0

A94 новый брелок не снимает с охраны

azaycev55 8 months ago updated by сергей данилин 8 months ago 10

Вобщем купили новый брелок нам его подключили все вроде работало. Но потом супруга говорит происходит следующее - подходит к машине снимает с охраны двери открываются садится заводит и начинает орать сирена. Если снимает с приложения с телефона то нет такого. В остальном всё работает 

Здравствуйте!

Уточните, пожалуйста, когда подходите к автомобилю и срабатывает тревога - снимаете его с охраны штатным брелком, или брелком от сигнализации?

Аналогично. Только у меня это происходит временами,в основном после автозапуска. Снимаю через штатный брелок,открываю дверь и орёт. Брелок сиги в этот момент отваливается от сигнализации. После работает нормально до следующего момента.

+1

 Снимаю через штатный брелок,открываю дверь и орёт. 


Значит у Вас не настроен или неверно настроен SLAVE (если он вообще возможен для Вашего автомобиля). 
Брелок сиги в этот момент отваливается от сигнализации.

Думаю, что не совсем так, особенно - если Вам не приходится его заново перепрописывать после этого ... Тем более - если при нажатии кнопок на нем  ТУТ жЕ - при тревоге - тревога StarLine прекращается, а повторным нажатием кн.1  и охрана StarLine снимается.

После работает нормально до следующего момента.
Рекомендую съездить по месту установки или к грамотным установщикам, которых найти по сарафанному радио , объяснить  - что не нравится и задать вопрос - можно-ли это исправить.

Ну или ЗАБЫТЬ про  пользование кнопками штатного "брелока" (если машина с кнопкой START, то носить эу МЕТКУ от машины всё равно ПРИДЕТСЯ) и всегда снимать с охраны только брелоком StarLine. Он защищен от перехвата кода (сканирования) КОДГРАББЕРОМ куда лучше, чем штатка...

Slave возможен конечно и включен,т.к работает эта связка 10 раз к примеру,а на 11 увы нет. Вот не знаю,что там за настройки есть у старлайна,но не представляю,как можно неверно! настроить slave. Моё предположение,что к кан шине не там подключились или к низкой шине только.

Когда в этот момент срабатывает сига,от брелка толку ноль, нажатие на 1 кн. не помогает! Снять приступ можно только прослушав сообщение тревожное на мобиле. Потом говорю же,сам брелок начинает опять работать и slave поднимать. Ничего заного не прописываю и т.п

А началось всё после того как приехал к офф. установщикам,они мне изменили автозапуск, заменили кан блок,чтоб был штатный обходчик,электронный ikey, и вот теперь так. Раньше всё как часики работало.

-2

тут все глухо

проще позвонить по телефону любому установщику у себя в городе и решить вопрос а тут одна туфта

Верно,спасибо, конечно придётся ехать к установщикам.

тут все глухо

Да лана azaycev55... НЕглухо будет, если силой мысли  люди научатся не просто двигать предметы, а изменять работу электронных систем на расстояниях  в тысячи километров... У меня пока таких талантов нет и даже посмотреть - что и как настроено у сигнализации на текущий момент, если я не держу в руках пульт от неё, а машина не передо мной - Я НЕ МОГУ. А Вы? (минуса я Вам не ставил,это сделали другие читатели ветки, понимающие - что к чему...)

Верно,

в части  

проще позвонить по телефону любому установщику у себя в городе и решить вопрос

потому что 

А началось всё после того как приехал к офф. установщикам,они мне изменили автозапуск, заменили кан блок,чтоб был штатный обходчик,электронный ikey, и вот теперь так. Раньше всё как часики работало.


Самое главное  - как обычно - под занавес и после "пыток утюгом". Ну тогда без посещения этих самых установщиков - НИКАК и НИЧЕГО не исправить...  Ведь при замене CAN-адаптера и его программировании - они неизбежно лазили в настройки...
Удачи в решении вопроса по месту обновления оборудования.

Так ведь так везде,увы и машины чинить удалённо не возможно,но коллективный разум помогает. Типичные проблемы можно и по косвенным признакам понять.

Спасибо с пожеланиями,просто хотелось немного быть подкованным в проблеме,вдруг это проблемы последней прошивки( да да,кроме настроек ещё и прошивки всего чего можно обновили,до этого заводские ещё стояли).

А вот то что это в настройках проблема,я очень сомневаюсь,т.к слейв или включен или выключен,другого не дано.

Как лично я вижу,тут или всё же кривая прошивка кан адаптера или не правильное его подключение,т.к что-то иногда не даёт работать слейв режиму. Но это мой взгляд дилетанта. Придётся ехать конечно к установщикам,но проблема плавающая,проверить на месте не удастся,даже после "исправления".

+1

Как лично я вижу,тут или всё же кривая прошивка кан адаптера или не правильное его подключение,т.к что-то иногда не даёт работать слейв режиму.

Может и так, но  всё проверить и  выяснить можно ТОЛЬКО ВЖИВУЮ. По-другому - никак.

Верно! Спасибо за диалог!