0

A94 на Toyota Rav 4 2014года разряжает аккумулятор

L@RGO 1 month ago • updated by Старик 1 month ago 9

StarLine A94, процессор 527, прошивка FI34-E8.

На данный авто 4 года назад была установлена эта сигнализация. Клиент, бедный, мучился, заряжал аккумулятор, менял их, пока наконец не решился, так сказать, выяснить проблему.

Пока ничего не прошивал, прошивку не поднимал, собираю инфу.

Есть ли информация, что в сигнализации даёт разряд аккумулятора?

Замерил: при отключенной сигнализации - 0,01А

              при включенной - 0,13.

Устанавливалась сигнализация по картам с сайта, потому "левых"подключений исключаю. Но не исключаю, что сегодня может быть проблема известна, тогда жду оглашения её решения.

P.S. Была уже такая проблема с Ford Mondeo и сигнализацией StarLine A93. При дозвоне в тех.поддержку ничего вразумительного не сказали, посоветовали поднять прошивку. Итог: установка другой сигнализации решила проблему. 

Ну вы, блин, даёте )) 4 года!!! ))

Копайте в сторону реле блокировки 

+1

Добрый день. коллеги. 

Устанавливалась сигнализация по картам с сайта, потому "левых"подключений исключаю.


Карта - не догма. в них тоже бывают ошибки. Да и мастУры-КАРТЕЖНИКИ-проводокруты (те, кто бездумно крутят провода по картам) нередко от себя добавляют косячков (потому что далеко не всё есть в карте - там МИНИМУМ)...
Согласен с Сергеем -   копать надо в сторону ДОПОЛНИТЕЛЬНО установленных реле под управлением сигнализации. в первую очередь блокировки... Почему такое предположение? Потому что ЛИШНЕЕ  потребление  около 100мА (а около 20мА - потребляет сама сигнализация и их никуда не деть) - это как раз потребление обычного реле с катушкой 120...130 Ом (посчитайте сами - какой ток потечет по катушке этого реле при питании 12 вольт)...

нередко мастУры запитывают катушку этого реле НЕ С ЗАЖИГАНИЯ, а с ПОСТОЯННОГО ПЛЮСА. И тогда в режиме НЗ при включении охраны - оно включится и будет включено всю охрану...

 

Ну дальше (если с блокировкой всё хорошо) надо ПРОВЕРЯТЬ ВСЕ РЕЛЕ так или иначе работающие под управлением сигнализации и смотреть -  как они работают... И нет ли такого среди них, которое почему-то сосет или всё время или  например - в охране...


Если таких реле не обнаружится, то  надо посмотреть - а не использовался-ли CAN-адаптер при монтаже сигнализации. Если использовался - выдернуть его платку (при обесточенном блоке сигнализации) и проверить потребление без него. Дальше по ситуации.


Если CAN-адаптера нет или его удаление не поможет - последовательно поотключать по одному входу/выходу сигнализации, подключенных  к проводке машины на предмет -а нет-ли утечки через что-то неисправное/сожженое из входов\выходов...

Для нас эта тема только вчера нарисовалась.

Реле блокировки не причём, проверена сразу же.

Can есс-но стоит, как раз и думал копать в его сторону, может он чему мешает "заснуть".

Вопрос и был скорее к разработчикам, да и к тем, кто сталкивался раньше с этим авто, была ли такая проблема из-за can-адаптера и, главное, что делать?

 главное, что делать?

 

как минимум надо знать версии прошивки кан и блока....что б что то сказать

Прошивка блока, как писал выше - FI34-E8.

Стоит ещё 1-кановая система, версия прошивки - 2.1.6152.

Снял Can, смотрю что будет дальше. Засыпает довольно долго, даже без сигнализации, около часа.

При снятом Can-адаптере всё в порядке, потребление в норме.

Даст ли что-нибудь прошивка или другая версия, скажем 2Can-адаптер?

Ещё один оч. сомнительный вопрос: авто и без сигналки засыпает двадцать пять минут, нормально ли это для этого авто?

Добрый вечер.

Даст ли что-нибудь прошивка или другая версия, скажем 2Can-адаптер?

Возможность установки ПО от другого типа модуля отсутствует.

Ещё один оч. сомнительный вопрос: авто и без сигналки засыпает двадцать пять минут, нормально ли это для этого авто?

Да, это может быть нормой.

Всем спасибо, оосбенно Старик, дело действительно было в реле, расчёты действительно указали на него.

Не знаю уж, почему там скакало напряжение после установки-удаления can-адаптера, видимо "блуждающие токи".

Позже, уже после установки, повесили реле, запитали от сигнализации, чего-то химичили с крышкой багажника. Короче, реле удалил, всё пришло в норму. А засыпает, действительно долго.

Ну славно, что всё получилось. Всегда пожалуйста.