0

не работает автозапуск а94

сергей Р 1 year ago • updated by Романыч48 1 year ago 18

поставил замок капота с реле Р3, подключил все по схеме. в кан-лин модуле отключил капот,глохнет машина как надо ,а при попытке завести с брелка 4 раза крутит стартер и все,с ключа заводится нормально

с брелка 4 раза крутит стартер и все,

Обход иммо. 

Как и что сделано? рассказывайте


обходчика нет, ключ прописан в систему ikey.и еще 14 раз нажимаю сервисную кнопку чтобы перезаписать ключ (у старого жало отвалилось) тоже ничего не происходит(должны быть сигналы сирены)

а все остальное постановка и снятие проходит нормально, только частенько не с первого раза приходится несколько раз нажимать на основную кнопку

обходчика нет, ключ прописан в систему ikey.и еще 14 раз нажимаю сервисную кнопку чтобы перезаписать ключ

???

Значит не прописан. Делайте сброс и прописывайте заново.

а как все сбросить?

Для сброса «обучения» необходимо выполнить сброс на заводские

установки 2CAN+2LIN модуль.

Раздел 5 – Сброс настроек на заводские установки



Установка данного параметра приводит к сбросу программируемых

настроек на значения по умолчанию (кроме номера автомобиля).



а настройки можно как нибудь посмотреть перед сбросом, что бы тоже самое выставить

can lin модуль прошил на 2512, запрограммировал ключ. сигналка покрякала,но  автозапуск не заработал, но когда я оставил ключ в замке все завелось с брелка.а когда перепрошил модуль на 2647 машина не завелась даже с ключом в замке.

 

Можете фото того где лин и как подключен?

и еще, я активировал два доп канала на работу с кодовым реле р3( вариант 3),на один я подключил реле р3 а второй так и оставил без подключения. может из-за этого запуск не работает

Ставьте 2512,обучайте и попробуйте смнить направление проводов бело.красны и бело.синий

и временно отключить r3

спасибо завтра попробую. до установки реле все работало,а зачем менять местами провода?

+1

 зачем менять местами провода?

Внутри модуля эти 2 провода разрывают штатный и посылают сигнал ключа в мозг. Т.е. если что они могут посылать сигнал не туда. Поменяете и  узнаем .

провода поменял местами. Все заработало.спасибо. только мне не понятно почему все работало до установки мною реле