0

Перестал работать режим Slave

Александр KZ 1 year ago • updated by Старик 1 year ago 4

Здравствуйте! По какой-то причине перестал работать режим SLAVE. Почитал вопросы-ответы на сайте, до поездки к установщикам, в надежде по-быстрому решить эту проблему самостоятельно, решил проверить включена ли функция управления штатной охранной системой (на сайте и в инструкции описана), но никак не могу войти в режим программирования. После 15 нажатий просто моргает светодиод, при этом в режим программирование брелков (5 нажатий) входит без проблем. Попыток 20 сделал...и коротко и быстро и сразу и не сразу... В чем проблема может быть?

Машина открывается из закрывается только штатным ключем. Центральный замок машины на брелок Starline не реагирует, за исключением когда при отрытой двери нажимаешь на кнопку брелокa Starline щелкает центральный замок. Щелкает потуму как он и так уже открыт.

перестал работать режим SLAVE а он когда-то работал? (В профиле ничего не указано про наличие CAN-подключения сигнализации) Просто без наличия подключения к CAN-шине автомобиля он работать не будет. Для попытки решить проблему без посещения установщиков - снимите на минуту-две клемму с аккумулятора (ВНИМАНИЕ - если магнитола закодирована, то для её раскодировки после отсутствия питания нужно знать КОД и уметь его вводить - выясните - нужно ли Вам это будет делать до того, как снимете клемму!!!).

При одевании клеммы на место постарайтесь одеть её "в одно касание" - без искрения. Проверьте работу Slave-режима и остальных функций сигнализации после этого.

Если не заработает - обратиться по месту установки сигнализации для диагностики и поиска/устранения причин все-таки придется.

Да, конечно, Slave работал без нареканий) пару дней как появился сбой. Аккумулятор в первую очередь скидывал и + и - и оба сразу, правда с вопросам с одевания клеммы без искрения не заморачивался, попробую, если это может быть действенным. После скидывания клеммы правда почему-то основной брелок отвязался, привязал обратно. Я вот не пойму, почему после 15 нажатий сервисной кнопки в программирование не пускает.

почему после 15 нажатий сервисной кнопки в программирование не пускает.

Так как это вход в программирование CAN-адаптера, то наверное потому, что просто НЕ ВИДИТ наличие CAN-адаптера (ну или Вы не совсем все так делаете, как надо). В любом случае - уже понятно, что

Если не заработает - обратиться по месту установки сигнализации для диагностики и поиска/устранения причин все-таки придется.