0

A94. s/n A94SW312008102. Требуется помощь технического специалиста

vasyan 2 years ago • updated by eugenyc 2 years ago 54

Добрый день.

Есть проблема с данной сигнализацией, досталась в таком виде от предыдущих хозяев. Периодически не запускает стартер на автомобиле Lada Granta SE Люкс с акпп 08.2014. Сбросом питания владелец оживлял работоспособность машины и она какое-то время снова работала, но потом встала окончательно. На брелке, в постоянном свечении появился значок нажатой педали тормоза, даже при физическом отключении оранжево-фиолетового провода (Х2-3).

На блоке сигнализации отсутствуют какие-либо дополнительные встроенные платы на can шину. Хотя сигнализация позиционируется как "2CAN". Возможно сняли/украли, история умалчивает.

Мне хотелось бы узнать:

1. какие еще проверки без обращения к официальным дистрибьютерам мне надо сделать? Помимо,того что провод ручного тормоза должен сидеть на массе;

2. как проверить версию ПО центрально блока сигнализации (?), каким программатором (?)

3. На плате электроники что-то устанавливается с завода? У данного экземпляра ни чего не стоит.

Спасибо!



+1

Добрый день. Вам необходимо подключить сине-черный провод на минус, а оранжево-фиолетовый на +12 вольт при нажатии педали стоп. Обратите внимание, чтобы в место лампочек стоп не стояли светодиоды.

+1

Привет Евгений76.

При подключении к стопам оранжево\фиолетового не важно, что стоит в стопах. Именно для этого он и сделан.

А вот для сине\красного это критично.

Ну это я собственно так. посты набираю, вы так писали недавно.

А ну да, еще умного корчу, ну простите если чтос...........

Это сделано еще до меня. Я проверил это. Да, на стопах стояли светодиоды. Вернул на обыкновенные с нитью накаливания. но это уже в пройденно

техподдержка отвечала, что сине-красный ("-" вход стояночного тормоза) надо жестко посадить на землю и потом еще раз проверить. Вроде проверил, и вроде все равно иконка нажатой педали тормоза не меняет своего состояния. Устанавливали сигналку по карте монтажа старлайн. цвета теже. ошибку в монтаже исключены.

ИММО не активирован. как здесь писали уже про такую же машину. Возможно это она и есть.

ПС: как вставить ссылку на тему?

Сделайте фото разъемов, которые воткнуты в блок системы, а именно интересен Х4.

Как он у Вас вставлен на данный моментс...

X4 - дополнит. датчик, нет на нем ни чего


Сделайте фото разъёмов...

A94 2CAN сигнализация. С техподдержкой консультировался: для снятия значка нажатой педали тормоза, необходимо было соединить провода оранж/фиолет и сине/красный на массу и сделать опрос состояния системы. значек погас. Далее проверю в собранном состояниикак работает. Разъем Х2 заломан.

Да, перепутал с А93.

Но не суть.

Думаю вы вверх ногами воткнули разъем где находится статус ручника и по этому он у Вас горит постоянно.

+1

Разъем Х2 заломан.

Смотря как заломан... Возможно - ножка корзинки, отвечающая за контроль ручника ОТОРВАЛАСЬ ОТ ПЛАТЫ. Тогда сколько бы Вы не замыкали сине-красный провод СНАРУЖИ блока сигнализации на массу - ПЕЧАТНАЯ ДОРОЖКА НА ПЛАТЕ, отвечающая за вход "РУЧНИК" - будет в "воздухе" со всеми вытекающими последствиями. Раскрутите корпус блока и осмотрите пайки разъемов в плату при помщи увеличительного стекла на предмет их целостности и надежности... Возможно - то контачит, то нет...

Если там всё цело, то

с учетом

С техподдержкой консультировался: для снятия значка нажатой педали тормоза, необходимо было соединить провода оранж/фиолет и сине/красный на массу и сделать опрос состояния системы. значек погас.

Вам следует:

А) оранжево-фиолетовый либо оставить на массе, либо подключить к проводку в проводке автомобиля , где +12 появляется при нажатии на педаль СТОП. Если планируете устанавливать светодиодные лампы вместо ламп накаливания в СТОПЫ, то между оранжево-фиолетовым и массой нужно установить резистор 1 килоОм (мощность не менее 0,25 ватт) или, что лучше - 430 или 470 или 510 Ом, но мощностью не менее 0,5 ватт, как того требует инструкция по установке (скачать можно ОТСЮДА с учетом версии ПО вашего блока сигнализации)

Б) сине-красный провод сигнализации подключить к ручнику (так как у Вас автомобиль с МКПП) по схеме с ДИОДОМ, врезанным в штатный провод ручника в проводке автомобиля (как того требует всё та же инструкция) примерно ТАК (с учетом того, что вам надо цеплять так сине-красный провод - изображенная схема для ранее выпускавшихся систем, у которых был только один провод контроля тормоза)


Предположение

Думаю вы вверх ногами воткнули разъем где находится статус ручника и по этому он у Вас горит постоянно.

тоже нужно проверить, однако при перевороте разъема "вверх ногами" у Вас проблемы были-бы скорее всего не только по цепи ТОРМОЗ...

Машина с АКПП!

Разъем там не перевернешь, они же с замками кверху!

Снова проявилась проблема. Загорелась иконка нажатой педали тормоза.

По монтажу: монтаж выполнен на 5+, довольно плотно, плата с разъемами целая на блоке сигнализации. Вход стояночного тормоза "-" (син/красн) жестко сидит на массе "-". Вход педали тормоза (оранж/фиолет) видит "+" 12В при нажатии тормоза.

Хочу проверить версию ПО и прошивки в блоке сигнализации. Возможно сменить.

На корпусе отсутствует наклейка с версией

+2

По монтажу: монтаж выполнен на 5+, довольно плотно, плата с разъемами целая на блоке сигнализации


Уверяете?

В КАН точно выключено тормоз и ручник?


Ну так фото не хотят предоставить, значит на 5- )))

а что Вы хотите от установщика Васяна ? он первый раз увидел

По монтажу: монтаж выполнен на 5+, довольно плотно, плата с разъемами целая на блоке сигнализации. Вход стояночного тормоза "-" (син/красн) жестко сидит на массе "-". Вход педали тормоза (оранж/фиолет) видит "+" 12В при нажатии тормоза.

Парни что фотать-то, как я раздербанил хорошо уложенный жгут при монтаже автосиги. Монтаж был аккуратненький, у мене так не получается делать . Ладно.

Старлайн мастер выдает - 1. Starline A94s (проц К22) В РЕЖИМЕ НАСТРОЙКИ 2. Прошивка - FI24-K5

Еще, подскажите как в этот форум вставлять фотографии, или только через ссылки на другие фотодоски?

+1

было не что похожее . обнови прошивку ( запомни запиши сохрани старые настройки) до хотя бы м8 обнови кан

К5 не обновить до М8....если не путаю

+2

Старлайн мастер выдает - 1. Starline A94s (проц К22) В РЕЖИМЕ НАСТРОЙКИ 2. Прошивка - FI24-K5

должно (не должно K7 для A94 (FI34) процессор 527.)

Да, обновиться. Только будет ли толк:


С техподдержкой консультировался: для снятия значка нажатой педали тормоза, необходимо было соединить провода оранж/фиолет и сине/красный на массу и сделать опрос состояния системы. значек погас. Далее проверю в собранном состояниикак работает.
Снова проявилась проблема. Загорелась иконка нажатой педали тормоза.

А как вы при этом видите

Вход педали тормоза (оранж/фиолет) видит "+" 12В при нажатии тормоза.

если иконка все время активна?

техподдержка ответила что обновление фирваря до "ПО К7 для А94 (FI34) процессор 527.frc" ни чего не изменит особо. И предложила попробовать "вход педали тормоза" посадить на лампочку стопа.

+1

Так у Вас процессор К22 а не 527

Далее только проверка в СЦ блока сигнализации и(или) силового модуля управления З.З.


Мля, охота блин прошивочку обновить. До К7. + переподключить вход педали тормоза

Старлайн мастер выдает - 1. Starline A94s (проц К22) В РЕЖИМЕ НАСТРОЙКИ 2. Прошивка - FI24-K5


Переключить в режим обновления и обновите....

Попробую. ...лью "ПО ОЗ для А94s (FI24)" это сток.

Все, залил, FI24-ОЗ. И в проге старлайн-мастера стало активна ссылка-значок "настроить устройство".

После обновления питание пере-снимаем?

"невозможно переключить в режим настроек" последнее сообщение старлайн-мастера по клику на значок "настроить устройство."

Буду ручками. А там отпишу что да как было. Всем ОГРОМНОЕ спасибо за реплики и советы!!!

невозможно переключить в режим настроек

На программаторе переключатель перевели в положение "Р"?

Вот только что лучше по прошкам?: Старая FI24-K5 или теперечняя - FI24-ОЗ ?

+1

Невозможно переключить в режим настроек. - нужно внешнее питание подать, то есть 12 вольт на сигналку

+1

Я так понял, что питание то подано, сигналка на авто.

После обновления питание пере-снимаем?

У программатора еще переключатель есть.

+1

у последних штамповку пластика надо подрезать,что б перещелкнуть.

парни подскажите, не вижу в описаниях, или ткните носом, где оно, на назначение переключателя "В-Р" справа на программаторе USB ver.2 микродля старлайн-мастера.

+1

В - обновление

Р - настройка

О! Перевел перключатель в положение "Р" и я зашел в настройки. Понял спасибо еще раз Вам.

Ух, форумчане, какой же сложный движок на форуме. Постоянно страницу надо обновлять. Старый вариант форума старлайна ловчее был. Хронология легко читаема была. А тут под каждым постом еще потом посты добавляют. Тяжко как-то, и не привычно.

В общем спать хочу, умираю, настроюсь, подключусь, И обязательно отпишу ушла ли проблема. Я правдо не быстро все делаю, уж извините.

И обязательно отпишу ушла ли проблема.

Что-то чувства мне говорят, что вероятность этого (уходя проблемы от простого перепрограммирования системы) близка к нулю...

Куда логичнее и правильнее - было:

1) все-таки перепроверить настройки CAN-адаптера

2) все таки перепроверить подключения сине-красного и оранжево-фиолетового проводов сигнализации.

3) на основании проверок СДЕЛАТЬ ТАК (изменить настройки и подключения), чтобы сигнализация однозначно видела

- нажат-ли тормоз или нет (либо в настройках CAN напротив педаль ТОРМОЗа - ВКЛ, при этом оранжево-фиолетовый - на массе, либо в настройках CAN - галка ВЫКЛ, тогда оранжево-фиолетовый - на проводе ламп СТОП и (если фонари светодиодные на корме) - между ним и массой резистор 1килоОм (мощностью 0,25 ватта), а лучше 510 Ом и мощностью 0,5 ватта)

- и глубоко плевала на то - поднят ручник или нет (сине-красный посажен на массу. а в настройках CAN галка ВЫКЛ напротив РУЧНИКА)


Подождем...

Куда логичнее и правильнее - было:
1) все-таки перепроверить настройки CAN-адаптера

Где здесь проверять настройки КАН-адаптера если его здесь нет. И сигнализация так и установлена?


2) все таки перепроверить подключения сине-красного и оранжево-фиолетового проводов сигнализации.

Сделано вроде по карте монтажа для Lada Granta у оф.установщиков нашего Лада центра.

Я проверЯл уже наличие +12В при нажатии на тормоз на оранж-фиолет (вход педали тормоза), и что сине-красный (ручник) сидит постоянно на массе, даже если ручник поднять.

Варианты:

1. Снять монтажные провода, и заново подключить (?) или не подключать, а сделать все управление по КАН-шине (?), тогда надо:

2. Докупить КАН-модуль для LADA Granta это будет CAN+LIN-модуль и установить на плату сигнализации;

3. Запрограммировать и отпустить авто в эксплуатацию. Короче Это уже получается новая установка сигнализации.

Пока буду ковырять этот висяк. Другим пожелаю удачи и хороших заработков на установках.!!!

Сделано вроде по карте монтажа для Lada Granta у оф.установщиков

это и пугает

Прочитал я всю ветку заново, и скажу что я самое главное упустил. С момента когда все началось.

Итак: человеку поставили сигнализацию,(еще и с модулем М21). При эксплуатации началось: то не заводится с ключа, то заводится. Во время когда авто НЕ заводилось с ключа, почему-то с автозапуска она заводилась и при поддержке зажигания, поворачивая ключ в IGN ON, нажимая на педаль тормоза можно было обойти глюк и ехать. Когда хозяин в очередной раз утром перед работой попытался завести авто с автозапуска произошло, то о чем пытаюсь разобраться выше, в этой теме форума: загорелся значок нажатого тормоза + сработала охранная сирена. Вот вся суть глюка.

Ко мне он приехал, я ему снял цепь управления запуском стартера, и оставил только охрану. То бишь с замка зажигания убрал провода силового модуля сиги А94s.


При эксплуатации началось: то не заводится с ключа, то заводится. Во время когда авто НЕ заводилось с ключа, почему-то с автозапуска она заводилась и при поддержке зажигания, поворачивая ключ в IGN ON, нажимая на педаль тормоза можно было обойти глюк и ехать

обход иммо ВР-03?

нет. иммо не активен в блоке иммобилайзера. могу скрин сканера скинуть.

тогда при чем тут сл?...непонятно

тогда при чем тут сл?

Перефразируйте вопрос? Если можно

Ко мне он приехал, я ему снял цепь управления запуском стартера, и оставил только охрану. То бишь с замка зажигания убрал провода силового модуля сиги А94s.

а,..не было выхода +12в на стартер с силового модуля. Х6 прозванивал, обрывов нет.

Кстати вчера в техподдержке сказали что возможно проблема в силовом модуле, либо в блоке. Если проблема возобновится то в СЦ на проверку. Вначале надо прямо на лампу заднего стопа соединить и посмотреть (?!).

Что то Вы совсем запутали..... не было выхода +12в на стартер с силового модуля. Х6 прозванивал,

Во время когда авто НЕ заводилось с ключа, почему-то с автозапуска она заводилась


отсюда и вопрос

прозванивал, и при повороте ключом и с автозапуска. да, согласен, у меня тоже в голове уже каша. и я перед обращением в сц конечно же еще раз буду проверять. вынужден. так скажем.

+1

почистите контак на втягивающем и заодно протяните все массы.

+1

С тормозом то разобрались?