0

Обновление ПО

хотел бы по интересоваться могу ли я обновить свое ПО, и что мне это даст. Родное ПО vJ4 2can v2.0

Здравствуйте.

Если ваш центральный блок имеет устаревший процессор, то обновить его ПО возможно лишь до версии К7. В этом случае обновление CAN-модуля никакого нового функционала не принесёт.

Изменения в прошивках для блоков с обновлённым процессором можно посмотреть по ссылке.

Используя актуальное ПО центрального блока, обновление ПО CAN-модуля добавило бы функцию блокировки по CAN-шине iCAN.

Выяснить какой у вас установлен процессор, а также произвести обновление можно в установочных центрах.

подскажите, ПО центрального блока прошивается через програматор, а 2can модуль через шнурок usb напрямую? И если не обновлять ПО цент. Блока, но обновить 2can будет ли все работать?

Добрый день.

ПО центрального блока прошивается через програматор, а 2can модуль через шнурок usb напрямую?

Верно.

если не обновлять ПО цент. Блока, но обновить 2can будет ли все работать?

Да,всё работать будет.

Здравствуйте!

Версия ПО моей А94 - FG43-H6,FI24-J7

Есть ли для неё обновления, имеет ли смыл обновлять?

+1

А вас что-то беспокоит в ваших прошивках?

Нет, не беспокоит. Интересует возможное расширение функционала и защита возможных "прорех", как, собственно, у всех производителей ПО. Иначе зачем вообще были бы нужны обновления?

У вас немного устаревшая аппаратная версия, поэтому ожидать какой-то ощутимой прибавки в функционале не стоит.

Понятно. Спасибо.

А какая аппаратная версия сейчас более актуальна?

Добрый вечер.

В настоящее время выпускаются GSM-модули с аппаратной версией FG63.

Центральные блоки имеют то же обозначение, но уже выпускаются с обновлённым процессором К22, вместо устаревшего 527.

Спасибо за разъяснения.


Commenting disabled