0

StarLine A94 2CAN GSM GPS на Opel Zafira Turer проблема с каном.

Oleg86 4 years ago • updated 4 years ago 1
Сигнализация на данный автомобиль была установлена в сентябре 2013 года. В первый месц появились глюки с ложными срабатываниями сиги на открытые двери, но про это в отдельной теме.... с этим пока разобрались. Через 2 месяца после установки в одно не совсем доброе утро пришёл в гараж и вижу заглушенный авто (хотя по дороге в гараж отправлял СМС "21" на запуск). Центральный замок при этом открыт, а на брелке закрыт. Снимаю с охраны Старлайн, запускаю авто с ключа; авто запускается и через несколько секунд глохнет, т.к. сигналка не видит открытия двери и сига блокирует работу двигателя. С пульта снова снимаю с охраны и тут же включаю режим "Valet", машина завелась, но естественно перестал работать режим турботаймера. Центральный замок также перестал реагировать на брелок Старлйна, закрыл авто с штатного брелка. Вечером, после работы, начал разбираться с этой проблемой. Начал с проверки кода авто. Нажал 15 раз сервисную кнопку, включил зажигание и... тишина! Снял массу с аккума, нажал сервисную кнопку, подал напряжение --- сига ожила. Далее снова ввод кода и т.д. Всё заработало. Спустя 3-4 месяца, точно не засекал, всё повторилось! Купил новый 2CAN модуль и заменил. И снова счастье длилось не долго! через 3 месяца вернулись к исходной ситуации. Заменил центральный блок (сам хотел поменять версию телематики, а тут ещё часто возникающие глюки...). Замену произвёл в августе и вот сегодня снова вылетело всё, что работает по кану... Что делать? Где копать?
Доброго здоровья! В добавление к вышеизложенному. Вчера вечером после нажатия сервисной кнопки 15 раз и последующего включения зажигания снова не прозвучало 4 сигналов сирены, вообще -- тишина... Снял минусовую клемму аккума, нажал сервисную кнопку  и удерживая её накинул обратно массу. Дождался когда закончатся 5 сигналов сирены отпустил -- прозвучало 4 сигнала, т.е. в программирование вошёл без замечаний. Ввёл черырёхзначный код авто, и пошёл по настройкам, чтобы изменить 2 настройки (контроль ручного тормоза откл. и включить режим "SLAVE"), но все настройки сохранились! Так и должно быть? Просто я предполагал, что ввод номера авто сбрасывает все настройки на "по умолчанию"...