0

StarLine S96 (М96) плохо видит метку, или не сразу её находит.

RA9UBD 7 months ago updated 7 months ago 2

Здравствуйте!

Мною было установлено несколько сигнализаций S96, M96 на разные машины TLC200, в разное время.

У всех у них одна и та же проблема, это плохо видит метку, не сразу её находит.

Дело в том что на всех них, я сделал блокировку штатного КейЛесс, при потере метки. 

Алгоритм сделан через статусный выход с инверсией.

В гибкой логике подтверждение потери метки, это один раз мигнуть поворотами, при нахождении , два раза мигнуть поворотами. 

Зона потери 10, зона обнаружения 8.

Прошивка обновлена до 2.13.235

Как проявляется проблема.

Во первых, если стоять рядом с машиной, она постоянно мигает, то 1 раз то 2 раза.

То есть метку то теряет,то  находит.

Машина стоит под окном, клиент живет на 2-м этаже, ключи в куртке, машина стоит и мигает...

При этом можно подойти к машине, она должна увидеть метку, разблокировать кейлесс, и дать себя снять штаткой. Но это происходит из 10 раз 2-3 раза. 7-8 раз, приходится плясать около машины она не видит метку.

Причем если на метке нажать кнопку, то же не реакции.

Но через некоторое время, метка все таки находится.

Оказалось что эта проблема у всех 3-х клиентов. Первый клиент которому я ставил М96, в 2017 году, проблема вылезла сразу, но они ко мне по гарантии обратились через полгода где то. РП посоветовали сменить прошивку на последнюю и включить режим свободные руки, без действий.

Проблема ушла, но недавно опять появилась, но там я думаю батарейка разряжена. Они её давно не меняли.

Но по 2-м последним S96 которые ставились вначале лета 2018 года, вопрос открыт.

Главное все зависит от клиента. Одному пофигу, ну не видит и не надо. Он с приложения снимает, или походит с меткой, в итоге снимает по слейву. И не звонит мне и не жалуется. А я то думаю все нормально работает. 

В общем другой клиент решил достать меня, и добиться что бы все работало идеально. Через него, я узнал про двух других, что у них все плохо.

Блок стоял за магнитолой.

Сегодня блок перенес за панель приборов, благо провода позволили.

Выключил мигалку по потере метки и по нахождении.

Посмотрим как будет. 

Файл настроек https://cloud.mail.ru/public/3gXY/ma96vDf3P

Эта проблема проявляется не только у этого клиента но и у другого. 

С тем клиентом, я еще не занимался.

Телефон как метку не привязывали.

Почему нет стабильности нахождении метки?

У кого какие мысли?

Добрый вечер.

Описанная вами ситуация возможна с системами М96, однако является нетипичной для S96, в которой используется другой ВТ-чип. Зоны 10-8 слишком велики при нахождении клиента поблизости. Рекомендую использовать параметры 7-5. Стабильность работы метки зависит от контактов, удерживающих элемент питания, заряда элементов питания и места расположения центрального блока в автомобиле.

Спасибо за ответ. Перенес блок в другое место. Ситуация улучшилась, но клиент мало ездил. Статистика еще не набралась. Скорее всего проблема в неправильном расположении блока. 

Там в 200-м кукурузнике, если блок ставить за магнитолой, то там видимо экранирует решетка которая стоит сверху, еще спереди магнитола, и провода от магнитолы. Перенес за панель приборов, вокруг блока только пластик.

Посмотрим.